Wenn die Dateigröße Ihrer Kalkulationstabelle zu groß ist, probieren Sie die folgenden Tipps aus, um sie besser verwalten zu können.

Speichern der Kalkulationstabelle im Binärformat (XSLB)

Sie können die Dateigröße verringern, indem Sie die Kalkulationstabelle als Binärarbeitsmappe (XSLB) statt als Standardformat (XSLX) speichern. Das Standardformat ist XML-basiert. Dies ist wichtig, wenn Sie Ihre Daten mit Programmen von Drittanbietern verwenden, da XML ein offener Standard ist. Für die meisten Zwecke ist das Binärformat jedoch ausreichend und wird in einer kleineren Datei gespeichert.

  1. Wechseln Sie zu Dateioptionen > und > Speichern.

  2. Wählen Sie unter Arbeitsmappen speichern in der Liste Dateien in diesem Format speichern die Option Excel Binärarbeitsmappe aus.

    Speichern im Binärformat

Mit dieser Option wird das Binärformat als Standard festgelegt. Wenn die Standardeinstellung auf Excel Arbeitsmappe (.xlsx) festgelegt werden soll, die aktuelle Datei aber als Binärdatei gespeichert werden soll, wählen Sie die Option im Dialogfeld Speichern unter aus. 

Hinweis: Wenn sich die Datei in einer SharePoint befindet, wird die Option Speichern unter möglicherweise nicht angezeigt. In diesem Fall können Sie eine Kopie auf ihrem lokalen Laufwerk speichern, diese Kopie als Binärdatei speichern und dann die ursprüngliche Datei durch die neue Binärdatei ersetzen.

  1. Wechseln Sie zu > Speichern unter. Wenn Sie die Datei zum ersten Mal speichern, wählen Sie einen Speicherort aus.

  2. Wählen Sie in der Liste der Dateitypen die Option Excel Binärarbeitsmappe (*.xlsb) aus.

    Speichern als Excel Binärarbeitsmappe

Speichern der Kalkulationstabelle im Binärformat (XSLB)

Sie können die Dateigröße verringern, indem Sie die Kalkulationstabelle als Binärarbeitsmappe (XSLB) statt als Standardformat (XSLX) speichern. Das Standardformat ist XML-basiert. Dies ist wichtig, wenn Sie Ihre Daten mit Programmen von Drittanbietern verwenden, da XML ein offener Standard ist. Für die meisten Zwecke ist das Binärformat jedoch ausreichend und wird in einer kleineren Datei gespeichert.

  1. Wechseln Sie zu Dateioptionen > und > Speichern.

  2. Wählen Sie unter Arbeitsmappen speichern in der Liste Dateien in diesem Format speichern die Option Excel Binärarbeitsmappe aus.

Mit dieser Option wird das Binärformat als Standard festgelegt.

Wenn die Standardeinstellung Excel Arbeitsmappe (.xlsx) erhalten bleiben soll, die aktuelle Datei aber als Binärdatei gespeichert werden soll, wählen Sie die Option im Dialogfeld Speichern unter aus:

  1. Wechseln Sie zu Datei > Speichern unter.

  2. Wählen Sie in der Liste Dateityp die Option Excel Binärarbeitsmappe (*.xlsb) aus.

Verringern der Anzahl von Arbeitsblättern

Wenn Sie Arbeitsblätter mit Daten haben, die Sie nicht verwenden und die keine Formeln enthalten, die Sie verwenden, löschen Sie diese aus der Kalkulationstabelle. 

Je mehr Datenpunkte die Arbeitsmappe enthält, desto größer wird die Datei. Durch das Entfernen nicht verwendeter Daten wird die Dateigröße verringert.

Speichern von Bildern mit niedrigeren Auflösungen

  1. Wechseln Sie zu Datei > Optionen > Erweitert.

  2. Gehen Sie unter Bildgröße und-qualität wie folgt vor:

    • Wählen Sie Bearbeitungsdaten verwerfen aus. Mit dieser Option werden gespeicherte Daten entfernt, die verwendet werden, um das Bild nach seiner Bearbeitung in seinem ursprünglichen Zustand wiederherzustellen. Beachten Sie, dass Sie das Bild nicht wiederherstellen können, wenn Sie die Bearbeitungsdaten verwerfen.

    • Stellen Sie sicher, dass Bilder in Datei nicht komprimieren nicht aktiviert ist.

    • Wählen Sie in der Liste Standardauflösung eine Auflösung von 150 ppi oder niedriger aus. In den meisten Fällen ist es nicht nötig, dass die Auflösung höher ist.

Optionen für Bildgröße und -qualität

Komprimieren von Bildern

  1. Wählen Sie ein Bild in Ihrem Dokument aus. Die Registerkarte Bildformat wird im Menüband angezeigt.

  2. Wählen Sie auf der Registerkarte Bildformat in der Gruppe Anpassen die Option Bilder komprimieren aus.

  3. Gehen Sie unter Komprimierungsoptionenwie folgt vor:

    • Um alle Bilder in der Datei zu komprimieren, löschen Sie Nur für dieses Bild übernehmen. Wenn diese Option ausgewählt ist, wirken sich die hier vorgenommenen Änderungen nur auf das ausgewählte Bild aus.

    • Wählen Sie Zugeschnittene Bildbereiche löschen aus. Mit dieser Option werden die zugeschnittenen Bilddaten entfernt, sie können jedoch nicht wiederhergestellt werden.

  4. Gehen Sie unterAuflösung wie folgt vor:

    • Wählen Sie Standardauflösung verwenden aus.

      Optionen zum Komprimieren von Bildern

Speichern Sie den Pivotcache nicht mit der Datei.

Wenn Ihre Tabelle eine PivotTable enthält, können Sie die Dateigröße verringern, indem Sie den Quelldatencache der PivotTable nicht mit der Datei speichern und stattdessen den Datencache beim Öffnen der Tabelle aktualisieren lassen.

  1. Wählen Sie eine beliebige Zelle in der PivotTable aus.

  2. Wählen Sie auf der Registerkarte PivotTable-Analyse in der Gruppe PivotTable die Option Optionen aus.

  3. Wählen Sie im Dialogfeld PivotTable-Optionen die Registerkarte Daten aus, und gehen Sie wie folgt vor:

    • Deaktivieren Sie Quelldaten mit Datei speichern.

    • Wählen Sie Daten beim Öffnen der Datei aktualisieren aus.

      PivotTable-Optionen zum Nichtspeichern des Pivotcaches

Siehe auch

Verringern der Dateigröße Ihrer PowerPoint Präsentationen

Verringern der Dateigröße von Word-Dokumenten

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Microsoft Office Insidern beitreten

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?

Vielen Dank für Ihr Feedback!

×