Anpassen der To-Do-Leiste im klassischen Outlook

Gilt für
Outlook 2024 Outlook 2021

Die To-Do Leiste ist einer der Bereiche, die Sie dem klassischen Outlook für Windows hinzufügen können. Über die To-Do-Leiste können Sie Ihre bevorstehenden Kalenderereignisse, Ihre Aufgabenliste oder Ihre bevorzugten Kontakte anzeigen.

Hinweis

Die To-Do Leiste ist im klassischen Outlook verfügbar. Im neuen Outlook und Microsoft 365 werden Aufgaben mit "Mein Tag" angezeigt und mit der To Do-App verwaltet. Weitere Informationen finden Sie unter Erstellen von Aufgaben mit To Do in Outlook.

Finden Sie heraus, welche Version von Outlook Sie verwenden, indem Sie überprüfen, ob im Menüband eine Registerkarte "Datei " vorhanden ist. Wenn Sie eine Registerkarte "Datei" haben, verwenden Sie das klassische Outlook. Wenn die Datei nicht angezeigt wird, verwenden Sie das neue Outlook.

Ein- oder Ausschalten der To-Do Leiste

  1. Um die To-Do anzuzeigen, wählen Sie Ansicht>To-Do Balken aus.
  2. Wählen Sie "Calendar", "Aufgaben" oder "People" aus. Du kannst einen Elementtyp auswählen, der in der To-Do-Leiste angezeigt werden soll, zwei Arten von Elementen oder alle drei.
  3. Um die To-Do Leiste auszuschalten, wählen Sie Ansicht>To-Do Leiste>aus.

Festlegen To-Do Leiste

Anpassen der To-Do Leiste

Abschnitte in der To-Do-Leiste werden in der Reihenfolge angezeigt, in der Sie sie hinzugefügt haben. Wenn Sie also den Abschnitt "Calendar", dann den Abschnitt "Aufgaben" und dann den Abschnitt "People" hinzugefügt haben, werden sie in dieser Reihenfolge angezeigt. Wenn Sie die Reihenfolge ändern möchten, müssen Sie die verschiedenen Abschnitte schließen und sie in der Reihenfolge, in der sie angezeigt werden sollen, erneut hinzufügen.

Anordnen To-Do Bar Wenn Sie z. B. die Ansicht "Aufgaben", dann die Ansicht "People", dann die Ansicht "Calendar" hinzugefügt haben und die Calendar oben auf der To-Do Leiste statt unten anzeigen möchten, führen Sie die folgenden Schritte aus.

  1. Wählen Sie "Ansicht>", "Aufgaben" in der To-Do-Leiste>, um die Ansicht "Aufgaben" auszublenden.
  2. Wählen Sie Ansicht>To-Do Leiste>People um die People Ansicht auszublenden.
  3. Jetzt sollte nur noch die Ansicht "Calendar" angezeigt werden.
  4. Wählen Sie View>:To-Do Bar> People aus, um die Ansicht "People" direkt unter der Ansicht "Calendar" zu platzieren.
    oder
    Wählen Sie Ansicht>To-Do Aufgaben leisten>, um die Ansicht "Aufgaben" direkt unter der Ansicht "Calendar" zu platzieren.

Anpassen der Sortierreihenfolge von Aufgaben in der To-Do Leiste

Wenn Sie die Sortierreihenfolge von Aufgabenelementen in der To-Do Leiste anpassen möchten, führen Sie die folgenden Schritte aus.

  1. Wählen Sie oben im Aufgabenbereich der To-Do-Leiste "Anordnen nach" aus: Flagge: Fälligkeitsdatum, und wählen Sie dann "Anordnen nach " aus, um zu ändern, wie Aufgaben organisiert sind.

    Aufgaben anordnen

  2. Um Aufgaben in umgekehrter Reihenfolge zu sortieren, wählen Sie den Aufwärts- oder Abwärtspfeil auf der rechten Seite der To-Do Leiste aus, um die Sortierreihenfolge umzukehren.

Ändern der Kontakte, die im Abschnitt People der To-Do-Leiste angezeigt werden

Alle Kontakte, die Sie zu "Favoriten" hinzugefügt haben, werden im Abschnitt People der To-Do-Leiste angezeigt.

  • Um einen Kontakt zu den Favoriten hinzuzufügen, klicken Sie mit der rechten Maustaste auf den Namen der Person entweder aus einer E-Mail-Nachricht oder aus Ihrem Kontaktordner und wählen Sie Zu Favoriten hinzufügen aus. Diese Person wird nun im Abschnitt People der To-Do-Leiste angezeigt, wenn Sie diesen Abschnitt aktiviert haben.
  • Um einen Kontakt aus den Favoriten zu entfernen, klicken Sie in der To-Do-Leiste mit der rechten Maustaste auf den Namen der Person und wählen Sie Aus Favoriten entfernen. Diese Person befindet sich noch in Ihren Kontakten, wird aber nicht in der To-Do angezeigt.

Hinweis

Sie können den Kalenderabschnitt der To-Do-Leiste nicht anpassen.

Ständiges Anzeigen anstehender Aufgaben

Wenn Sie auf der Navigationsleiste auf das Symbol "Aufgaben " zeigen, werden in der Vorschau "Aufgaben" Ihre anstehenden Aufgaben und gekennzeichnete Aufgabenelemente angezeigt. Um beide im Blick zu behalten, heften Sie die Aufgaben-Vorschau an das Outlook-Fenster an.

  • Wählen Sie In neuem Fenster öffnen aus.

Aufgabenpopup mit angezeigtem Andocken-Symbol

Um die Vorschau zu schließen, wählen Sie oben in der angehefteten Aufgabenansicht die Schaltfläche aus.

Wenn eine Vorschau angeheftet oder gelöst wird, wirkt sich dies nur auf diese Ansicht aus. Wenn Sie sich beispielsweise in Mail befinden und die Aufgabenvorschau anheften, wird die Aufgabenvorschau nicht angezeigt, wenn Sie zu Calendar wechseln. Sie können die Aufgabenvorschau in jeder Ansicht anheften oder lösen, indem Sie auf die Schaltfläche oder auf " klicken.

Anzeigen erledigter Aufgaben in der Ansicht "Aufgaben"

Um Elemente zu überprüfen, die Sie als erledigt markiert haben, können Sie die Ansichtseinstellungen ändern. Diese Ansicht ist nützlich, um alle abgeschlossenen Elemente zu überprüfen oder um eine abgeschlossene Aufgabe erneut zu aktivieren und ein neues Fälligkeitsdatum festzulegen.

  • Wählen Sie in "Aufgaben" auf der Registerkarte "Ansicht " in der Gruppe "Aktuelle Ansicht " die Option "Ansicht ändern " und dann " Abgeschlossen" aus.

Um alle Elemente anzuzeigen – abgeschlossen oder nicht – wählen Sie Einfache Liste oder Detaillierte Liste aus.

Hinweis

Um nur nicht vollständige Elemente anzuzeigen, verwenden Sie eine der folgenden Ansichten: "Aktiv", "Nächste 7 Tage" und "Überfällig".

Erledigte Aufgaben in der To-Do Leiste anzeigen

  1. Klicken Sie in der To-Do-Leiste mit der rechten Maustaste in das Feld Geben Sie eine neue Aufgabe ein, und wählen Sie dann Filter aus.

  2. Wenn auf der Registerkarte "Erweitert " einer der folgenden Einträge angezeigt wird, wählen Sie den Eintrag aus, und wählen Sie dann Entfernen aus:

    • Abschlussdatum ist nicht vorhanden
    • Klickkennzeichen Abschlussdatum ist nicht vorhanden

Ausgeblendete erledigte Aufgaben in der To-Do Leiste

  1. Klicken Sie in der To-Do-Leiste mit der rechten Maustaste in das Feld Geben Sie eine neue Aufgabe ein, und wählen Sie dann Filter aus.
  2. Wählen Sie auf der Registerkarte Erweitert die Option Feld aus, zeigen Sie auf Datum/Uhrzeit-Felder, und wählen Sie dann Abschlussdatum aus.
  3. In der Liste Bedingungen ist die Option " Auswählen " nicht vorhanden.
  4. Wählen Sie "Zu Liste hinzufügen" aus.
  5. Feld auswählen, zeigen Sie auf Alle E-Mail-Felder, und wählen Sie dann Abschlussdatum kennzeichnen.
  6. In der Liste Bedingungen ist die Option " Auswählen " nicht vorhanden.
  7. Wählen Sie "Zu Liste hinzufügen" aus.
  8. Wählen Sie OK aus.

Siehe auch

Erstellen und Anzeigen von Aufgaben mit To-Do Leiste im klassischen Outlook

Verwalten von Aufgaben im klassischen Outlook

Zuweisen und Nachverfolgen von Aufgaben im klassischen Outlook

Erstellen von Aufgaben mit To Do in Outlook

Outlook-Hilfe & -Lernen