Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία ετικετών αλληλογραφίας στο Word

Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR294684
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Word 2000, ανατρέξτε στο άρθρο 212034.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Word 97, ανατρέξτε στο άρθρο 195609.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Word 7.0, ανατρέξτε στο άρθρο 141992.
Περίληψη
Αυτό το άρθρο περιγράφει τον τρόπο χρήσης της δυνατότητας "Συγχώνευση αλληλογραφίας" (Mail Merge) στο Microsoft Word για τη δημιουργία ετικετών. Η συγχώνευση αλληλογραφίας είναι η συγχώνευση ενός κύριου εγγράφου με ένα αρχείο προέλευσης δεδομένων.

Το κύριο έγγραφο περιέχει το κείμενο και άλλα στοιχεία που παραμένουν ίδια σε κάθε ετικέτα. Ένα αρχείο προέλευσης δεδομένων περιέχει τις πληροφορίες που αλλάζουν σε κάθε ετικέτα, όπως το όνομα και η διεύθυνση κάθε παραλήπτη.

Τα πεδία συγχώνευσης που εισάγετε στο κύριο έγγραφο καθορίζουν σε ποια θέση θα εκτυπώσει το Word τις πληροφορίες από το αρχείο προέλευσης δεδομένων. Όταν εκτελείτε συγχώνευση αλληλογραφίας, το Word αντικαθιστά τα πεδία συγχώνευσης στο κύριο έγγραφο με πληροφορίες από το αρχείο προέλευσης δεδομένων. Κάθε γραμμή (ή καταχώρηση) στο αρχείο προέλευσης δεδομένων δημιουργεί μία ξεχωριστή ετικέτα.

Η διαδικασία που ακολουθεί δείχνει τον τρόπο εκτέλεσης μιας συγχώνευσης αλληλογραφίας για τη δημιουργία ετικετών.

Βήμα 1: Δημιουργία κύριου εγγράφου

Ανοίξτε ένα νέο έγγραφο για να δημιουργήσετε μια νέα ετικέτα ή ανοίξτε ένα υπάρχον έγγραφο που έχετε χρησιμοποιήσει ήδη για τη συγχώνευση ετικετών.
  1. Ανοίξτε το έγγραφο σε Word, και ξεκινήστε τη συγχώνευση αλληλογραφίας. Για να ξεκινήσετε μια συγχώνευση αλληλογραφίας, ακολουθήστε τα κατάλληλα βήματα για την έκδοση του Word που εκτελείτε:
    • Microsoft Word 2002

      Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιστολές και στοιχεία αλληλογραφίας (Letters and Mailings) και στη συνέχεια κάντε κλικ στην εντολή Οδηγός συγχώνευσης αλληλογραφίας (Mail Merge Wizard).
    • Microsoft Office Word 2003

      Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιστολές και στοιχεία αλληλογραφίας (Letters and Mailings) και στη συνέχεια κάντε κλικ στην εντολή Συγχώνευση αλληλογραφίας (Mail Merge)
    • Microsoft Office Word 2007

      Στην καρτέλα Στοιχεία αλληλογραφίας (Mailings), κάντε κλικ στην επιλογή Έναρξη συγχώνευσης αλληλογραφίας (Start Mail Merge) και στη συνέχεια κάντε κλικ στην επιλογή Οδηγός συγχώνευσης αλληλογραφίας βήμα προς βήμα (Step by Step Mail Merge Wizard).
  2. Στην περιοχή Επιλογή τύπου εγγράφου (Select document type), κάντε κλικ στο κουμπί επιλογής Ετικέτες (Labels) και στη συνέχεια στο κουμπί Επόμενο: Έγγραφο εκκίνησης (Next: Starting Document).

    Εμφανίζεται το δεύτερο βήμα της Συγχώνευσης αλληλογραφίας.
  3. Στην περιοχή Επιλογή εγγράφου έναρξης (Select starting document), κάντε κλικ στο κουμπί επιλογής Αλλαγή της διάταξης του εγγράφου (Change document layout) ή Έναρξη από υπάρχον έγγραφο (Start from existing document).

    Με την επιλογή Αλλαγή της διάταξης του εγγράφου (Change document layout) μπορείτε να χρησιμοποιήσετε ένα από τα πρότυπα συγχώνευσης αλληλογραφίας και να ορίσετε τις επιλογές σας για τις ετικέτες. Όταν κάνετε κλικ στο στοιχείο Επιλογές ετικέτας (Label options), εμφανίζεται το παράθυρο διαλόγου Επιλογές ετικέτας (Label Options). Επιλέξετε τον τύπο του εκτυπωτή (ακίδων ή λέιζερ), τον τύπο της ετικέτας (όπως Avery) και τον αριθμό προϊόντος. Εάν χρησιμοποιείτε μια προσαρμοσμένη ετικέτα, κάντε κλικ στο κουμπί Λεπτομέρειες (Details) και στη συνέχεια πληκτρολογήστε το μέγεθος της ετικέτας. Κάντε κλικ στο κουμπί ΟΚ.

    Με την επιλογή Έναρξη από υπάρχον έγγραφο (Start from existing document) μπορείτε να ανοίξετε ένα υπάρχον έγγραφο συγχώνευσης αλληλογραφίας και να το χρησιμοποιήσετε ως το κύριο έγγραφό σας.
  4. Κάντε κλικ στο κουμπί Επόμενο: Επιλογή παραληπτών (Next: Select recipients).

Βήμα 2: Επιλογή αρχείου προέλευσης δεδομένων

Το αρχείο προέλευσης δεδομένων περιέχει τις πληροφορίες που είναι δυνατό να ποικίλλουν σε κάθε ετικέτα. Μπορείτε να ανοίξετε ένα υπάρχον αρχείο προέλευσης δεδομένων από το Word ή μπορείτε να δημιουργήσετε ένα νέο αρχείο προέλευσης δεδομένων και να συμπληρώσετε τις πληροφορίες του παραλήπτη.

Σημείωση Επιπλέον, μπορείτε να χρησιμοποιήσετε αρχείο προέλευσης δεδομένων που δημιουργήθηκε με άλλο πρόγραμμα, όπως το Microsoft Excel ή η Microsoft Access, ή μπορείτε να χρησιμοποιήσετε ένα προσωπικό Βιβλίο διευθύνσεων που έχει δημιουργηθεί με Microsoft Exchange Server ή Microsoft Schedule+, ή μπορείτε να χρησιμοποιήσετε ένα αρχείο κειμένου ASCII ή άλλο οριοθετημένο αρχείο.
  1. Στην περιοχή Επιλογή παραληπτών (Select Recipients) του παραθύρου εργασιών Συγχώνευση αλληλογραφίας (Mail Merge), ενεργοποιήστε την κατάλληλη επιλογή για το αρχείο προέλευσης δεδομένων.

    Οι επιλογές είναι η χρήση υπάρχουσας λίστας, η επιλογή από επαφές του Outlook ή η πληκτρολόγηση νέας λίστας.
  2. Χρησιμοποιήστε την κατάλληλη μέθοδο για τον τύπο αρχείου προέλευσης δεδομένων που θέλετε να χρησιμοποιήσετε.
    Μέθοδος 1: Άνοιγμα υπάρχοντος αρχείου προέλευσης δεδομένων

    Για να ανοίξετε ένα υπάρχον αρχείο προέλευσης δεδομένων, ακολουθήστε τα εξής βήματα:
    • Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας (Mail Merge) κάντε κλικ στην επιλογή Χρήση υπάρχουσας λίστας (Use an existing list), και στη συνέχεια κάντε κλικ στην επιλογή Αναζήτηση (Browse) στην περιοχή Χρήση υπάρχουσας λίστας (Use an existing list).

      Εμφανίζεται το παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων (Select Data Source).
    • Από τη λίστα των αρχείων του παραθύρου διαλόγου Επιλογή αρχείου προέλευσης δεδομένων (Select Data Source), επιλέξτε το αρχείο προέλευσης δεδομένων που θέλετε να χρησιμοποιήσετε και στη συνέχεια κάντε κλικ στο κουμπί Άνοιγμα (Open).

      Αν το αρχείο προέλευσης δεδομένων που θέλετε δεν υπάρχει στη λίστα των αρχείων, κάντε κλικ στην κατάλληλη μονάδα δίσκου και φάκελο και στη συνέχεια ενεργοποιήστε την κατάλληλη επιλογή στο πλαίσιο λίστας Αρχεία τύπου (List files of type).

      Το Word εμφανίζει το παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients) για να επεξεργαστείτε περαιτέρω τα δεδομένα σας. Όταν ολοκληρώσετε τις αλλαγές σας, κάντε κλικ στο κουμπί OK.

      Η επιστολή σας θα εμφανιστεί.
    • Κάντε κλικ στο κουμπί Επόμενο: Σύνταξη της επιστολής (Next: Write your letter) για να συντάξετε το κύριο έγγραφό σας.
    • Προχωρήστε στην ενότητα Βήμα 3: Επεξεργασία κύριου εγγράφου παρακάτω σε αυτό το άρθρο.
    Μέθοδος 2: Χρήση επαφών του Outlook
    • Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας (Mail Merge), κάντε κλικ στην επιλογή Επιλογή από επαφές του Outlook (Select from Outlook contacts), και στη συνέχεια κάντε κλικ στην επιλογή Επιλογή φακέλου επαφών (Choose Contacts Folder) στην περιοχή Επιλογή από επαφές του Outlook (Select from Outlook contacts).

      Εμφανίζεται το παράθυρο διαλόγου Επιλογή φακέλου λίστας επαφών (Select Contact Folder List) με τον διαθέσιμο φάκελο επαφών. Επιλέξτε τον σωστό φάκελο και στη συνέχεια κάντε κλικ στο κουμπί OK.

      Τα ονόματα εμφανίζονται στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients). Κάντε κλικ στο κουμπί ΟΚ.
    • Κάντε κλικ στο κουμπί Επόμενο: Τακτοποίηση των ετικετών (Arrange your labels).
    • Προχωρήστε στην ενότητα Βήμα 3: Επεξεργασία κύριου εγγράφου παρακάτω σε αυτό το άρθρο.
    Μέθοδος 3: Δημιουργία νέου αρχείου προέλευσης δεδομένων
    • Κάντε κλικ στο κουμπί Επόμενο: Επιλογή παραληπτών (Next: Select Recipients) και στη συνέχεια κάντε κλικ στο κουμπί επιλογής Πληκτρολόγηση νέας λίστας (Type a new list) στην περιοχή Επιλογή παραληπτών (Select Recipients).
    • Κάντε κλικ στην επιλογή Δημιουργία (Create) για να εμφανιστεί το παράθυρο διαλόγου Νέα λίστα διευθύνσεων (New Address List). Το παράθυρο διαλόγου περιέχει μια λίστα με ονόματα πεδίων που χρησιμοποιούνται συχνά σε φόρμες επιστολών, ετικέτες αλληλογραφίας και φακέλους.

      Για να προσαρμόσετε τα πεδία σας σε αυτό το παράθυρο διαλόγου, κάντε κλικ στο κουμπί Προσαρμογή (Customize). Μπορείτε να μετονομάσετε τα πεδία και να καταργήσετε εκείνα που δεν χρειάζεστε. Για να προσθέσετε ονόματα πεδίων, κάντε κλικ στο κουμπί Προσθήκη (Add), πληκτρολογήστε το όνομα του πεδίου και στη συνέχεια κάντε κλικ στο κουμπί OK. Όταν ολοκληρώσετε τις προσαρμογές σας, κάντε κλικ στο κουμπί OK. Όταν ολοκληρώσετε την πληκτρολόγηση των δεδομένων σας, κάντε κλικ στο κουμπί Κλείσιμο (Close) για να κλείσετε το παράθυρο διαλόγου Νέα λίστα διευθύνσεων (New Address List).

      Εμφανίζεται το παράθυρο διαλόγου Αποθήκευση λίστας διευθύνσεων (Save Address List).
    • Ονομάστε το αρχείο και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση (Save).

      Το Word εμφανίζει το παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients) για επεξεργαστείτε περαιτέρω τα δεδομένα σας. Όταν ολοκληρώσετε τις αλλαγές σας, κάντε κλικ στο κουμπί OK.
    • Στον "Οδηγό συγχώνευσης αλληλογραφίας" (Mail Merge Wizard) κάντε κλικ στην επιλογή Επόμενο: Τακτοποίηση των ετικετών (Arrange your labels).
    • Προχωρήστε στην ενότητα Βήμα 3: Επεξεργασία κύριου εγγράφου .

Βήμα 3: Επεξεργασία κύριου εγγράφου

  1. Στο παράθυρο διαλόγου Συγχώνευση αλληλογραφίας (Mail Merge) επαληθεύστε αν εμφανίζεται το βήμα Τακτοποίηση των ετικετών (Arrange your labels). Σε αυτό το βήμα μπορείτε να ορίσετε τη διάταξη των ετικετών σας.
  2. Το Word εμφανίζει τα στοιχεία που μπορείτε να χρησιμοποιήσετε για να ορίσετε τη διάταξη των ετικετών σας, όπως Μπλοκ διεύθυνσης (Address block), Γραμμή χαιρετισμού (Greeting line), και Ηλεκτρονικά γραμματόσημα (Electronic postage). Χρησιμοποιήστε την επιλογή Άλλα στοιχεία (More items) για να προσθέσετε συγκεκριμένα πεδία. Κάντε κλικ στην ετικέτα όπου θέλετε να εισαγάγετε τα πεδία συγχώνευσης που καθορίζουν τη θέση στην οποία θα εκτυπώσει το Word τις πληροφορίες από το αρχείο προέλευσης δεδομένων. Βεβαιωθείτε ότι έχετε πληκτρολογήσει τα διαστήματα ή τα σημεία στίξης που θέλετε μεταξύ δύο πεδίων συγχώνευσης ή μετά από ένα πεδίο συγχώνευσης.
  3. Αφού ολοκληρώσετε τη ρύθμιση μίας ετικέτας, κάντε κλικ στο κουμπί Ενημέρωση όλων των ετικετών (Update all labels) για να γίνει αναπαραγωγή όλων των ετικετών.
  4. Κάντε κλικ στο κουμπί Επόμενο: Προεπισκόπηση των ετικετών (Next: Preview your labels), για να κάνετε προεπισκόπηση των συγχωνευμένων δεδομένων σας.

Βήμα 4: Εκτέλεση της συγχώνευσης

  1. Στο παράθυρο διαλόγου Συγχώνευση αλληλογραφίας (Mail Merge) επαληθεύστε αν εμφανίζεται το βήμα Ολοκλήρωση της συγχώνευσης (Complete the merge). Σε αυτό το βήμα μπορείτε να πραγματοποιήσετε τη συγχώνευση στον εκτυπωτή ή την οθόνη.

    Για να πραγματοποιήσετε τη συγχώνευση απευθείας στον εκτυπωτή, κάντε κλικ στην επιλογή Εκτύπωση (Print). Εμφανίζεται το παράθυρο διαλόγου Συγχώνευση στον εκτυπωτή (Merge to printer), για να επιλέξετε ποιες εγγραφές θα συγχωνευτούν. Κάντε κλικ στο κουμπί ΟΚ. Εμφανίζεται το παράθυρο διαλόγου Εκτύπωση (Print), για να επιλέξετε τον εκτυπωτή σας και να εκτυπώσετε τις ετικέτες.

    Για να πραγματοποιήσετε τη συγχώνευση στην οθόνη, κάντε κλικ στην επιλογή Επεξεργασία μεμονωμένων ετικετών (Edit individual labels). Εμφανίζεται το παράθυρο διαλόγου Συγχώνευση σε νέο έγγραφο (Merge to new document), για να επιλέξετε ποιες εγγραφές θα συγχωνευτούν. Κάντε κλικ στο κουμπί OK για να συγχωνευτούν οι ετικέτες. Μπορείτε να προβάλετε τις ετικέτες πριν τις εκτυπώσετε.
  2. Αφού εμφανιστεί το συγχωνευμένο έγγραφο στην οθόνη, μπορείτε να το αποθηκεύσετε ως ξεχωριστό έγγραφο, μπορείτε να εκτυπώσετε το συγχωνευμένο έγγραφο κάνοντας κλικ στην εντολή Εκτύπωση (Print) από το μενού Αρχείο (File) ή μπορείτε να κάνετε και τα δύο.
Αναφορές
Για περισσότερες πληροφορίες σχετικά με τη συγχώνευση αλληλογραφίας, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
290408 Συνήθεις ερωτήσεις σχετικά με τη συγχώνευση αλληλογραφίας στο Word 2002
Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας νέου αρχείου προέλευσης δεδομένων, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
294688 Τρόπος σχεδίασης και ρύθμισης λίστας διευθύνσεων συγχώνευσης αλληλογραφίας στο Word 2002 και σε νεότερες εκδόσεις του Word
Για περισσότερες πληροφορίες σχετικά με τη συγχώνευση αλληλογραφίας, κάντε κλικ στην εντολή Βοήθεια για το Microsoft Word (Microsoft Word Help) στο μενού Βοήθεια (Help), πληκτρολογήστε συγχώνευση αλληλογραφίας (mail merge) στο πλαίσιο Αναζήτηση για (Search for) του παράθυρου "Βοήθεια" (Assistance) και κατόπιν κάντε κλικ στο κουμπί Εκκίνηση αναζήτησης (Start searching) για να προβάλετε το θέμα.
OfficeKBHowTo συγχώνευση αλληλογραφίας ετικέτες αρχείο προέλευσης δεδομένων εργαλεία δημιουργία βοήθεια δευτερεύον διαδικασία ετικέτες inf mailmerge WD2003 WD2007
Ιδιότητες

Αναγνωριστικό άρθρου: 294684 - Τελευταία αναθεώρηση: 05/13/2010 13:10:09 - Αναθεώρηση: 5.0

Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition

  • kbhowtomaster kbmerge KB294684
Σχόλια