Can't load OWA Premium by using Internet Explorer 11 in an Exchange Server environment

Applies to: Exchange Server 2013 EnterpriseExchange Server 2013 Standard EditionExchange Server 2010 Enterprise More

Symptoms


When you try to access Outlook Web App (OWA) Premium by using Internet Explorer 11 in a Microsoft Exchange Server 2013, Microsoft Exchange Server 2010, Microsoft Exchange Server 2007, or Microsoft Exchange Server 2003 environment, OWA Light is loaded instead.

Cause


This issue occurs because the MSIE token is removed from the user-agent string in Internet Explorer 11.

Resolution


To resolve this issue in Exchange Server 2013, install the following cumulative update:
2892464 Description of Cumulative Update 3 for Exchange Server 2013
To resolve this issue in Exchange Server 2010, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

Workaround


To work around this issue in Exchange Server 2013, Exchange Server 2010, Exchange Server 2007, or Exchange Server 2003, use Internet Explorer 11 in compatibility mode to access OWA. To do this, press F10 to display the menu bar, go to the Tools menu in Internet Explorer 11, and then click Compatibility View settings. Then, add the OWA site to the list of sites to be viewed in compatibility view.

Note When you use this workaround, Internet Explorer 11 saves your Compatibility View settings for the website. Every time that you access that site, Compatibility View will be used. To stop Compatibility View for a website, click the Compatibility View icon for that website. You can also add or remove specific websites from Compatibility View without accessing each website 

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information


For more information about the user-agent string, go to the following Microsoft website: