Windows Installer with certain actions can't be installed on Windows Server 2012 R2 or Windows Server 2008 R2 SP1

Applies to: Windows Server 2012 R2 DatacenterWindows Server 2012 R2 StandardWindows Server 2012 R2 Essentials More

Symptoms


Microsoft Windows Installer package that contains certain actions can't be installed if the Remote Desktop Services role and security update 3072630 are installed on Windows Server 2012 R2 or Windows Server 2008 R2 Service Pack 1 (SP1).

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References


Learn about the terminology that Microsoft uses to describe software updates.