Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You use the Windows or Outlook for Mac client to connect to Exchange Server 2016.

  • You are assigned as a delegate on another user's account.

  • The Delegate can see my private items option is enabled on the user's account.

  • Some calendar items are marked as "Private" on the user's account.

In this scenario, you can't retrieve correct free/busy information about the user's account. In this case, the time slot information about "Private" items is presented as Free.

Cause

This issue occurs because Exchange Web Services (EWS) calls do not return the items that are marked as Private.

Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 9 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×