A component used within Exchange requires a new Visual C++ prerequisite for Exchange Server 2016, 2013, and 2010

Applies to: Exchange Server 2010 Service Pack 3Exchange Server 2016Exchange Server 2013

Summary


A component used within Exchange requires a new Visual C++ prerequisite to be installed with Exchange Server. This change is effective with all supported Exchange Server releases that are released after June 19, 2018. Exchange Setup will enforce this prerequisite during cumulative update installation or when it updates an affected version. The prerequisite compnent can be downloaded at Visual C++ Redistributable Packages for Visual Studio 2013.

More information


The following cumulative updates for Exchange Server were released on June, 2018.

References


Learn about the terminology that Microsoft uses to describe software updates.