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Symptoms

When you try to use your Apple iPhone or iPad mail app to send an email message that has an attachment that exceeds the size limit, you receive one of the following error messages:

Cannot Send Mail - The message was rejected by the server

Cannot Send Mail - Your mailbox is full

Cause

This issue occurs after you install one of the following cumulative updates:

Status

Microsoft has determined that this is a client-side issue. To fix this issue, you must contact Apple Support.

References

Learn about the terminology that Microsoft uses to describe software updates.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find additional information about this topic. This contact information may change without notice. Microsoft does not guarantee the accuracy of third-party contact information.

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