Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you use Mekorma MICR Check Printing to print a check in Payroll in Microsoft Dynamics GP 9.0, you receive the following error message:

A get/change first operation on table ‘TA_Setup’ failed accessing SQL data.

Cause

This problem occurs when you use an earlier version of Mekorma MICR Check Printing.

Resolution

To resolve this problem, update Mekorma MICR Check Printing. To do this, visit the following Web site:

http://www.mekorma.com/You can also contact Mekorma by telephone at (888) 635-6762.


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.




The issue that is described in the Symptoms section does not apply to Dynamics GP 10.0.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×