You are currently offline, waiting for your internet to reconnect

How to create a distribution list from your contacts in Outlook

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Summary
Microsoft Outlook has the ability to create a distribution list from your Contacts list, and store that distribution list in the Contacts folder. This article describes how to create such a distribution list.
More information
Creating a contacts distribution list is a two-step process. The first stepis to decide where you will store the distribution list. Youcan save it in an Address Book or in your Contacts folder. The second stepis to add your contacts to the list.

The following example demonstrates how to set up a distribution list inyour Contacts folder.

Define the Distribution List

Outlook 2010 and later versions

  1. On the Home Page, click Address Book to open your Address Book.
  2. Click the list below Address Book, and then select Contacts.
  3. On the File menu, click New Entry.
  4. Under Select the entry type, click New Contact Group.
  5. Under Put this Entry, click In The Contacts. This selection determines where your new distribution list is saved. This is the default location.
  6. Click OK. Your new distribution list is now set to be saved in the Contacts folder, and an untitled distribution list form opens. At this point, you can begin adding contacts to your new distribution list, as outlined in the following section.

Outlook 2003 and Outlook 2007

  1. On the Tools menu, click Address Book to open your Address Book.
  2. In the Show Names from the list, click Contacts.
  3. On the File menu, click New Entry, or click the New Entry button on the toolbar.
  4. Under Select the entry type, click New Distribution List.
  5. Under Put this Entry, click In The Contacts. This selection determines where your new distribution list is saved. This is the default location.
  6. Click OK. Your new distribution list is now set to be saved in the Contacts folder, and an untitled distribution list form opens. At this point, you can begin adding contacts to your new distribution list, as outlined in the following section.

Add Contacts to Your New Distribution List

Outlook 2013 and later versions

  1. In the Name box, type the name of your new contact group.
  2. Click the Add Membersbutton to add members from any of your Address Book entries or Contacts.
  3. Click Save And Close to save the new distribution list.
The name of the distribution list appears bold as compared to the other entries in the contact folder. In table views, the distribution list name appears in the Full Namefield. You can view the members of the list by opening the entry.

Outlook 2010

  1. In the Name box, type the name of your new contact group.
  2. Click the Select Members button to add members from any of your Address Book entries or Contacts.
  3. Click Save And Close to save the new distribution list.
The name of the distribution list appears bold as compared to the other entries in the contact folder. In table views, the distribution list name appears in the Full Name field. You can view the members of the list by opening the entry.

Outlook 2003 and Outlook 2007

  1. In the Name box, type the name of your new distribution list.
  2. Click the Select Members button to add members from any of your Address Book entries or Contacts.
  3. Click Save And Close to save the new distribution list.
The name of the distribution list appears bold as compared to the other entries in the contact folder. In table views, the distribution list name appears in the Fill Name field. You can view the members of the list by opening the entry.
OfficeKBHowTo ol2003 OL2007 ol2002
Properties

Article ID: 284292 - Last Review: 09/23/2015 06:48:00 - Revision: 8.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbcontacts kbhowto KB284292
Feedback
ipt" async=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" -'+language.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-ko-kr">대한민국 - 한국어
España - Español
Paraguay - Español
Venezuela - Español
/html>://c1.microsoft.com/c.gif?DI=4050&did=1&t=">var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" ')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >