You are currently offline, waiting for your internet to reconnect

The Menu bar or the Minimize, Restore, and Close buttons are missing in Excel and in Word

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q312589
SYMPTOMS
When you view a Microsoft Excel worksheet or a Microsoft Word document in full-screen mode, the menu bar may not be displayed. Or, the Minimize Window, Restore Window (or Maximize Window), and Close Window buttons may be missing.
RESOLUTION
To resolve this issue, use one of the following methods, as appropriate to your specific symptoms.

Missing Menu Bar

If the menu bar is missing and the Minimize Window, Restore Window, and Close Window buttons are available, click Close Window in the Full Screen dialog box, or click Restore Window to return to a normal window view.

Missing Buttons

If the menu bar is available, but the Minimize Window, Restore Window, and Close Window buttons are missing, click View, and then click Full Screen.

Missing Menu Bar and Buttons

If both the menu bar and the buttons are missing, follow these steps:
  1. Click Start, and then click Shut Down.
  2. In the Shut Down Windows dialog box, click Restart, and then click OK.
  3. When your computer restarts, repeatedly press (tap) the F5 key until the Microsoft Windows splash screen appears.
  4. Select Open in Safe Mode, and then press ENTER.

    NOTE: These steps start the computer in Safe mode, and therefore many of the normal safeguards that Windows provides are not functional.
  5. Start Excel or Word (depending on which program the issue occurs in).
  6. On the View menu, click Full Screen to turn off this feature.
  7. On the File menu, click Open.
  8. In the Open dialog box, locate the file in which the issue occurs.

    NOTE: If the issue occurs in Word, skip to step 11.
  9. On the View menu, point to Toolbars, and then click Customize.
  10. In the Customize dialog box, verify that the Worksheet check box is selected.
  11. On the File menu, click Save.
  12. Quit the program, and then restart your computer.
If this issue occurs in Excel, and the Excel worksheet that you are working on contains shared toolbars or was created in a different version of Excel, it may be necessary to rename the file that contains the shared toolbar settings. To do this, follow these steps:
  1. Start Excel.
  2. On the File menu, click Open.
  3. In the Open dialog box, click Toolbars in the Files of type list.
  4. Determine whether there is an .xlb file in the following location:
    C:\Documents and Settings\user name\Application Data\Microsoft\Excel
    If there is, rename the file, and then click OK.
prb OFFXP
Properties

Article ID: 312589 - Last Review: 01/31/2007 20:01:02 - Revision: 4.2

Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbmenu kbprb KB312589
Feedback