Event ID 47067 and the HTTP stack goes into Overflow in Skype for Business Server 2015

Symptoms
This issue occurs when the HTTP stack on a Front End (FE) server is not working in a Microsoft Skype for Business Server 2015 environment.

In this situation, the following event is logged in the Skype for Business Server log on the FE server: 

Log Name: Lync Server
Source: LS UserPin Service
Date: DATE/TIME
Event ID: 47067
Task Category: (1044)
Level: Error Keywords: Classic
User: N/A
Computer: serverName.contoso.com
Description:
A server did not respond to HTTP request
Server PoolName.domain.com did not respond to HTTP request xxx targeted at https://PoolName.contoso.com:444/LiveServer/UserPinService
Cause:
Server might be down or the network path between servers might not be properly configured.
Resolution:
Please ensure that the server can be connected on the target port using telnet and then re-try.

Cause
This issue occurs if the MCU Infrastructure message queue is full. In this situation, the UserPin service can't respond to any requests on the FE server.
Resolution
To fix this issue, install the March 2016 cumulative update 6.0.9319.235 for Skype for Business Server 2015, core components.
Workaround
To work around this issue, restart the RTCHost.exe process.
Properties

Article ID: 3141123 - Last Review: 03/18/2016 23:23:00 - Revision: 1.0

Skype for Business Server 2015

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