Related topics
×
Use Word for school
Use Word for school

Write an equation or formula

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.
  1. Select Insert > Equation or press Alt + =.

  2. Select the equation you need.

  3. See the ribbon for more Structures and Convert options.

To type an equation from scratch, press Alt += on your keyboard.

or

Insert > Equation > Insert New Equation.

Use your finger, stylus, or mouse to write your equation.

See the ribbon for more Structures and Convert options. 

Add an equation to the equation gallery

  1. Select the equation you want to add.

  2. Choose the down arrow and select Save as New Equation....

  3. Type a name for the equation in the Create New Building Block dialog.

  4. Select Equations in the gallery list.

  5. Choose OK.

To change or edit an equation that was previously written,

  1. Select the equation to see Equation Tools in the ribbon.

    Equation Tools

    Note: If you don’t see the Equation Tools, the equation may have been created in an older version of Word. If so, see Change an equation that was written in a previous version of Word.

  2. Choose Design to see tools for adding various elements to your equation. You can add or change the following elements to your equation.

    • In the Symbols group, you’ll find math related symbols. To see all the symbols, click the More button. Button image To see other sets of symbols, click the arrow in the upper right corner of the gallery.

      Basic Math symbols

    • The Structures group provides structures you can insert. Just choose a structure to insert it and then replace the placeholders, the small dotted-line boxes, with your own values.

      Radical math structures

    • The Professional option displays the equation in a professional format optimized for display. The Linear option displays the equation as source text, which can be used to make changes to the equation if needed. The linear option will display the equation in either UnicodeMath format, or LaTeX format, which can be set in the Conversions chunk. 

      Conversions Chunk
    • It is possible to convert all equations in a document to the Professional or Linear formats, or a single equation only, if the math zone is selected or the cursor is in the equation.  

      Equation All Linear

On touch- and pen-enabled devices you can write equations using a stylus or your finger. To write equations with ink,

  1. Choose Draw > Ink to Math Convert and then click Ink Equation at the bottom of the built in gallery.

  2. Use a stylus or your finger to write a math equation by hand. If you're not using a touch device, use your mouse to write out the equation. You can select portions of the equation and edit them as you go, and use the preview box to make sure Word is correctly interpreting your handwriting.

    Shows the ink equation pane in Word

  3. When you're satisfied, click Insert to convert the ink equation to an equation in your document.

See also

Linear format equations using UnicodeMath and LaTeX in Word

Where is Equation Editor?

Get Microsoft education templates

Need more help?

Expand your skills

EXPLORE TRAINING >

Get new features first

JOIN MICROSOFT INSIDERS >

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×