EEMS stops responding after TLS endpoint certificate update

Applies To
Exchange Server 2019 Exchange Server 2016 Exchange Server 2013

Symptoms

After Microsoft update the Transport Layer Security (TLS) endpoint certificate, the Exchange Emergency Mitigation Service (EEMS) stops responding.

Cause

This issue occurs because the subject name of the TLS certificate was changed after the certificate was updated. Therefore, the subject name check failed and caused the EEMS to stop working.

Resolution

To fix this issue, install the following security update: