Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You have a computer that's running Windows Server 2012 or Windows Server 2012 R2.

  • You're using a UEFI system with two hard disks, and you have EFI System Partition on your system disk.

  • You use Windows Server Backup to perform a complete backup.

  • You then use the backup data to perform a bare metal recovery (BMR).


However, after the recovery operation is completed, the Windows Server Backup service cannot be started.

Cause

This problem occurs because the Windows Server Backup engine (Wbengine.exe) does not handle cases correctly when the EFI system partition location is changed during the restore.

Resolution

To resolve this issue, Windows Backup must rebuild the catalog to reflect the latest disk configurations. To trigger this action, follow these steps:

  1. Open an administrative command prompt.

  2. Run the following command:

    wbadmin delete catalog

  3. Restart the Windows Server Backup service, or restart the computer.


The Windows Server Backup service should now run normally.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn more about the wbadmin delete catalog command.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×