Description of the security update for the information disclosure vulnerabilities in Windows Embedded POSReady 2009: March 12, 2019

Summary

Information disclosure vulnerabilities exist when the Windows GDI component incorrectly discloses the contents of its memory.

To learn more about the vulnerabilities, go to the following Common Vulnerabilities and Exposures (CVE):

Information about protection and security

 

File Information

File hash information

File name

SHA1 hash

SHA256 hash

WindowsXP-KB4490385-x86-Embedded-ENU.exe

47B193FF117DA1C86EFC4D275B52A829C5CB00B9

EDC4F49C30FB2CE2B54D1274B9B21E4070E0E8E1E9BA0A237F011B5BC14326F1

Windows Embedded POSReady 2009 file information

For all supported x86-based versions

File name

File version

File size

Date

Time

Platform

SP requirement

Service branch

Gdiplus.dll

5.2.6002.24563

1,738,752

26-Feb-2019

17:15

x86

None

Not applicable

Gdiplus.man

Not applicable

398

26-Feb-2019

17:16

Not applicable

None

Not applicable

Gdiplus.man

Not applicable

608

25-Feb-2019

21:41

Not applicable

None

Not applicable

Mf3216.dll

5.1.2600.7666

43,008

26-Feb-2019

17:15

x86

SP3

SP3QFE

Gdiplus.dll

5.2.6002.24563

1,738,752

26-Feb-2019

17:15

x86

SP3

SP3QFE

Gdiplus.man

Not applicable

398

26-Feb-2019

17:16

Not applicable

SP3

SP3QFE

Gdiplus.man

Not applicable

608

25-Feb-2019

21:41

Not applicable

SP3

SP3QFE

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×