Follow up flag status is incorrectly displayed in sent messages

Last Updated: March 8, 2021

ISSUE

When viewing a sent item that was set with a custom flag specifying Flag for Me only, the status message for that email will show Recipients received: Follow up. This is incorrect as the recipient does not receive the follow up flag that was applied only to the sender.

SCENARIO

When composing a new email, you add a custom flag and select Flag for Me

Custom flag window is displayed. The option, Flag for Me is selected.

After you compose and send the email, you check the sent items page.

The status of the message shows Recipients received: Follow up. 

This status is incorrect since the Flag for Recipients option was not selected.

STATUS: INVESTIGATING 

The Outlook team is investigating the issue and will update this article when more information is available.

More Resources

Icon Experts (brain, gears)

Ask the experts

Connect with experts, discuss the latest Outlook news and best practices, and read our blog.

Outlook Tech Community

Icon Community

Get help in the community

Ask a question and find solutions from Support Agents, MVPs, Engineers, and Outlook users.

Outlook Forum on Answers

Icon feature request (light bulb, idea)

Suggest a new feature

We love reading your suggestions and feedback! Share your thoughts. We're listening.

Outlook UserVoice

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×