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This article contains information that applies when you open a Word, Excel, or PowerPoint file previously saved to OneDrive on Windows.

Symptoms

In this scenario, you experience one of the following issues:

  • Opening a OneDrive file, either from File Explorer or from within Word, Excel, or PowerPoint is shown as a file saved only to the computer.

  • AutoSave is disabled after opening the file.

  • Turning on AutoSave asks you to upload the file to OneDrive.

Cause

Consider the following scenario:

  • You have version 16.0.17420.15020 of Microsoft Office 365 installed on your Windows computer.

  • You have OneDrive installed and syncing Office files.

  • You opened a OneDrive file between March 30, 2024 and April 3, 2024.

Resolution

This is a known issue. We made an update in April, 2024 that will resolve this issue. If you are still experiencing this issue, close all Office apps (including Outlook and OneNote) and try opening the file again.

This issue occurs due to a temporary misconfiguration in the sync service used by Office and OneDrive.

If you continue to experience this issue after performing the solution steps, you can report it using the feedback button in Office.

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