Note:Â The following suggestions are for users of the Clipchamp video editor's personal version who are in the process of moving to its new cloud storage, backed by OneDrive, and are encountering issues with accessing editing projects or missing editing projects.
Accessing your Clipchamp editing projects
Issue description
After moving to the new Clipchamp cloud storage, when you attempt to create or open an editing project, you get a message stating that you don't have access to your project.
Possible causes
When you originally linked your Clipchamp account to a personal Microsoft account, this Microsoft account might have only been used for Clipchamp and you have not used it to access other Microsoft 365 apps.
If that is the case, then it's possible that the Microsoft account's associated OneDrive entitlement may have been disabled due to inactivity.
Since Clipchamp requires OneDrive to be active to access editing projects, an inactive OneDrive entitlement can lead to the access error you're seeing.
Suggested solutions
You can reactivate the OneDrive entitlement of your Microsoft account by signing into OneDrive via the following link - OneDrive Login.
There, follow the instructions to reactivate your OneDrive entitlement. Once reactivated, reload the Clipchamp desktop app and check if your permission to create and access Clipchamp projects is restored.
If the above solution doesn't resolve the issue, you can try signing into Clipchamp's web application instead of the desktop app. Both are functionally identical, so your video creation needs are fully met with the web application. https://app.clipchamp.com
Missing Clipchamp editing projects
Issue description
While moving to the new Clipchamp cloud storage, you're unable to save editing projects to OneDrive. This can occur when the system is trying to migrate your older Clipchamp projects and it leads to an error message on the Clipchamp dashboard that states the following:
We couldn't save your projects to OneDrive. Please retry the setup or contact us if this issue persists.
Possible cause
There are several reasons why this might occur, most of which can be resolved with the suggestions below.
Suggested solutions
If you're seeing the error message on the Clipchamp dashboard as described above, you can
-
Try to re-run the Clipchamp and OneDrive setup process.
-
Alternatively, download your editing projects to your local computer and upload them to OneDrive manually, outside of Clipchamp.
To access these 2 options, select the gear icon in the top right of the Clipchamp dashboard to open Settings.
In the popup that appears, go to OneDrive.
There, choose one of the 2 options "Retry setup" and "Choose folder" and follow the instructions on the next screens.