Si cambia la configuración de fuente de las citas del calendario en Outlook 2007, la nueva configuración de fuente no se utiliza al imprimir el calendario

Se aplica a: Microsoft Office Outlook 2007

Descripción del problema


Si cambia la configuración de fuente de las citas del calendario en Microsoft Office Outlook 2007, la nueva configuración de fuente no se utiliza al imprimir el calendario.

Para resolver este problema, siga estos pasos:
  1. Cómo obtener la revisión

    Este problema se corrigió en el paquete de revisiones posteriores al Service Pack 1 de Outlook 2007 con fecha de 24 de septiembre de 2008. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
    957909 descripción del paquete de revisiones de Outlook 2007 posteriores al Service Pack 1: 24 de septiembre de 2008
  2. Habilitar la revisión

    Para que habilitar la revisión para usted, vaya a la sección de "arreglarlo para mí". Si prefiere corregir este problema manualmente, vaya a la sección "Solucionarlo por mí mismo".


Solucionarlo en mi lugar


Para habilitar la revisión automáticamente, haga clic en el
Botón corregirlo o vínculo. Haga clic en
Ejecutaren el
Cuadro de diálogo Descarga de archivocuadro y, a continuación, siga los pasos de la corrección, Asistente.



Nota este asistente puede estar en inglés solamente; Sin embargo, la corrección automática también funciona para versiones de Windows en otro idioma.

Nota: Si no está en el equipo que tiene el problema, puede guardar la corrección automática en una unidad flash o en un CD y, a continuación, puede ejecutar en el equipo que tiene el problema.

A continuación, vaya a la sección "¿Esto ha solucionado el problema?".

Solucionarlo por mí mismo


Cómo habilitar la revisión

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
  1. Salga de Outlook 2007.
  2. Inicie el Editor del registro.
    • En Windows Vista, haga clic en the Start button , escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

      User Account Control permission Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
    • En Windows XP, haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en
      OK.
  3. Busque y, a continuación, haga clic en la subclave del registro siguiente:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Printing
  4. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  5. Escriba DisableFontScalingy, a continuación, presione ENTRAR.
  6. Haga clic en DisableFontScalingy, a continuación, haga clic en Modificar.
  7. En el cuadro Información del valor , escriba 1 y, a continuación, haga clic en Aceptar.
  8. En el menú Archivo, haga clic en Salir para salir del Editor del registro.

¿Esto ha solucionado el problema?


Compruebe si se solucione el problema especificando la configuración de fuente de las citas y, a continuación, imprimir un calendario de pruebas. Si la fuente especificada se imprime, haya terminado con este artículo. Si no se solucionó el problema, puede ponerse en contacto con el soporte técnico.

Más información


Para cambiar la configuración de fuente de las citas en el calendario, siga estos pasos:
  1. Abrir el calendario en Outlook 2007.
  2. En el menú Archivo, haga clic en Imprimir.
  3. En el cuadro de diálogo Imprimir , haga clic en Configurar página en el estilo de impresión.
  4. En la ficha formato , cambie la fuente de las citas a la fuente que desea utilizar.