Síntomas
En Microsoft Office 365, los buzones no se asignan automáticamente junto con su perfil de Microsoft Outlook después de mover un buzón a otro bosque en una implementación híbrida.
Causa
Puede haber varias causas:
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Usuario está ejecutando una versión anterior de Outlook.
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No existen valores para que los atributos de Active Directory (AD) habilitar la auto asignación.
Resolución
Nota: La característica de asignación automática sólo está disponible para los usuarios de Microsoft Exchange Online.
Resumen de asignación automática
En una implementación no híbrido, asignación automática se habilita automáticamente cuando un usuario tiene permisos de acceso completo a un buzón mediante el cmdlet Add-permiso de buzón o mediante el centro de administración de Exchange (EAF). Cuando se agregan estos permisos, se agrega un valor al usuario y otro para el buzón para vincular los objetos.
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El buzón tiene permiso: msExchDelegateListLink
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El usuario que se concede permisos: msExchDelegateListBL
Estas propiedades pueden ser vistos en locales mediante el uso de una herramienta como LDP o Editor de Interfaces de servicio de directorio activo (ADSI Edit) de Active Directory. Estas propiedades no aparecen como atributos mediante cmdlets de PowerShell de Exchange. Puede deshabilitar la auto asignación mediante el parámetro autoasignación de Agregar permiso de buzón. Para obtener más información acerca del parámetro de autoasignación , vea Agregar permiso de buzón.
Escenarios de asignación automática de híbrido
En algunos escenarios híbrido, se requieren pasos adicionales para la asignación automática funcione. Escenario 1: permisos están en su lugar antes de que el usuario o se está moviendo el buzón a la nube Ejemplo: Juan tiene permisos de acceso total al buzón de correo de ventas. Buzón de Juan se mueve a la nube. Descripción: Los atributos de asignación automática (msExchDelegateListLink/BL) se sincronizarán con Azure Active Directory Sync (sincronización de DAA) a la nube antes del traslado. Microsoft Exchange buzón Replication Service (Sra.) también transferir los permisos durante el traslado a la nube. Requisito: John debe estar en ejecución el mayo de 2015 pública actualizar (PU) para Outlook 2010 o Outlook 2013 o una actualización posterior. Información de actualización de Outlook está disponible en Outlook actualiza. Escenario 2: se agregan los permisos después de que el usuario o se mueve el buzón a la nube Ejemplo: Juan se mueve a la nube. Después del traslado, solicite permisos de acceso completo a las ventas buzón local. Descripción: Permisos se agregará a buzón (ventas) locales utilizando el Complemento MailboxPermissions. Dado que John es un usuario de correo en el entorno local, no se agregará a los atributos de asignación automática (msExchDelegateListLink/BL). Requisito:
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Estos atributos deben agregarse manualmente al objeto de usuario de correo local Sync DAA sincronizarán a la nube. Pueden configurar manualmente estos atributos utilizando el parámetro Add del Conjunto ADUser cmdlet en el módulo de PowerShell de Active Directory. Para obtener más información acerca de estos atributos, vea Conjunto ADUser y Cmdlets de Active Directory en Windows PowerShell.
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John debe estar en ejecución el mayo de 2015 pública actualizar (PU) para Outlook 2010 o Outlook 2013 o una actualización posterior. Información de actualización de Outlook está disponible en Outlook actualiza.
Solución de problemas de asignación automática
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Para que un buzón se asigna automáticamente en un perfil, la información deberá ser devuelto a Outlook en el XML de Autodiscover. Para comprobar esto como un usuario afectado, siga estos pasos:
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Inicie Outlook y, a continuación, mantenga presionada la tecla Ctrl mientras haga clic en el icono de Microsoft Outlook en el área de notificación.
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Seleccione configuración automática del correo electrónico de prueba.
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Desactive las opciones Usar Guessmart y Autenticación Guessmart segura y, a continuación, haga clic en prueba.
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Una vez finalizada la prueba, revise el contenido de la ficha XML los valores contenidos en la etiqueta AlternativeMailbox. < AlternativeMailbox > Delegado < Escriba > < / Type > Ventas < DisplayName > < / DisplayName > < LegacyDN > / o = contoso/ou = Exchange Administrative Group (FYDIBOHF23SPDLT) / cn = Destinatarios/cn = ventas < / LegacyDN > < Server >nombreDeServidor< / servidor > < / AlternativeMailbox >
Nota: Buzones del archivo se mostrarán como un buzón del tipo de archivoalternativo.
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Si el buzón está enumerado en la etiqueta de AlternativeMailbox, asegúrese de que los usuarios afectados que se están ejecutando el mayo de 2015 pública actualizar (PU) para Outlook 2010 o Outlook 2013 o una actualización posterior. Información de actualización de Outlook está disponible en Outlook actualiza.
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Si el buzón no aparece en la etiqueta AlternativeMailbox, revise las propiedades de msExchDelegateListLink/BL instalaciones mediante una herramienta como LDP o ADSI Edit.
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Si existen las propiedades en el objeto local, enviar a Microsoft para obtener ayuda. Proporcione la siguiente información en el escalamiento:
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Salida de soporte técnico de Microsoft y el Asistente de recuperación (SaRa)del usuario afectado.
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Salida del servicio de Active Directory local que muestra las propiedades de msExchDelegateListLink/BL para el usuario y el buzón.
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