Rendimiento lento al reiniciar una aplicación COM + en Windows

Se aplica a: Windows 8.1 EnterpriseWindows 8.1Windows 8.1 Pro

Síntomas


Suponga que está utilizando una aplicación COM + en Windows 8.1, Windows Server 2012 R2, Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1. Si el número de transacciones en cola es alto en la aplicación COM +, el rendimiento se vuelve muy lento al reiniciar la aplicación.

Causa


Este problema se produce debido a un escenario de convoy.

Solución


Para resolver este problema para Windows 8.1 o R2 de Windows Server 2012, instale el paquete acumulativo de actualizaciones 2919355. Para obtener más información acerca de cómo obtener el paquete acumulativo de actualizaciones 2919355, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
Abril de actualización R2 Windows Server 2012, 2014, Windows 8.1 y Windows RT 8.1 2919355
Para resolver este problema para Windows 7 SP1 o Windows Server 2008 SP1, instale la revisión que se describe en este artículo.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows 8.1, Windows Server 2012 R2, Windows 7 SP1 o Windows Server 2008 R2 SP1.

Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

976932 Información sobre el Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Estado


Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información


Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft