Síntomas
Imagine el siguiente escenario:
-
Recibe un mensaje de correo electrónico de un usuario cuyo nombre para mostrar contiene caracteres cirílicos en un servidor de Microsoft Exchange Server 2010.
-
Responder al mensaje de correo electrónico mediante Microsoft Outlook en modo en línea.
-
Compruebe el mensaje de correo electrónico de respuesta en la carpeta Elementos enviados.
En este escenario, el campo para del mensaje respondido muestra signos de interrogación para el nombre para mostrar del usuario.
Causa
Este problema se produce porque el servidor de Exchange no puede detectar que la conversión de nombres de pantalla no es sin pérdidas.
Solución
Para resolver este problema, instale el paquete siguiente:
descripción del paquete acumulativo de actualizaciones 1 para Exchange Server 2010 Service Pack 3
Después de aplicar el paquete acumulativo de actualizaciones, configure el atributo SimpleDisplayName del destinatario. A continuación, el campo para del mensaje de respuesta mostrará el nombre para mostrar sencillo. De lo contrario, se muestra la dirección SMTP en el campo .
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca de un problema similar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
El campo de un mensaje en la carpeta Elementos enviados de muestra signos de interrogación nombres de pantalla japonés, chino mostrar nombres o nombres para mostrar cirílico