Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Tiene un servidor de impresión que ejecuta Windows Server 2012 R2 o Windows Server 2012. Al imprimir documentos mediante el protocolo Line Printer Remote (LPR), no aparecen los trabajos de impresión en la cola de impresión, y nunca se imprimen los documentos.

Causa

Este problema se produce porque la versión 4 (o tipo 4) controladores de impresora no admiten la impresión LPR.

Solución

Para corregir este problema en Windows 8.1 o 2012 R2 de Windows Server, instale la actualización 2955164. Para obtener más información acerca de la actualización 2955164, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

2955164 Windows RT 8.1 8.1 de Windows y Windows Server 2012 R2 acumulativo: mayo de 2014Para corregir este problema en Windows 8 o Windows Server 2012, instale la revisión que se describe en este artículo.

Después de instala la revisión, los trabajos de impresión LPR pueden enviarse a las colas de impresión V4. El trabajo de impresión LPR debe marcarse como formato binario (por ejemplo: Postscript).

Esto puede realizarse con la opción en la herramienta LPR.exe -o.

Información de la revisión

Hay una revisión compatible de Microsoft Support. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows Server 2012 o Windows 8.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas e información de archivo de Windows 8 y Windows Server 2012Importante: Las revisiones de Windows 8 y Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 0.20 xxx

    Windows 8 y Windows Server 2012

    RTM

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información de archivo adicional para Windows 8 y Windows Server 2012". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones compatibles basadas en x86 de Windows 8

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Lpdsvc.dll

6.2.9200.20867

42,496

1-Nov-13

3:51

x86

Para todas las versiones de x64 de Windows 8 y de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Lpdsvc.dll

6.2.9200.20867

50.176

1-Nov-13

4:11

x64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Información de archivo adicional para Windows 8 y Windows Server 2012

Archivos adicionales para todas las versiones compatibles basadas en x86 de Windows 8

Nombre del archivo

X86_7d7ba230187cdc46a9d06d80d5589056_31bf3856ad364e35_6.2.9200.20867_none_1fcc77130d28b7cf.manifest

Versión del archivo

No aplicable

Tamaño de archivo

712

Fecha (UTC)

01-Nov-2013

Hora (UTC)

14:06

Plataforma

No aplicable

Nombre del archivo

X86_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_88eb32035bb6f36c.manifest

Versión del archivo

No aplicable

Tamaño de archivo

12,396

Fecha (UTC)

01-Nov-2013

Hora (UTC)

05:05

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en x64 compatibles de Windows 8 y de Windows Server 2012

Nombre del archivo

Amd64_7262c17319c1a3f6515f1688750c3766_31bf3856ad364e35_6.2.9200.20867_none_2e193f6585ac0a3d.manifest

Versión del archivo

No aplicable

Tamaño de archivo

716

Fecha (UTC)

01-Nov-2013

Hora (UTC)

14:06

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_e509cd87141464a2.manifest

Versión del archivo

No aplicable

Tamaño de archivo

12,400

Fecha (UTC)

01-Nov-2013

Hora (UTC)

06:21

Plataforma

No aplicable


Referencias

Para obtener más información acerca de los controladores de tipo 4 y el protocolo LPR, vea "nuevo y funcionalidad que ha cambiado" y las secciones de "Información del Administrador de servidores" del tema de documento Introducción a los servicios de impresión y en el sitio Web de Microsoft TechNet.

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×