MS15-041: Descripción de la actualización de seguridad para el 4 de.NET Framework en Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2: 14 de abril de 2015

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3037578
Introducción
Esta actualización resuelve una vulnerabilidad en .NET Framework de Microsoft que podría permitir la divulgación de información si un atacante envía una solicitud web especialmente diseñado a un servidor afectado que tiene deshabilitado los mensajes de error personalizados. Un atacante que consiga explotar esta vulnerabilidad sería capaz de ver partes de un archivo de configuración web que podría exponer información confidencial.
Resumen
Microsoft ha publicado el boletín de seguridad MS15-041. Obtenga más información acerca de cómo obtener las correcciones que se incluyen en este boletín de seguridad:

Obtención de ayuda y soporte técnico para esta actualización de seguridad

Ayuda de instalación de actualizaciones: Compatibilidad con Microsoft Update

Soluciones de seguridad para los profesionales de TI: Problemas de seguridad de TechNet y soporte técnico

Ayudar a proteger el equipo basado en Windows de virus y malware: Solución de antivirus y el centro de seguridad

Soporte local según tu país: Soporte internacional

Más información acerca de esta actualización de seguridad

Información de descarga

Para instalar esta actualización, instalar desde Actualización de Microsoft Windows.

Además, puede instalar esta actualización desde el Centro de descarga de Microsoft.

Requisitos previos

Para instalar esta actualización, debe tener Windows Installer 3.1 o una versión posterior instalado en el equipo.

Modificadores de línea de comandos para esta actualización

Obtenga información sobre las distintas modificadores de línea de comandos que son compatibles con esta actualización de Microsoft.NET Framework.

Información de reinicio

Esta actualización no requiere reiniciar el sistema después de la aplicación a menos que los archivos que se van a actualizar se bloqueen o se estén utilizando.

Nota: esta actualización hará que se reinicie el servicio IIS.

Información de reemplazo de actualización

Esta actualización sustituye a la actualización siguiente:

2901110 MS14-009: Descripción de la actualización de seguridad para el 4 de.NET Framework en Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2: 11 de febrero de 2014

Actualización de la información de eliminación

Nota: no recomendamos que quite cualquier actualización de seguridad.

Para quitar esta actualización, utilice el elemento Programas y características en el Panel de Control.

Información de archivo

La versión en inglés (Estados Unidos) de esta actualización instala los archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Para todas las versiones basadas en x86 compatibles de los sistemas
Rama de servicio GDR
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
ServiceModelReg.exe4.0.30319.1031192,66405-Feb-201513:16
Setup.exe10.0.30319.103178,99205-Feb-201513:15
SetupEngine.dll10.0.30319.1031811,15205-Feb-201513:15
SetupUi.dll10.0.30319.1031296,58405-Feb-201513:15
aspnet_wp.exe4.0.30319.103133,42405-Feb-201514:12
System.Web.Extensions.dll4.0.30319.10311,867,44005-Feb-201514:12
System.Web.dll4.0.30319.10315,258,39205-Feb-201514:12
System.Web.Mobile.dll4.0.30319.1031835,75205-Feb-201514:12
webengine.dll4.0.30319.103114.99205-Feb-201514:12
webengine4.dll4.0.30319.1031496,27205-Feb-201514:12
Rama de servicio LDR
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
ServiceModelReg.exe4.0.30319.2056192,66405-Feb-201515:00
Setup.exe10.0.30319.205678,98405-Feb-201514:59
SetupEngine.dll10.0.30319.2056811,15205-Feb-201514:59
SetupUi.dll10.0.30319.2056296,58405-Feb-201514:59
aspnet_wp.exe4.0.30319.205633,42405-Feb-201516:08
System.Web.Extensions.dll4.0.30319.20561,867,43205-Feb-201516:08
System.Web.dll4.0.30319.20565,263,00005-Feb-201516:08
System.Web.Mobile.dll4.0.30319.2056835,74405-Feb-201516:08
webengine.dll4.0.30319.205614.99205-Feb-201516:08
webengine4.dll4.0.30319.2056496,27205-Feb-201516:08
Para todas las versiones basadas en x64 compatibles de los sistemas
Rama de servicio RDA
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
ServiceModelReg.exe4.0.30319.1031261,79205-Feb-201513:32
ServiceModelReg.exe4.0.30319.1031192,66405-Feb-201513:16
Setup.exe10.0.30319.103178,99205-Feb-201513:15
SetupEngine.dll10.0.30319.1031811,15205-Feb-201513:15
SetupUi.dll10.0.30319.1031296,58405-Feb-201513:15
aspnet_wp.exe4.0.30319.103141,61605-Feb-201514:24
aspnet_wp.exe4.0.30319.103133,42405-Feb-201514:12
System.Web.Extensions.dll4.0.30319.10311,867,44005-Feb-201514:12
System.Web.dll4.0.30319.10315,228,18405-Feb-201514:23
System.Web.dll4.0.30319.10315,258,39205-Feb-201514:12
System.Web.Mobile.dll4.0.30319.1031835,75205-Feb-201514:12
webengine.dll4.0.30319.103116,52805-Feb-201514:24
webengine.dll4.0.30319.103114.99205-Feb-201514:12
webengine4.dll4.0.30319.1031721,55205-Feb-201514:24
webengine4.dll4.0.30319.1031496,27205-Feb-201514:12
Rama de servicio LDR
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
ServiceModelReg.exe4.0.30319.2056261,79205-Feb-201515:21
ServiceModelReg.exe4.0.30319.2056192,66405-Feb-201515:00
Setup.exe10.0.30319.205678,98405-Feb-201514:59
SetupEngine.dll10.0.30319.2056811,15205-Feb-201514:59
SetupUi.dll10.0.30319.2056296,58405-Feb-201514:59
aspnet_wp.exe4.0.30319.205641,61605-Feb-201516:24
aspnet_wp.exe4.0.30319.205633,42405-Feb-201516:08
System.Web.Extensions.dll4.0.30319.20561,867,43205-Feb-201516:08
System.Web.dll4.0.30319.20565,232,78405-Feb-201516:24
System.Web.dll4.0.30319.20565,263,00005-Feb-201516:08
System.Web.Mobile.dll4.0.30319.2056835,74405-Feb-201516:08
webengine.dll4.0.30319.205616,53605-Feb-201516:24
webengine.dll4.0.30319.205614.99205-Feb-201516:08
webengine4.dll4.0.30319.2056722,07205-Feb-201516:24
webengine4.dll4.0.30319.2056496,27205-Feb-201516:08
Para todas las versiones basadas en IA-64 compatibles de los sistemas
Rama de servicio RDA
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
ServiceModelReg.exe4.0.30319.1031545,43205-Feb-201513:52
ServiceModelReg.exe4.0.30319.1031192,66405-Feb-201513:16
Setup.exe10.0.30319.103178,99205-Feb-201513:15
SetupEngine.dll10.0.30319.1031811,15205-Feb-201513:15
SetupUi.dll10.0.30319.1031296,58405-Feb-201513:15
aspnet_wp.exe4.0.30319.103181.04005-Feb-201514:36
aspnet_wp.exe4.0.30319.103133,42405-Feb-201514:12
System.Web.Extensions.dll4.0.30319.10311,867,44005-Feb-201514:12
System.Web.dll4.0.30319.10314,847,24805-Feb-201514:35
System.Web.dll4.0.30319.10315,258,39205-Feb-201514:12
System.Web.Mobile.dll4.0.30319.1031835,75205-Feb-201514:12
webengine.dll4.0.30319.103126,25605-Feb-201514:36
webengine.dll4.0.30319.103114.99205-Feb-201514:12
webengine4.dll4.0.30319.10311,342,09605-Feb-201514:36
webengine4.dll4.0.30319.1031496,27205-Feb-201514:12
Rama de servicio LDR
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
ServiceModelReg.exe4.0.30319.2056545,44005-Feb-201515:46
ServiceModelReg.exe4.0.30319.2056192,66405-Feb-201515:00
Setup.exe10.0.30319.205678,98405-Feb-201514:59
SetupEngine.dll10.0.30319.2056811,15205-Feb-201514:59
SetupUi.dll10.0.30319.2056296,58405-Feb-201514:59
aspnet_wp.exe4.0.30319.205681.04005-Feb-201516:40
aspnet_wp.exe4.0.30319.205633,42405-Feb-201516:08
System.Web.Extensions.dll4.0.30319.20561,867,43205-Feb-201516:08
System.Web.dll4.0.30319.20564,851,86405-Feb-201516:40
System.Web.dll4.0.30319.20565,263,00005-Feb-201516:08
System.Web.Mobile.dll4.0.30319.2056835,74405-Feb-201516:08
webengine.dll4.0.30319.205626,25605-Feb-201516:40
webengine.dll4.0.30319.205614.99205-Feb-201516:08
webengine4.dll4.0.30319.20561,343,12805-Feb-201516:40
webengine4.dll4.0.30319.2056496,27205-Feb-201516:08

Se aplica a

En este artículo se aplica a lo siguiente:
  • Microsoft.NET Framework 4 cuando se utiliza con:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
    • Windows Server 2003 Service Pack 2

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3037578 - Última revisión: 07/25/2015 11:41:00 - Revisión: 4.0

Microsoft .NET Framework 4.0

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload kbmt KB3037578 KbMtes
Comentarios