Mensaje de error: para evitar la posible pérdida de datos, Microsoft Excel no se pueden desplazar las celdas no vacías fuera de la hoja

Ha finalizado el soporte técnico para Office 2003

Microsoft puso fin al soporte técnico para Office 2003 el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 305568
Síntomas
Cuando intenta insertar filas o columnas en una hoja de cálculo de Microsoft Excel 2000, puede recibir un mensaje de error similar al siguiente:
Para evitar la posible pérdida de datos, Microsoft Excel no se pueden desplazar las celdas no vacías fuera de la hoja.
Causa
Este problema puede producirse si se ha agregado una fórmula para toda la hoja o si el formato (como un borde) que se ha agregado a una columna completa o una fila.
Solución
Para resolver este problema, desactive cada una de las celdas de la fila o columna y, a continuación, quitar el formato de las columnas y las filas restantes. Para ello, siga estos pasos:
  1. Haga clic en la celda de encabezado en la primera columna en blanco a la derecha de los datos. (La celda de encabezado es la primera celda de cada columna e indica qué columna se encuentra en.)
  2. Presione y mantenga presionada las teclas CTRL + MAYÚS y, a continuación, presione la tecla flecha derecha para seleccionar todas las columnas a la derecha de la primera columna en la que hizo clic.
  3. En el Editar menú, haga clic en Eliminar.
  4. Haga clic en la primera fila en blanco debajo de la última fila de los datos.
  5. Presione y mantenga presionada las teclas CTRL + MAYÚS y, a continuación, presione la tecla flecha abajo para seleccionar todas las filas debajo de la primera fila en la que hizo clic.
  6. En el Editar menú, haga clic en Eliminar.

    Nota: Para quitar el formato de las celdas restantes, continúe con estos pasos.
  7. Haga clic en la pequeña celda entre el primer encabezado de fila y el primer encabezado de columna para seleccionar toda la hoja.
  8. En el Formato menú, haga clic en Celdasy, a continuación, haga clic en el Borde ficha.

    Nota: El formato que se ha agregado a las celdas restantes puede variar. Paso 8 se supone que desea quitar borde el formato. Para quitar otros tipos de formato, puede que necesite cambiar la configuración en otra ficha en el Formato de celdas cuadro de diálogo.
  9. Haga clic en Ningunoy, a continuación, haga clic en Correcto.
  10. Haga clic en cualquier celda de la fila donde desee insertar una fila.
  11. En el Insertar menú, haga clic en Fila. Para insertar una columna, haga clic en Columna.
XL2000

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 305568 - Última revisión: 07/25/2015 10:51:00 - Revisión: 7.0

Microsoft Excel 2000 Standard Edition, Microsoft Excel 2002 Standard Edition, Microsoft Office Excel 2003, Microsoft Office Excel 2007, Microsoft Excel 2010

  • kberrmsg kbprb kbmt KB305568 KbMtes
Comentarios