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Síntomas

Tienes un equipo basado en Windows 8.1 que tiene instalado software de red privada virtual (VPN). Al actualizar este equipo a Windows 10, es posible que ya no pueda detectar una conexión inalámbrica.

Esto ocurre incluso cuando el adaptador de red inalámbrica parece funcionar correctamente. Si reinicias el equipo o intentas reinstalar el controlador del adaptador de red inalámbrica, esto no soluciona el problema.

Este problema también puede impedir que las conexiones Ethernet cableadas funcionen correctamente. Esto afecta a las conexiones que se realizan a través de un adaptador Ethernet integrado o un adaptador Ethernet USB.

Causa

Este problema puede ocurrir si se instala software VPN no compatible en Windows 8.1 y está presente durante la actualización a Windows 10. Las versiones anteriores de software contienen un controlador de filtro (el mejorador de red determinista) que no se ha actualizado correctamente. 

Solución

Importante Siga detenidamente los pasos de esta sección. Si cambia el Registro de forma incorrecta, podrían producirse problemas graves. Antes de cambiarlo, realice una copia de seguridad del Registro para la restauración en caso de que se produzcan problemas.

Para solucionar este problema, Microsoft ha creado un solucionador de problemas.

Corrección automática

Para corregir este problema automáticamente, siga estos pasos:

  1. Descarga el Solucionador de problemas.

    Nota Si el equipo no tiene conexión a Internet, descarga el solucionador de problemas, guárdalo en un disco extraíble y, a continuación, cópialo en el equipo.

  2. Cuando se le solicite, seleccione Abrir.

    Nota Si se te pide una advertencia de seguridad, selecciona para iniciar el solucionador de problemas.

  3. En la ventana que se abre, sigue las instrucciones para ejecutar el solucionador de problemas.

Corrección manual

Para corregir este problema manualmente, siga estos pasos:

  1. Haz clic en Inicio y escribe símbolo del sistema.

  2. Haz clic con el botón derecho en Símbolo del sistema y, a continuación, selecciona Ejecutar como administrador.

  3. Ejecuta los siguientes comandos:

    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /f

    netcfg -v -u dni_dne

Nota Si la resolución de este artículo no solucionó el problema o si recibió un mensaje de error al realizar los pasos, póngase en contacto con Soporte técnico de Microsoft.

Más información

Este problema se ha registrado cuando se utilizan las versiones anteriores del cliente Cisco VPN y del cliente VPN global de SonicWall. Los clientes deben ponerse en contacto con su proveedor de VPN para actualizar a software compatible con Windows 10.

Los productos de empresas de terceros que se describen en este artículo los fabrican otras compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.

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