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Síntomas

Cuando intenta abrir un documento de Microsoft Office o un archivo PDF escribiendo una dirección URL HTTPS para el documento en la dirección barra de Internet Explorer 6 Service Pack 1 (SP1), puede recibir el siguiente mensaje de error:

No se puede descargar.

Internet Explorer no pudo abrir este sitio. El sitio solicitado está disponible o no se encuentra. Vuelva a intentarlo más tarde.

Causa

Este problema se produce si el servidor envía un "Cache-control: no-almacenar" encabezado o envía un "Cache-control: no-cache" encabezado.

Solución

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 cómo hacer copia de seguridad y restaurar el registro en Windows

Importante: Dado que todos los paquetes de hotfix installer tienen el mismo instalador (Q323308.exe), debe obtener la revisión que coincida exactamente con la versión de Internet Explorer.

Internet Explorer 5.01

Ahora hay una revisión compatible de Microsoft. Sin embargo, se pretende corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión puede ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere el próximo service pack de Windows 2000 que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de números de teléfono de los servicios de soporte al cliente de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Date Time Version Size File name
------------------------------------------------------
06-Jun-2002 15:43 5.0.3506.600 461,072 Wininet.dll
Para reemplazar la directiva no-cache de Internet Explorer 5.01, siga estos pasos:

  1. Inicie el Editor del registro.

  2. En una configuración por usuario, busque la siguiente clave del registro:

    Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    En una configuración por equipo, busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. En el menú Edición , haga clic en Agregar valory, a continuación, agregue los valores siguientes:

    "BypassSSLNoCacheCheck"=Dword:00000001

  4. Salga del Editor del registro.

Internet Explorer 5.5

Ahora hay una revisión compatible de Microsoft. Sin embargo, se pretende corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión puede ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere al próximo service pack de Internet Explorer 5.5 que contenga esta revisión.

Para resolver este problema inmediatamente, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de números de teléfono de los servicios de soporte al cliente de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.

Date Time Version Size File name
-------------------------------------------------------
06-Jun-2002 13:42 5.50.4918.600 481,040 Wininet.dll
Para reemplazar la directiva no-cache de Internet Explorer 5.5 SP2, siga estos pasos:

  1. Inicie el Editor del registro.

  2. En una configuración por usuario, busque la siguiente clave del registro:

    Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    En una configuración por equipo, busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. En el menú Edición , haga clic en Agregar valory, a continuación, agregue los valores siguientes:

    "BypassSSLNoCacheCheck"=Dword:00000001

  4. Salga del Editor del registro.

Internet Explorer 6

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Date Time Version Size File name
-------------------------------------------------------
28-May-2002 13:32 6.0.2717.2800 583,168 Wininet.dll
Para reemplazar la directiva no-cache de Internet Explorer 5.5 SP2, siga estos pasos:

  1. Inicie el Editor del registro.

  2. En una configuración por usuario, busque la siguiente clave del registro:

    Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    En una configuración por equipo, busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. En el menú Edición , haga clic en Agregar valory, a continuación, agregue los valores siguientes:

    "BypassSSLNoCacheCheck"=Dword:00000001

  4. Salga del Editor del registro.

Internet Explorer 6 SP1

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Date Time Version Size File name
-------------------------------------------------------
23-Sep-2002 14:50 6.0.2800.1121 588,288 Wininet.dll
Para reemplazar la directiva no-cache para Internet Explorer 6 SP1 antes de instalar MS04-004, siga estos pasos:

  1. Inicie el Editor del registro.

  2. En una configuración por usuario, busque la siguiente clave del registro:

    Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsEn una configuración por equipo, busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. En el menú Edición , haga clic en Agregar valory, a continuación, agregue los valores siguientes:

    "SSLPragmaNoCache"=Dword:00000001

  4. Salga del Editor del registro.

Para reemplazar la directiva no-cache para Internet Explorer 6 SP1 después de instalar MS04-004, siga estos pasos:

  1. Inicie el Editor del registro.

  2. En una configuración por usuario, busque la siguiente clave del registro:

    Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsEn una configuración por equipo, busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. En el menú Edición , haga clic en Agregar valor.

  4. Para reemplazar la directiva para las conexiones HTTPS, agregue el siguiente valor del registro:

    "BypassSSLNoCacheCheck"=Dword:00000001Para reemplazar la directiva para las conexiones HTTP, agregue el siguiente valor del registro:

    "BypassHTTPNoCacheCheck"=Dword:00000001

  5. Salga del Editor del registro.


Internet Explorer 7 e Internet Explorer 8

Para resolver este problema en Internet Explorer 7 y en Internet Explorer 8, siga estos pasos:

  1. Inicie el Editor del registro.

  2. En una configuración por usuario, busque la siguiente clave del registro:

    Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsEn una configuración por equipo, busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. En el menú Edición , haga clic en Agregar valor.

  4. Para reemplazar la directiva para las conexiones HTTPS, agregue el siguiente valor del registro:

    "BypassSSLNoCacheCheck"=Dword:00000001Para reemplazar la directiva para las conexiones HTTP, agregue el siguiente valor del registro:

    "BypassHTTPNoCacheCheck"=Dword:00000001

  5. Salga del Editor del registro.

Solución alternativa

Para evitar este problema, utilice una referencia de hipertexto (HREF) para cargar el documento.

Nota: Esta solución sólo funciona si el servidor utiliza el "cache-control: no-almacenar" encabezado.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

815313 evitar almacenamiento en caché al descargar los documentos activos a través de SSL

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