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En este artículo se aplica a Windows 2000. De soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Centro de soluciones de fin de soporte de Windows 2000 es un punto de partida para planear la estrategia de migración desde Windows 2000. Para obtener más información, consulte la Directiva de ciclo de vida de soporte técnico de Microsoft.

Síntomas

Cuando se reinicie el equipo después de un programa que utiliza la función InitiateSystemShutdownEx apaga automáticamente, puede anotarse el siguiente suceso en el registro de sucesos:

Id. de suceso: 6008

Origen: registro de sucesos
Tipo: Error
Descripción:
El cierre anterior del sistema en vez de en
Fecha fue inesperado.

Causa

Este problema puede producirse si se cumplen las dos condiciones siguientes:

  • El equipo está bloqueado o está configurado con un protector de pantalla protegido por contraseña.

  • La operación de apagado se inicia automáticamente mediante un programa que utiliza la función InitiateSystemShutdownEx con la marca force.

    Por ejemplo, utilice la herramienta de apagado remoto (Shutdown.exe) desde el Kit de recursos de Microsoft Windows 2000 para forzar un cierre abajo del equipo desde un equipo remoto o programar un apagado del equipo local utilizando Shutdown.exe junto con el en comando o programador de tareas.

En esta situación, no se notifica el servicio registro de eventos del evento shutdown y, como resultado, la operación de apagado se considera incorrectamente por el servicio de registro de eventos como un evento inesperado.

Solución

Información de la revisión

Está disponible en Microsoft una característica compatible que modifica el comportamiento predeterminado del producto. Sin embargo, esta característica está diseñada para modificar sólo el comportamiento que se describe en este artículo. Aplíquela sólo a sistemas que la requieran.

Si la característica está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la característica.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califica para esta característica específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la característica está disponible. Si no ve su idioma, es porque la característica no está disponible para ese idioma. Versión del inglés de esta revisión tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora del Panel de Control.
Date Time Version Size File name
--------------------------------------------------------------
15-Aug-2002 08:34 5.0.2195.5265 42,256 Basesrv.dll
15-Aug-2002 08:34 5.0.2195.5907 222,992 Gdi32.dll
15-Aug-2002 08:34 5.0.2195.6011 708,880 Kernel32.dll
15-Aug-2002 08:34 5.0.2195.4733 332,560 Msgina.dll
15-Aug-2002 08:34 5.0.2195.6000 379,664 User32.dll
15-Aug-2002 08:34 5.0.2195.5968 369,936 Userenv.dll
08-Aug-2002 15:23 5.0.2195.6003 1,642,416 Win32k.sys
15-Aug-2002 08:30 5.0.2195.6013 179,472 Winlogon.exe
15-Aug-2002 08:34 5.0.2195.5935 243,472 Winsrv.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de cómo utilizar la herramienta de apagado remoto (Shutdown.exe) para apagar abajo apagar y reiniciar un equipo local o remoto basado en Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

317371 cómo utilizar la herramienta de apagado remoto para apagar y reiniciar un equipo en Windows 2000

Para obtener más información acerca de cómo instalar varias revisiones con sólo reiniciar una vez, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

296861 cómo instalar varias actualizaciones o revisiones con un único reinicio

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

883635 puede experimentar un cierre anómalo de su equipo basado en Windows 2000 Server cuando se inicie el protector de pantalla de inicio de sesión de Windows

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