Recibe un mensaje de error cuando intenta tener acceso al registro o el Visor de sucesos en un equipo remoto que ejecuta Windows XP Professional

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 892192
Síntomas
Cuando intenta utilizar un equipo basado en Microsoft Windows XP Professional para ver el registro en un equipo remoto basado en Windows XP Professional, puede recibir el siguiente mensaje de error:
No se puede abrir HKEY_Local_Machine: error al abrir la clave
Cuando intenta utilizar un equipo basado en Windows XP Professional para ver el Visor de sucesos en un equipo remoto basado en Windows XP Professional, puede recibir el siguiente mensaje de error:
Acceso denegado
Causa
Este comportamiento puede producirse si el equipo remoto se ha actualizado desde Microsoft Windows 2000 a Windows XP Professional. Los mensajes de error se producen porque la cuenta de servicio Local de usuario no tiene permisos para la subclave del registro siguiente:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ SecurePipeServers\winreg
Solución
Para resolver este problema, utilice el Editor del registro para conceder permisos de sólo lectura a la cuenta de usuario de servicio Local. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en Aceptar.
  2. Expanda la siguiente subclave del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ SecurePipeServers
  3. Haga winregy, a continuación, haga clic en permisos.
  4. Haga clic en Agregar.
  5. En el cuadro Escriba los nombres de objeto que desea seleccionar , escriba Servicio localy, a continuación, haga clic en Aceptar.

    Como alternativa, puede escribir el nombre de un usuario o grupo que desea conceder permiso de acceso.
  6. En la lista de permisos para el servicio LOCAL , junto a la lectura, haga clic para activar la casilla de verificación Permitir .
  7. Salga del Editor del registro y, a continuación, reinicie el equipo.
Más información
De forma predeterminada, Windows 2000 no tiene una cuenta de usuario integrada denominada Servicio Local. En su lugar, el servicio de registro remoto está iniciado sesión como sistema Local. En Windows XP, el servicio Registro remoto está iniciado sesión como servicio Local.

Para obtener información adicional acerca de los permisos necesarios para el acceso remoto al registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314837 Cómo administrar el acceso remoto al registro

Advertencia: este artículo se tradujo automáticamente

Propriétés

ID d'article : 892192 - Dernière mise à jour : 02/01/2016 00:16:00 - Révision : 3.0

Microsoft Windows XP Professional, Microsoft Windows Server 2003, Standard Edition (32-bit x86)

  • kbtshoot kbprb kbmt KB892192 KbMtes
Commentaires