Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando intenta validar una copia de Microsoft Windows XP, recibe el siguiente mensaje de error de ventajas de Windows original (WGA):

0x80080201 no puede detectar la identificación del producto (PID)

Causa

Este problema se produce porque Windows XP se encuentra en un estado que impide que WGA obtenga acceso al identificador de producto (PID). Este estado se puede producir por cualquiera de las razones siguientes:

  • El archivo%windir%\System32\Wpa.dbl falta o está dañado.

  • La configuración de seguridad o la configuración de atributo para el archivo%windir%\System32\Wpa.dbl son incorrectas.

  • Algunas herramientas descargables han movido o modificado el identificador de producto.

  • El valor del identificador de producto en el registro no se encuentra o está dañado.

  • Es posible que uno o varios de los siguientes archivos sean de una versión incorrecta o que no se hayan registrado:

    • Licdll.dll

    • Licwmi.dll

    • Legitcheckcontrol.dll

Solución

Para resolver este problema, siga estos pasos:

Paso 1: comprobar que se produce un error en la comprobación de validación

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba Oobe/msoobe/ay, a continuación, haga clic en Aceptar. Nota Hay un espacio entre msoobe y /a.

  2. Aparece el cuadro de diálogo Activar Windows . Siga las instrucciones que aparecen en la pantalla para activar Windows XP. Si aún recibe un mensaje de error, vaya al paso 2.

Paso 2: descargar y registrar la versión más reciente del archivo legitcheckcontrol. dll

  1. Para descargar el archivo legitcheckcontrol. cab , visite el siguiente sitio web de Microsoft:

  2. Extraiga el archivo LegitCheckControl. cab a un directorio temporal de su equipo.

  3. Copie el archivo legitcheckcontrol. dll en el directorio temporal al directorio %WINDIR%\system32 .

  4. Haga clic en Inicio y en Ejecutar, escriba cmd y, por último, haga clic en Aceptar.

  5. Registre la nueva versión del archivo LegitcheckControl. dll escribiendo el siguiente comando en el símbolo del sistema:

    regsvr32 %windir%\system32\legitcheckcontrol.dll

  6. Reinicie el equipo.

  7. Después de reiniciar el equipo, vuelva a ejecutar el paso 1 para determinar si el problema persiste. Si sigue recibiendo el mensaje de error, vaya al paso 3.

Paso 3: volver a registrar el archivo Licwmi. dll

  1. Haga clic en Inicio y en Ejecutar, escriba cmd y, por último, haga clic en Aceptar.

  2. En el símbolo del sistema, escriba el comando siguiente y presione ENTRAR:

    regsvr32 /u %windir%\system32\licwmi.dll

  3. Vuelva a realizar el paso 1. Si sigue recibiendo el mensaje de error, vaya al paso 4.

Paso 4: volver a registrar el archivo Licdll. dll

  1. Haga clic en Inicio y en Ejecutar, escriba cmd y, por último, haga clic en Aceptar.

  2. En el símbolo del sistema, escriba los comandos siguientes. Presione entrar después de cada comando.

    regsvr32/u%WINDIR%\system32\licdll.dllnet stop WinMgmt

  3. Una vez que se detenga el servicio WinMgmt, escriba el comando siguiente en el símbolo del sistema y, a continuación, presione ENTRAR:

    net start WinMgmt

  4. Vuelva a realizar el paso 1. Si aún recibe el mensaje de error, vaya al paso 5.

Paso 5: comprobar el valor del ProductID en el registro

  1. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.

  2. Busque el siguiente valor del registro y haga clic con el botón secundario del mouse en él:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProductID

  3. Compruebe que el valor del registro aparece en el siguiente formato:

    <12345-VER-1234567-89012>

  4. Si el valor aparece correctamente, reinicie el equipo y, a continuación, vuelva a ejecutar el paso 1.

  5. Si sigue recibiendo el mensaje de error, vaya al paso 6.

Paso 6: Asegúrese de que los atributos del archivo WPA. DBL no estén establecidos en solo lectura

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba attrib-r%WINDIR%\system32\wpa.DBLy haga clic en Aceptar.

  2. Vuelva a realizar el paso 1. Si sigue recibiendo el mensaje de error, vaya al paso 7.

Paso 7: comprobar la configuración de seguridad del archivo WPA. DBL

  1. En el explorador de Windows, busque el archivo%windir%\System32\Wpa.dbl.

  2. Haga clic con el botón derecho en WPA. DBLy después haga clic en propiedades.

  3. En la pestaña seguridad , haga clic para seleccionar el grupo del sistema. Compruebe que la casilla permitir para control total está seleccionada. Si control total no está seleccionado para el grupo sistema, selecciónelo y haga clic en Aceptar.

  4. Vuelva a realizar el paso 1. Si sigue recibiendo el mensaje de error, vaya al paso 8.

Nota En Windows XP Home Edition, la pestaña seguridad solo aparece cuando el equipo se ejecuta en modo seguro. Además, en Windows XP Professional, la pestaña seguridad solo aparece cuando la casilla utilizar uso compartido simple de archivos (recomendado) en el cuadro de diálogo Opciones de carpeta no está seleccionada.

Paso 8: ejecutar la herramienta de diagnóstico de Microsoft Genuine Advantage (MGADIAG)

  1. Para ejecutar la herramienta, visite el siguiente sitio web de Microsoft:

    http://go.microsoft.com/fwlink/?linkid=52012

  2. En el cuadro de diálogo descarga de archivo-ADVERTENCIA de seguridad , haga clic en Ejecutar.

  3. En el cuadro de diálogo Internet Explorer-ADVERTENCIA de seguridad , haga clic en Ejecutar.

  4. En el cuadro de diálogo herramienta de diagnóstico de Microsoft Genuine Advantage , haga clic en continuar.

  5. Cuando termine la herramienta MGADIAG, haga clic en copiar.

  6. Visite el foro de validación de Windows XP original Advantage issues en el siguiente sitio web de Microsoft:

    http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=442&SiteID=25 Puede crear un nuevo subproceso en este sitio web que incluya la información que ha copiado de la herramienta MGADIAG.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información acerca de WGA, visite el siguiente sitio web de Microsoft:

http://www.microsoft.com/genuine/downloads/whyValidate.aspxPara obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

892130 Descripción de Windows original Advantage (WGA)

916247 Windows original Advantage no valida una copia de Windows XPPara obtener más información acerca de cómo activar Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

307890 Cómo activar Windows XP

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×