Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

El proceso de servicio de SMS_Executive (Smsexec.exe) consume recursos de CPU elevados en un servidor de sitio de Microsoft System Center Configuration Manager 2007 Service Pack 1 (SP1). El uso de CPU en la CPU puede ser hasta el 100%.

Este problema se produce cuando se procesan los archivos del Formato de información de administración (MIF). Por lo tanto, esto siempre ocurre después de instalar un nuevo sitio y puede ocurrir después de la SMS_DEF. Se cambia el archivo MOF o el archivo Configuration.MOF.

Causa

Este problema se produce porque un defecto hace que el procesamiento de archivos del Formato de información de administración (MIF) sea muy lento en el servidor del sitio. Este es un problema importante cuando el procesamiento de nuevos datos de inventario requiere Configuration Manager para expandir los campos de datos existentes y crear tablas nuevas.

Solución

Información del Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft System Center Configuration Manager 2007, disponible en este sitio web de Microsoft: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Para obtener una lista de los problemas resueltos en este Service Pack, haga clic en el número de artículo siguiente en microsoft Knowledgebase:

971348 Lista de revisiones y actualizaciones que se incluyen en System Center Configuration Manager 2007 Service Pack 2

Información de revisiones

Microsoft dispone de una revisión compatible. Sin embargo, esta revisión está pensada para corregir solo el problema que se describe en este artículo. Aplique esta revisión solo a los sistemas que experimentan el problema descrito en este artículo. Esta revisión podría recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la siguiente actualización de software que contiene esta revisión.

Si la revisión está disponible para su descarga, hay una sección "Descarga de revisiones disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de asistencia al cliente de Microsoft para obtener la revisión.

Nota Si se producen problemas adicionales o si es necesario solucionarlos, es posible que deba crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas y problemas de soporte técnico adicionales que no reúnan los requisitos para esta revisión específica. Para obtener una lista completa de los números de teléfono de atención al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisiones disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe tener instalado System Center Configuration Manager 2007 SP1.

Requisito de reinicio

No tiene que reiniciar el equipo después de aplicar esta revisión.

Información de la sustitución de revisión

Esta revisión no reemplaza otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). Cuando vea la información del archivo, esta se convertirá a la hora local. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.

Nombre de archivo

Versión del archivo

Tamaño de archivo

Fecha

Time

Platform

Basesvr.dll

4.0.6221.1183

1,734,504

01-Dic-2008

1:50

x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información sobre la terminología de actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×