EnPowerPoint para Windows, puede agregar subtítulos o subtítulos a vídeos y archivos de audio en las presentaciones. Agregar subtítulos hace que la presentación sea accesible para un público más amplio, incluidas las personas con discapacidades auditivas y aquellos que hablan idiomas distintos a los del vídeo.

Para obtener más información sobre los procedimientos recomendados de accesibilidad, vea Hacer que sus presentaciones PowerPoint accesibles.

A partir de la versión 2016, PowerPoint un nuevo formato más sencillo para los archivos de título, denominado WebVTT. El reproductor de vídeo de las siguientes versiones de PowerPoint puede mostrar esos subtítulos al reproducir el vídeo:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint para Microsoft 365

Los subtítulos se almacenan en un archivo basado en texto con una extensión de nombre de archivo .vtt. Puede crear un archivo de subtítulos por su cuenta o usar una herramienta de creación de subtítulos. Para buscar herramientas disponibles e instrucciones detalladas en línea, escriba "crear archivo .vtt" en su motor de búsqueda.

Para obtener instrucciones sobre cómo mostrar subtítulos al ver un vídeo en estas versiones de PowerPoint, vea Activar subtítulos o subtítulos.

Requisitos para esta característica

En Office 2016, la disponibilidad de la característica de subtítulos depende de la forma Office se instaló. Los subtítulos solo están disponibles para Office 2016de hacer clic y ejecutar; Las instalaciones basadas en MSI no tienen características de subtítulos. Lea la siguiente sección para ver si la característica está disponible para la instalación de PowerPoint 2016.

  1. Abra una Office 2016 aplicación.

  2. En el menú Archivo, seleccione Cuenta.

  3. Para Office 2016 de hacer clic y ejecutar, tendrá un botón Opciones de actualización.

    Las instalaciones basadas en MSI no tienen un botón de Opciones de actualización. Solo verá el botón Acerca de <de aplicación> aplicación.

    Las instalaciones de Hacer clic y ejecutar tienen un botón de Opciones de actualización en la página Cuenta. Las instalaciones basadas en MSI no tienen este botón.

Si tiene una instalación basada en MSI de Office 2016, lea las instrucciones de la sección 2013 de este artículo para ver qué características de subtítulos están disponibles para usted.

Crear subtítulos

Prepare un archivo de subtítulos basado en texto con una extensión de nombre de archivo .vtt antes de agregar subtítulos. Para obtener instrucciones sobre cómo crear el archivo de título, vea Crear subtítulos para un vídeo.

Agregar subtítulos a un vídeo

Puede agregar subtítulos a las presentaciones que haya grabado con narración de vídeo, grabaciones de pantalla y cualquier otro vídeo (excepto vídeos en línea) que inserte en PowerPoint. Actualmente, no se admite la adición de subtítulos a una grabación de solo audio.

  1. En PowerPoint, en la vista Normal, abra la diapositiva que tiene el vídeo al que desea agregar subtítulos.

  2. Seleccione el vídeo en la diapositiva.

  3. En la pestaña Reproducción, haga clic en el botón Insertar subtítulos y, a continuación, seleccione Insertar subtítulos.

    Insertar o quitar subtítulos de un vídeo en PowerPoint
  4. En el cuadro de diálogo Insertar subtítulos, busque el archivo de subtítulos. Selecciónelo y haga clic en Insertar.

  5. Si necesita agregar otro archivo de subtítulo, simplemente repita el proceso.

  6. Reproduzca el vídeo y compruebe que los subtítulos se muestran correctamente.

Eliminar subtítulos de un vídeo

Si necesita editar un archivo de título cerrado que se inserta en un vídeo en PowerPoint, primero puede quitar el archivo, modificarlo y agregarlo de nuevo al vídeo. Antes de quitar el archivo del vídeo PowerPoint, asegúrese de que tiene la copia original del archivo de subtítulos almacenado en el equipo.

Si ha agregado más de un archivo de subtítulos a un vídeo, el siguiente proceso elimina todos los archivos de subtítulos asignados al vídeo.

  1. En PowerPoint, en la vista Normal, abra la diapositiva que contiene el vídeo que contiene los subtítulos.

  2. Seleccione el vídeo en la diapositiva.

  3. En la pestaña Reproducción, haga clic en el botón Insertar subtítulos y, a continuación, seleccione Quitar todos los subtítulos.

    Insertar o quitar subtítulos de un vídeo en PowerPoint

Sugerencia: Si está usando Microsoft 365 también puede mostrar subtítulos en directo, incluida la traducción en directo a otro idioma si lo desea, de su discurso mientras se presenta. Para obtener más información, vea Presentar con subtítulos o subtítulos automáticos en tiempo real en PowerPoint.

Agregar subtítulos a un archivo de audio

Para agregar subtítulos a un archivo de audio, debe usar el complemento STAMP.

En PowerPoint 2013 y PowerPoint 2010 y la versión basada en MSI de PowerPoint 2016, STAMP (el complemento de texto de subtitulación para Microsoft PowerPoint) le permite agregar subtítulos a los archivos de audio y vídeo. Si trabaja con archivos de audio y vídeo con subtítulos que ya tienen archivos de marcado de texto con tiempo (TTML) asociados a ellos, este complemento le permite importarlos directamente a la presentación. Si no tiene un archivo TTML, puede agregar subtítulos directamente en la presentación con el Editor de subtítulos STAMP.

El complemento STAMP le permite:

  • Importe subtítulos de un archivo de revisión de texto con tiempo (TTML) para crear subtítulos en un audio o vídeo en la presentación.

  • Cree y edite subtítulos en PowerPoint 2010, 2013 o 2016.

  • Elimine los subtítulos.

  • Exportar subtítulos a un archivo DE.TTML.

  • Active y desactive los subtítulos cuando esté en modo de presentación. Los visores que tengan instalado este complemento también pueden hacerlo.

  • Use una reproducción de audio o vídeo mientras edita subtítulos de texto con tiempo.

  • Alinee los subtítulos cuando se han movido o si vuelve a cambiar el tamaño del vídeo.

  • Importe información de formato de texto comunicativo desde el archivo TTML, por ejemplo: estilo, color y alineación.

¿Qué desea hacer?

Descargar e instalar STAMP

El complemento está diseñado para PowerPoint 2010, 2013 o 2016 y debe instalar el complemento correcto para su versión de Office (32 bits o 64 bits).

Paso 1: Confirme su versión de Microsoft Office

Para comprobar qué versión de Office está usando y qué instalador debe descargar, haga lo siguiente:

  1. En PowerPoint, haga clic en la pestaña Archivo.

  2. Haga clic en Ayuda.

  3. En Acerca de Microsoft PowerPoint información sobre la versión de Office que ha instalado, incluido si es de 32 o 64 bits.

Paso 2: Descargar SELLO

Después de estar seguro de la versión que necesita, descargue el complemento haciendo lo siguiente:

  1. Vaya a Complemento de texto de subtitulación para Microsoft PowerPoint (STAMP).

  2. Elija la versión correcta para el equipo y guarde el .zip archivo en el equipo.

  3. Extraiga los archivos a una carpeta del equipo.

Paso 3: Instalar SELLO

Después de descargar el archivo STAMP adecuado, instáleslo haciendo lo siguiente:

  1. Vaya a la carpeta donde extrajo los archivos de instalación y ejecute La configuración de STAMP (32 bits o 64 bits) .msi.

  2. Siga los pasos del asistente de instalación.

Para comprobar que el complemento se instaló correctamente, haga lo siguiente:

  1. Abra PowerPoint.

  2. Haga clic en la pestaña Archivo y en Opciones.

  3. Haga clic en Complementos y compruebe que el complemento de texto de subtitulación para Microsoft PowerPoint se muestra en Complementos de aplicaciones activas.

    Opciones de PowerPoint, pantalla de complementos con el complemento STAMP resaltado

Después de instalar el complemento STAMP, verá nuevas opciones en la pestaña Reproducción en el grupo Herramientas de audio o Herramientas de vídeo cuando tenga un elemento de audio o vídeo seleccionado en la presentación. Los comandos de la cinta de opciones están habilitados o deshabilitados en función del elemento multimedia seleccionado y los subtítulos que ya se adjuntan a él.

Métodos abreviados de teclado

Se puede acceder a los botones del editor de subtítulos con microsoft estándar Windows Alt + aceleradores de teclas.

Las siguientes teclas también se han asignado a las funciones del Editor de subtítulos:

Tecla

Función

F2

Volver 2 segundos de reproducción

F3

Establecer la hora de inicio del título actual

F4

Establecer la hora de finalización del título actual

F5

Establecer el foco en el texto del título para editarlo

F6 o Insertar

Insertar un título nuevo en la parte inferior de la cuadrícula y establecer la hora de inicio

Eliminar

Eliminar título actual

CTRL+P

Iniciar o pausar la reproducción

CTRL+MAYÚS+S

Ralentiza la velocidad de reproducción

CTRL+MAYÚS+N

Reanuda la velocidad de reproducción normal

CTRL+MAYÚS+G

Aumenta la velocidad de reproducción

Crear nuevos subtítulos con el Editor de subtítulos

Editor de leyendas con globo indicada

1 Reproducir

2 Agregar título

3 Establecer la hora de inicio y finalización

4 Agregar o cambiar texto de título

5 Actualizar subtítulos

6 Para agregar nuevos subtítulos a un audio o vídeo en la presentación, haga lo siguiente:

  1. En la pestaña Insertar, haga clic en el menú Vídeo o Audio y, a continuación, seleccione el tipo de multimedia y la ubicación que desea insertar en la presentación.

    Nota: Vea Agregar y reproducir sonidos en una presentación para obtener más información.

  2. En Herramientas de audio o Herramientas de vídeo,haga clic en la pestaña Reproducción y, a continuación, haga clic en el menú Agregar subtítulos.

  3. Haga clic en Crear subtítulos.
    Ficha reproducción, con el menú Agregar subtítulo

  4. En el Editor de subtítulos,haga clic en el botón Reproducir para iniciar la reproducción del audio o vídeo.

  5. Con la reproducción multimedia, escuche el cuadro de diálogo en el que desea título y haga clic en Nuevo título Botón Nuevo título para agregar un título. El título se creará con el tiempo de reproducción multimedia actual como la hora de inicio del título.

    Al hacer clic en Hora de inicio, se restablecerá el punto de inicio del título activo.

  6. A continuación, puede realizar una de las siguientes acciones:

    • Haga clic en el campo Texto del título y escriba el texto que aparecerá en el título; o

    • Haga clic en Establecer hora de finalización Botón Establecer hora de finalización establecer la hora de finalización del título para que coincida con la posición de reproducción multimedia actual. También puede escribir manualmente el final de cada título. Si deja la hora de finalización en blanco, se ajustará a la hora de inicio del siguiente título.

  7. Repita los pasos 4 y 5 para crear subtítulos adicionales.

    No tiene que crear subtítulos en orden. Para agregar un título nuevo entre dos títulos existentes, haga clic en Ordenar para ponerlos en orden de secuencia de tiempo.

Importar subtítulos como un archivo DE.TTML

Si los subtítulos de los elementos multimedia ya se han creado y guardado como un archivo DE.TTML, puede importarlos a PowerPoint haciendo lo siguiente:

  1. En la pestaña Insertar, haga clic en el menú Vídeo o Audio y, a continuación, seleccione el tipo de multimedia y la ubicación que desea insertar en la presentación.

    Vea Agregar y reproducir sonidos en una presentación o Insertar y reproducir un archivo de vídeo desde su PC o OneDrive para obtener más información.

  2. En Herramientas de audio o Herramientas de vídeo,haga clic en la pestaña Reproducción y, a continuación, haga clic en el menú Agregar subtítulos.

  3. Haga clic en Subtítulos del archivo.
    Ficha Reproducir, botón Agregar subtítulo seleccionado.

  4. Vaya a la ubicación del archivo DE.TTML, seleccione el archivo que desea importar y, a continuación, haga clic en Abrir.

  5. Si desea editar los subtítulos después de importarlos a la presentación, active la casilla Editar subtítulos.

  6. Haga clic en Aceptar.

Editar o eliminar subtítulos en el Editor de subtítulos

Al seleccionar elementos multimedia que ya tienen subtítulos agregados, puede editar los subtítulos haciendo lo siguiente:

  1. En la pestaña Reproducción, haga clic en Editar subtítulos.

    Herramientas de vídeo de la ficha Reproducir con Editar subtítulos resaltado

  2. Haga clic en el área de texto del título que desea editar y, después, realice los cambios necesarios.

  3. Haga clic en Actualizar subtítulos.

Puede eliminar un título haciendo lo siguiente:

  1. En la pestaña Reproducción, haga clic en Opciones de edición.

  2. Seleccione la fila del título que desea quitar y, a continuación, haga clic en Eliminar título.

Para ver los subtítulos que ha escrito o modificado, cambie a la vista Presentación con diapositivas de la presentación y, a continuación, haga clic en el audio o vídeo para iniciarla.

Alinear, mostrar, ocultar o quitar subtítulos

Alinear subtítulos si mueve o cambia el tamaño del vídeo

Si mueve o cambia el tamaño del vídeo en la presentación, puede volver a alinear los subtítulos seleccionando el vídeo y haciendo clic en Alinear subtítulos en la pestaña Reproducción.

Ocultar o mostrar subtítulos en la presentación

Puede ocultar los subtítulos de la vista en la presentación seleccionando el medio y, a continuación, haciendo clic en Ocultar en la pestaña Reproducción.

Ocultar subtítulos no los quita de la presentación.

Para mostrar los subtítulos que ha ocultado anteriormente, seleccione el contenido multimedia y, a continuación, haga clic en Mostrar en la pestaña Reproducción.

Quitar subtítulos de la presentación

Para quitar completamente los subtítulos de los elementos multimedia de la presentación, seleccione el contenido multimedia y, a continuación, haga clic en Quitar en la pestaña Reproducción.

Temas relacionados

Crear presentaciones de PowerPoint accesibles

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?

¿Qué ha afectado a tu experiencia?

¿Algún comentario adicional? (Opcional)

¡Gracias por sus comentarios!

×