You have multiple accounts
Choose the account you want to sign in with.

Copiar fórmulas en celdas adyacentes es muy fácil con el controlador de relleno

Controlador de relleno
 

Si arrastra el controlador a otras celdas, Excel mostrará resultados distintos para cada celda.

Copiar una fórmula arrastrando el controlador de relleno

Siga estos pasos:

  1. Seleccione la celda que contiene la fórmula con la que desea rellenar las celdas adyacentes.

  2. Coloque el cursor en la esquina inferior derecha para que se convierta en un signo más (+), como se muestra aquí:

    Cursor sobre el controlador de relleno

  3. Arrastre el controlador de relleno hacia abajo, arriba o en horizontal por las celdas que quiere rellenar. En este ejemplo, la ilustración aquí muestra arrastrar el controlador de relleno hacia abajo:

    Cursor arrastrando controlador de relleno hacia abajo

  4. Cuando suelte, la fórmula se inserta automáticamente en las demás celdas:

    Muestra los valores para las celdas rellenadas

  5. Para cambiar la forma de rellenar celdas, haga clic en el botón Opciones de autorrelleno Botón Opciones de autorrelleno que aparece cuando termina de arrastrar y en la opción que desea usar.

Para más información sobre cómo copiar fórmulas, vea Copiar y pegar una fórmula a otra celda u hoja.

Sugerencias: 

  • También puede presionar Ctrl+D para rellenar la fórmula hacia abajo en una columna. En primer lugar, seleccione la celda que tiene la fórmula que desea rellenar, seleccione las celdas debajo de ella y, después, presione Ctrl+D.

  • También puede presionar Ctrl+R para rellenar la fórmula a la derecha en una fila. En primer lugar, seleccione la celda que tiene la fórmula que desea rellenar, seleccione las celdas a la derecha de ella y, después, presione Ctrl+R.

Si el relleno no funciona

A veces, rellenar funciona bien y otras veces no funciona como espera. Por eso, es importante comprobar las referencias de celda de la primera celda.

Las referencias de celda simplemente punteros a otras celdas. Por ejemplo, supongamos que la primera celda tiene esta fórmula:


=SUMA(A1,B1)


A1 y B1 son referencias relativas. Esto significa simplemente que, al rellenar la fórmula hacia abajo, las referencias cambiarán incrementalmente de A1, B1 a A2, B2 y así sucesivamente, de esta forma:

=SUMA(A1,B1)

=SUMA(A2,B2)

=SUMA(A3 ;B3)

En otras ocasiones, es posible que no quiera que cambien las referencias a otras celdas. Por ejemplo, supongamos que desea que la primera referencia, A1, permanezca fija y B1 cambie al arrastrar el controlador de relleno. Si este es el caso, escribiría un signo de dólar ($) en la primera referencia: =SUMA($A$1,B1). Un signo de dólar fuerza Excel seguir señalando a A1 mientras rellena otras celdas. Se vería así:

=SUMA($A$1,B1)

=SUMA($A$1,B2)

=SUMA($A$3,B3)

Las referencias con signos de dólar ($) se denominan referencias absolutas. Al rellenar hacia abajo, la referencia a A1 permanece fija, pero Excel cambia la referencia de B1 a B2 y B3.

¿Tiene problemas para ver el controlador de relleno?

Si no puede ver el controlador de relleno, es posible que esté oculta. Para mostrarlo:

  1. En el menú Excel, haga clic en Preferencias.

  2. Haga clic en Editar.

  3. En Opciones de edición, active la casilla Permitir arrastrar y colocar celdas y el controlador de relleno.

Si el cálculo automático del libro no funciona, las fórmulas no se recalcularán al rellenar celdas.

A continuación se indica cómo activarlo:

  1. En el menú Excel, haga clic en Preferencias.

  2. Haga clic en Cálculo.

  3. En Opciones de cálculo,asegúrese de que automático está seleccionado.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×