Crear un diagrama de red detallado con Visio es una forma eficaz de diseñar y documentar una red de equipo, como se muestra en la siguiente ilustración.

Ejemplo de diagrama de red lógica

Con la plantilla Diagrama de red detallado y las características del vínculo de datos, puede crear un diagrama que muestre cómo el equipo está conectado de forma lógica o física, agregar datos iniciales para identificar cada forma y, a continuación, importar y vincular datos externos a las formas de red.

Nota: La plantilla Diagrama de red detallado se incluye en Visio Profesional y Premium, pero no en Visio Standard.

¿Qué desea hacer?

Crear un diagrama de red

  1. Haga clic en la pestaña Archivo.

  2. Haga clic enNuevo y, a continuación, en Categorías de plantilla,haga clic en Red.

  3. Haga doble clic en Diagrama de red detallado.

  4. Desde Red y periféricos,arrastre una forma Red de anillos o Ethernet a la página de dibujo.

  5. Desde equipos y monitores o redes y periféricos,arrastre las formas de dispositivo a la página de dibujo.

  6. Adjunte dispositivos a la forma Red anillo o Ethernet mediante los conectores integrados de la forma:

    1. Haga clic en la forma Red de anillos o Ethernet.

    2. Coloque el puntero sobre un controlador Imagen de controlador: Rombo amarillo. Cuando el puntero cambie a una flecha de cuatro puntas, arrástrelo a un punto de conexión en una de las formas del dispositivo.

      Cuando la forma del dispositivo está conectada correctamente a la forma Red de anillos o Ethernet, el punto de conexión se vuelve rojo, lo que indica que está pegado.

      Sugerencia: Para ocultar un conector sin usar, arrastre el controlador Imagen de controlador: Rombo amarillo a la forma Red de anillos o Ethernet.

  7. Agregue una leyenda al diagrama de red:

    1. En Red y periféricos,arrastre la forma Leyenda a la página de dibujo.

    2. Para configurar la forma Leyenda, haga clic con el botón derecho en la forma Leyenda y, a continuación, haga clic en Configurar leyenda en el menú contextual.

    3. Para editar el texto en la forma Leyenda, haga doble clic en el texto que desea cambiar y, a continuación, escriba.

  8. Para agregar texto a una forma de red, haga clic en la forma y escriba. Para mover el texto, arrastre el controlador Imagen de controlador: Rombo amarillo.

Volver al principio

Importar datos externos sobre el equipamiento en el dibujo

  1. En la pestaña Datos, haga clic en Vincular datos a formas.

  2. En la primera página del asistente selector de datos, elija el tipo de origen de datos que desea usar (por ejemplo, un libro de Excel o una base SQL datos).

  3. Complete el resto del asistente.

    Nota: Si elige una opción que no sea un libro de Excel, una base de datos de Access o una lista de SharePoint en la primera página del asistente, es posible que se desvíe temporalmente al Asistente para la conexión de datos al completar el Asistente para el selector de datos.

Después de hacer clic en Finalizar en la última página del asistente selector de datos, aparece la ventana Datos externos con los datos importados que se muestran en una cuadrícula.

Nota: Los datos que aparecen en la ventana Datos externos son una instantánea de los datos de origen en el momento de la importación. Estos datos se pueden actualizar cuando cambian los datos del origen de datos. Sin embargo, no puede actualizar el origen de datos cambiando los datos del dibujo.

Volver al principio

Agregar datos iniciales para identificar las formas de equipamiento

Para poder vincular automáticamente los datos importados a las formas de red, debe agregar información a las formas para identificar de forma única cada una de ellas. Por ejemplo, si agrega un número de activo a cada forma y tiene una columna para números de activos en el origen de datos, Visio puede usar ese número para hacer coincidir las filas de la tabla con las formas correspondientes en el diagrama.

  1. Haga clic con el botón derecho en una forma de red en el dibujo, seleccione Datos en el menú contextual y, a continuación, haga clic en Datos de formas.

  2. En la ventana Datos de formas, escriba un número de activo u otro identificador único del origen de datos en el campo correspondiente.

    Al ejecutar el Asistente para vínculos automáticos, puede especificar qué columna del origen de datos coincide con el campo de los datos de forma.

  3. Presione ENTRAR para confirmar los datos.

Repita estos pasos para cada forma que quiera vincular a los datos.

Volver al principio

Vincular automáticamente datos externos a formas de red

  1. En la pestaña Datos, haga clic en Vincular automáticamente.

  2. Siga los pasos del Asistente para vínculos automáticos.

Los datos aparecen en las formas.

Volver al principio

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×