Puede crear una fórmula para calcular valores en la hoja de cálculo mediante una función. Por ejemplo, las fórmulas = suma (a1: a2) y suma (a1, a2) usan la función suma para sumar los valores de las celdas a1 y a2. Las fórmulas siempre comienzan con un signo igual (=).

  1. Haga clic en la celda en la que desea la fórmula.

  2. Para iniciar la fórmula con la función, haga clic en la barra de fórmulas Imagen del botón o empiece a escribir la fórmula en la celda.

    Sugerencia:  Para obtener una lista de las funciones disponibles, consulte funciones (por orden alfabético) o funciones (por categoría).

  3. Después de completar los argumentos de la fórmula, presione Entrar para ver el resultado de la fórmula en la celda.

Sugerencia:  Si usa funciones a menudo, puede escribirlas directamente en la hoja de cálculo. Después de escribir el signo igual (=) y el nombre de la función, puede ver información sobre la sintaxis de la fórmula y los argumentos de la función.

Ejemplos

Use los datos aquí para trabajar con ejemplos de fórmulas que usan una función. Puede ver y cambiar fórmulas e introducir sus propias fórmulas.

Copie la tabla en la celda a1 de una hoja de cálculo en blanco para trabajar con estos ejemplos de fórmulas que usan funciones.

Datos

5

4

2

6

3

8

7

1

Fórmula

Descripción

Resultado

'=SUMA(A:A)

Suma todos los números de la columna A

=SUMA(A:A)

'=PROMEDIO(A1:B4)

Halla el promedio de todos los números del rango A1:B4

=PROMEDIO(A1:B4)

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×