Redondear un número a las posiciones decimales que quiero

Si no desea posiciones decimales innecesarias en las celdas porque provocan que aparezcan símbolos ###### o no necesita precisión hasta el nivel microscópico, cambie el formato de celda para obtener el número de posiciones decimales que desee.

Redondear un número a la unidad principal más cercana

Si desea redondear un número a la unidad principal más cercana, como miles, cientos, decenas o uno, use una función en una fórmula, siga estos pasos:

Con un botón:

  1. Seleccione las celdas a las que desee aplicar formato.

  2. En la pestaña Inicio, haga clic en Aumentar decimal o Disminuir decimal para mostrar más o menos dígitos después de la coma decimal.

Aplicando un formato de número integrado:

  1. En la pestaña Inicio, en el grupo Número, haga clic en la flecha situada junto a la lista de formatos de números y después haga clic en Más formatos de número.

Grupo Número de la pestaña Inicio

  1. En la lista Categoría, según el tipo de datos que tenga, haga clic en Moneda,Contabilidad,Porcentajeo Científico.

  2. En el cuadro Posiciones decimales, escriba el número de posiciones decimales que desea mostrar.

Mediante el uso de una función en una fórmula:

Redondee un número al número de dígitos que desee con la función REDONDEAR. Esta función solo tiene dos argumentos (los argumentos son fragmentos de datos que la fórmula necesita ejecutar).

  • El primer argumento es el número que desea redondear, que puede ser una referencia de celda o un número.

  • El segundo argumento es el número de dígitos al que desea redondear el número.

Suponga que la celda A1 contiene 823,7825. Para redondear el número al más próximo:

  • Mil s

    • Tipo =REDONDEAR(A1;-3) que es igual a 1,000

    • 823.7825 está más cerca de 1.000 que de 0 (0 es un múltiplo de 1.000)

    • Use aquí un número negativo porque quiere que el redondeo se dé a la izquierda de la coma decimal. Lo mismo se aplica a las dos fórmulas siguientes que se redondea a cientos y decenas.

  • Cientos

    • Tipo =REDONDEAR(A1;-2) que es igual a 800

    • 800 está más cerca de 823.7825 que de 900. Creemos que ya tiene la idea.

  • Decenas

    • Tipo =REDONDEAR(A1;-1) que es igual a 820

  • Ones

    • Tipo =REDONDEAR(A1,0) que es igual a 824

    • Use un cero para redondear el número al único dígito más próximo.

  • Décimas

    • Tipo =REDONDEAR(A1;1) que es igual a 823,8

    • Use un número positivo aquí para redondear el número al número de puntos decimales que especifique. Lo mismo se aplica a las dos fórmulas siguientes que se redondeen a centésimas y milésimas.

  • Centésimas

    • Tipo =REDONDEAR(A1;2) que es igual a 823,78

  • Milésimas

    • Tipo = REDONDEAR(A1,3) que es igual a 823,783

Redondear un número hacia arriba con la función REDONDEAR. Funciona igual que REDONDEAR, excepto que siempre redondear un número hacia arriba. Por ejemplo, si desea redondear 3,2 a cero posiciones decimales:

  • =REDONDEAR(3,2,0) que es igual a 4

Redondear un número hacia abajo mediante la función REDONDEAR.ABAJO. Funciona igual que REDONDEAR, excepto que siempre redondear un número hacia abajo. Por ejemplo, si desea redondear hacia abajo 3,14159 a tres posiciones decimales:

  • =REDONDEAR.ABAJO(3,14159,3) que es igual a 3,141

Sugerencia: Para obtener más ejemplos y jugar con datos de ejemplo en un libro de Excel Online, vea los artículos REDONDEAR,REDONDEARY REDONDEAR.

  1. Haga clic en una celda vacía.

  2. En la pestaña Fórmulas, en Función, haga clic en Generador de fórmulas.

  3. Realice una de las siguientes acciones:

    Para

    En el Generador de fórmulas, busque y, después, haga doble clic en

    En Argumentos

    Redondear un número hacia arriba

    REDONDEAR.REDOND

    En número,escriba el número que está redondeando hacia arriba. En num_digits, escriba 0 para redondear el número hasta el número entero más próximo.

    Redondear un número hacia abajo

    REDONDEAR.REDOND

    En número, escriba el número que está redondeando hacia abajo. En num_digits, escriba 0 para redondear el número hasta el número entero más próximo.

    Redondear hacia arriba hasta un número par

    EVEN

    En número, escriba el número que está redondeando.

    Redondear hacia arriba hasta un número impar

    IMPAR

    En número, escriba el número que está redondeando.

    Redondear un número al múltiplo más próximo de otro número

    MROUND

    Haga clic en el cuadro situado junto a variosy, a continuación, escriba el número del que desea obtener el múltiplo más próximo.

  4. Presione RETORNO.

Puede establecer una coma decimal predeterminada para los números en Excel opciones.

  1. Haga clic en Opciones (Excel 2010 para Excel 2016) o en el botón Microsoft Office Imagen del botón de Microsoft Office > Excel opciones (Excel 2007).

  2. En la categoría Avanzadas, en Opciones de edición,active la casilla Insertar automáticamente una coma decimal.

  3. En el cuadro Posiciones decimales, introduzca un número positivo para los dígitos situados a la derecha de la coma decimal o un número negativo, para los situados a la izquierda de la coma.

    Nota: Por ejemplo, si escribe 3 en el cuadro Lugares y, a continuación, escribe 2834 en una celda, el valor será 2,834. Si escribe -3 en el cuadro Lugares y, a continuación, escribe 283 en una celda, el valor será 283000.

  4. Haga clic en Aceptar.

    El indicador decimal fijo aparece en la barra de estado.

  5. En la hoja de cálculo, haga clic en una celda y, a continuación, escriba el número que desee.

    Nota: Los datos que escriba antes de seleccionar la casilla Decimal fijo no se verán afectados.

  • Para invalidar temporalmente la opción decimal fija, escriba una coma decimal al escribir el número.

  • Para quitar puntos decimales de números que ya ha escrito con decimales fijos, haga lo siguiente:

    1. Haga clic en Opciones (Excel 2010 para Excel 2016) o en el botón Microsoft Office Imagen del botón de Microsoft Office > Excel opciones (Excel 2007).

    2. En la categoría Avanzadas, en Opciones de edición,desactive la casilla Insertar automáticamente una coma decimal.

    3. En una celda vacía, escriba un número como 10,100o 1.000, en función del número de posiciones decimales que desee quitar.

      Por ejemplo, escriba 100 en la celda si los números contienen dos posiciones decimales y desea convertirlos a números enteros.

    4. En la pestaña Inicio, en el grupo Portapapeles, haga clic en Copiar Imagen del botón o presione CTRL+C.

    5. En la hoja de cálculo, seleccione las celdas que contienen los números con posiciones decimales que desea cambiar.

    6. En la pestaña Inicio, en el grupo Portapapeles, haga clic en la flecha situada debajo de Pegar y, después, haga clic en Pegado especial.

    7. En el cuadro de diálogo Pegado especial, en Operación, haga clic en Multiplicar.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

Vea también

Redondear un número

¿Por qué aparece un número redondeado?

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×