Escribir y editar

Revisar la gramática, la ortografía y más en Word

Revisar la gramática, la ortografía y más en Word

El Editor de Microsoft se ejecuta en Word para Microsoft 365 para analizar el documento y ofrecer sugerencias a problemas de ortografía, gramática y estilo, así como hacer que las oraciones sean más concisas, elegir palabras más sencillas o escribir con un tono más formal.

Para usar el Editor, en la pestaña Inicio elija Editor.

Elija Editor en la pestaña Inicio o presione F7 para abrir el panel del Editor.

Revisión de sugerencias

Para centrarse en los problemas que más le importan, seleccione un tipo de corrección o mejora, como, por ejemplo, Gramática o Claridad. Después, use las flechas en la parte superior del panel para ver cada tipo de problema.

Desplácese directamente de un problema al siguiente en la parte superior del panel Editor.

Elija una sugerencia para incorporarla al documento. Si no le gusta la sugerencia, elija Omitir una vez. O bien, si no quiere usar nunca este tipo de sugerencia, elija No comprobar este problema.

Nota: Si cambia de opinión sobre un problema que pasó por alto, cierre y vuelva a abrir el documento y vuelva al Editor. El Editor volverá a encontrar el problema.

Especifique qué comprueba el Editor 

De forma predeterminada, el Editor comprueba varias categorías de problemas y ofrece sugerencias que pueden o no ajustarse a su estilo de escritura. Para ajustar las sugerencias del Editor que quiera, haga lo siguiente:

  1. En el panel del Editor, elija Configuración.
    En el panel del Editor, elija Configuración.

  2. En el cuadro de diálogo Opciones de Word, junto a Gramática y mejoras, elija Configuración.
    En el cuadro de diálogo Opciones de Word, junto a Gramática y mejoras, elija Configuración.

  3. Desplácese por la lista de opciones. Seleccione los problemas que quiere que compruebe el Editor y desactive los problemas que desea que omita.

    Nota: Si elige Restablecer todo, volverá a la configuración predeterminada.

  4. Elija Aceptar.

Sugerencia: El Editor está diseñado para ayudarle a sacar el escritor que lleva dentro. Actualizamos sus sugerencias continuamente y hacemos experimentos para saber qué sugerencias son más apreciadas por la comunidad. Si quiere enviarnos algún comentario, elija Ayudar a mejorar Office, en la parte superior de la ventana de Word, para abrir el panel de Comentarios.
Elija el icono Ayudar a mejorar Office situado en la parte superior de la ventana de Word para abrir el panel Comentarios.

Es posible que observe subrayados rojos, azules y púrpuras en un documento, incluso si el panel del Editor se encuentra cerrado. Esto se debe a que el Editor siempre se ejecuta en segundo plano, buscando problemas de ortografía, gramática y estilo.

Haga clic con el botón derecho en el texto subrayado para ver la sugerencia. Use el menú contextual para:

  • Para escuchar la sugerencia, haga clic en la flecha situada junto a la sugerencia y elija Leer en voz alta.

  • Para ignorar este problema una sola vez, elija Omitir una vez.

  • Para pedir al Editor que deje de buscar este problema, seleccione No buscar este problema.

  • Para ajustar la Configuración de este tipo de problema, seleccione el vínculo Opciones.

  • Para obtener más información sobre el problema, elija Ver más.

El menú contextual del Editor le ofrece varias opciones para la sugerencia actual.

Es posible que el documento se haya escrito en más de un idioma o que desee cambiar a otro idioma para que lo compruebe el Editor. Si ha configurado el uso de varios idiomas (Archivo > Opciones > Idioma), Word detecta el idioma en el que está escribiendo y el Editor comprueba si hay problemas en ese idioma.

Sin embargo, es posible que esté escribiendo en un idioma que Word no detecte automáticamente. En ese caso, puede hacer que el Editor compruebe el texto en ese idioma seleccionando el texto y yendo a Revisar > Idioma> Establecer el idioma de corrección y, luego, seleccionando el idioma que desee.

Elija Establecer idioma de corrección en el menú Idioma en la pestaña Revisar.

Cuando el Editor comprueba más de un idioma, el panel Editor muestra correcciones y mejoras para cada idioma en el documento. 

Las correcciones y mejoras se muestran por idioma en el panel del Editor.

Para obtener información sobre los problemas que comprueba el Editor en varios idiomas, vea Disponibilidad por idioma de la corrección ortográfica, gramatical y de mejoras del Editor.

Cuando trabaja en documentos de Word en la web, el Editor le ofrece un amplio conjunto de características que estarán disponibles próximamente en Word para Windows. Incluso si no usa Word, la extensión del explorador del Editor le ayudará a escribir en sitios web como LinkedIn, Twitter, Facebook y Gmail.

Cuando trabaja en su currículum, el Editor comprueba si hay problemas como referencias a primera persona, verbos imprecisos, expresiones inapropiadas y mucho más.

  1. Vaya a Revisión > Asistente para currículum vítae.

  2. Escriba el Cargo y Sector. En la parte inferior del panel Asistente para currículum vítae, puede activar o desactivar la opción del Editor.

    Mostrar el botón de alternancia de Editor para currículum vítae
Lograr un gran impacto con Anuncios

Sugerencia: ¿El vídeo no está disponible en su idioma? Seleccione los subtítulos Botón de subtítulos .

Word marca los problemas de ortografía, gramática y estilo con un subrayado. Haga clic con el botón derecho en la palabra subrayada y, luego, elija la sugerencia que desee, o bien obtenga más información sobre el error y cómo corregirlo.

También puede abrir el panel del Editor para resolver problemas por categoría.

  1. En la pestaña Revisar, seleccione Comprobar documento.

    Se muestra Ortografía y gramática en la pestaña Revisar
  2. El panel del Editor categoriza las cuestiones de ortografía, gramática y estilo.

    Se muestra Información general sobre los errores de revisión
  3. Haga clic en cada categoría para resolver los problemas.

    Nota: Para usar los métodos abreviados de teclado en el panel del Editor no es necesario presionar alt. Simplemente use la letra subrayada para seleccionar el comando (como i para Ignorar una vez, g para Ignorar todas, etc) .

  1. En el panel del Editor, haga clic en Configuración.

  2. En Al corregir la ortografía y gramática en Word, elija Configuración.

  3. Para Estilo de escritura, seleccione Gramática y mejoras.

  4. Desplácese hacia abajo para ver todas las opciones disponibles y active o desactive las reglas que desee. La configuración se aplica a todos los documentos que edite, no solo al actual.

Estos son algunos de los requisitos y la disponibilidad del panel del Editor:

Word marca los problemas de ortografía, gramática y estilo con un subrayado. Presione control y haga clic en la palabra o frase y elija una de las opciones.

Si Word ha subrayado incorrectamente una palabra como mal escrita y desea agregarla a su diccionario para que Word la reconozca en el futuro, consulte Agregar o editar palabras en un diccionario de revisión ortográfica 

Si los errores ortográficos o gramaticales no se subrayan, es posible que deba activar la revisión ortográfica y gramatical automática. Para ello, siga estos pasos: 

Activar (o desactivar) la revisión ortográfica y gramatical automática

  1. En el menú de Word, haga clic enPreferencias > Ortografía y gramática.

  2. En el cuadro de diálogo Ortografía y gramática, en Ortografía, active o desactive la casilla Revisar ortografía mientras escribe.

  3. En Gramática, active o desactive la casilla Revisar gramática mientras escribe.

  4. Cierre el cuadro de diálogo para guardar los cambios.

  1. En la pestaña Revisar, haga clic en Ortografía y gramática.

  2. Word le muestra los problemas que encuentra en el cuadro de diálogo Ortografía y gramática.

  3. Para solucionar un problema, siga uno de estos procedimientos:

    • Escriba la corrección en el cuadro y haga clic en Cambiar.

    • En Sugerencias, haga clic en la palabra que quiera usar y luego en Cambiar.

    Para omitir el error, siga uno de estos procedimientos:

    • Haga clic en Omitir una vez para omitir solamente esa instancia del error.

    • Haga clic en Omitir todas para omitir todas las instancias del error.

    • En el caso de un error gramatical, haga clic en Siguiente oración para omitir esta instancia de error y pasar al siguiente error.

    Para omitir una palabra mal escrita en todos los documentos, haga clic en Agregar para agregarla al diccionario. Esto solo funciona para la ortografía. No puede agregar gramática personalizada al diccionario.

  4. Después de corregir, ignorar u omitir un problema, Word pasa al siguiente. Cuando Word termine de revisar el documento, aparecerá un mensaje que indica que la revisión ortográfica y gramatical finalizó.

  5. Haga clic en Aceptar para volver al documento.

Puede desactivar o restablecer la lista de palabras y gramática omitidas para que Word revise los problemas de ortografía y gramática que anteriormente indicó que se omitieran.

Nota: Cuando se restablece, la lista de palabras y gramática ignoradas solo se borrará para el documento que esté abierto. Los errores de ortografía y gramática que le indicó a Word que ignorara en otros documentos no se verán afectados.

  1. Abra el documento que debe revisarse.

  2. En el menú Herramientas, seleccione Ortografía y gramática y haga clic en Restablecer palabras y gramática ignoradas.

    Para borrar las listas de palabras y opciones de gramática que Word omite, haga clic en Restablecer palabras y gramática ignoradas.

    Word muestra una advertencia sobre la operación de restablecimiento del corrector ortográfico y gramatical.

    Haga clic en Sí para que Word revise la ortografía y la gramática que anteriormente le indicó que pasara por alto.
  3. Haga clic en para continuar.

  4. Haga clic en la pestaña Revisar y luego Ortografía y gramática para revisar la ortografía y la gramática.

Word marca los posibles errores ortográficos con una línea ondulada de color rojo y los posibles errores gramaticales se marcan con una línea ondulada de color azul.

Haga clic con el botón derecho en la palabra o frase subrayada y seleccione una corrección o ignore la sugerencia.

Nota: Si Word marca como incorrectas palabras que usted considera bien escritas, seleccione Agregar al diccionario para que Word no las vuelva a marcar como incorrectas. Para obtener más información sobre cómo hacerlo, vea: Agregar o modificar palabras en un diccionario del corrector ortográfico.

Si no quiere que Office marque los posibles errores con líneas onduladas mientras trabaja, puede desactivar la revisión ortográfica y gramatical automática:

  1. En el menú Archivo, haga clic en Opciones y, después, en Revisión.

  2. Active o desactive las casillas de verificación Revisar ortografía mientras escribe y Marcar errores gramaticales mientras escribe.

    Casilla Revisar ortografía mientras escribe

    Nota: Puede activar o desactivar el corrector ortográfico para el documento con el que trabaja o para todos los nuevos documentos. Seleccione una opción de la lista Excepciones para y active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

Si no quiere que Word revise la gramática (ya sea al ejecutar una revisión ortográfica o automáticamente mientras escribe), puede desactivarla:

  1. En el menú Archivo, haga clic en Opciones y, después, en Revisión.

  2. Desactive las casillas Marcar errores gramaticales mientras escribe y Revisar gramática con ortografía.

    Casillas de gramática

  1. En el menú Archivo, haga clic en Opciones > Revisión> Volver a revisar documento.

  2. Haga clic en cuando vea el mensaje de advertencia sobre el restablecimiento de la revisión ortográfica y gramatical.

  3. Haga clic en Aceptar en el cuadro de diálogo para volver al documento y vuelva a ejecutar el corrector ortográfico y gramatical.

Vea también

Para obtener más información sobre el Editor de Microsoft, consulte Microsoft Editor revisa gramática y más en documentos, correo y la web.

Para ver más temas sobre ortografía y gramática, consulte Ortografía y gramática en Word.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×