Revisar la ortografía en una hoja de cálculo

Para revisar la ortografía del texto de una hoja de cálculo, haga clic en Revisar > Ortografía.

Sugerencia:  También puede presionar F7.

Esto es lo que puede ocurrir al usar el corrector ortográfico:

  • Si selecciona una única celda para la revisión ortográfica, Excel comprueba toda la hoja de cálculo, incluidos los comentarios, los encabezados de página, los pies de página y los gráficos.

  • Si selecciona varias celdas, Excel solo revisa la ortografía en dichas celdas.

  • Para revisar la ortografía de palabras en la barra de fórmulas, selecciónelas.

Nota: Excel no revisa la ortografía en celdas que contienen fórmulas.

Revisar la ortografía mientras escribe

Tanto Autocompletar como Autocorrección pueden ayudarle a corregir errores de escritura mientras escribe.

La función Autocompletar, que está activada de forma predeterminada, ayuda a mantener la precisión mientras escribe al comprobar entradas en otras celdas (no palabras individuales en una celda), por lo que puede ser útil al crear fórmulas.

Autocorrección corrige los errores de texto de fórmulas, controles de hoja, cuadros de texto y etiquetas de gráfico. Siga este procedimiento para usarlo:

  1. Haga clic en Archivo > Opciones.

  2. En la categoría Revisión, haga clic en Opciones de Autocorrección y compruebe los errores de escritura más comunes.

Nota: No se puede usar Autocorrección para el texto de un cuadro de diálogo.

Recursos adicionales

También puede usar Investigación, Diccionario de sinónimos y Traducir para obtener más ayuda con la ortografía y el idioma.

Opciones de ortografía, sinónimos y traducir

  1. En la pestaña Revisar, haga clic en Ortografía o presione F7 en el teclado.

    Nota: El cuadro de diálogo Ortografía no se abrirá si no se encuentran errores de ortografía o si la palabra que intenta agregar ya existe en el diccionario.

  2. Realice una de las siguientes acciones.

    Para

    Realice este procedimiento

    Cambiar la palabra

    En Sugerencias, haga clic en la palabra que desee utilizar y luego en Cambiar.

    Cambiar todas las apariciones de esta palabra en el documento

    En Sugerencias, haga clic en la palabra que desee utilizar y, a continuación, haga clic en Cambiar todo.

    Omitir esta palabra y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Ignorar.

    Omitir cada aparición de esta palabra en el documento y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir todo.

Revisar la ortografía mientras escribe

Puede usar la característica Autocorrección para corregir errores tipográficos y palabras mal escritas. Para más información, consulte Agregar, editar o desactivar correcciones automáticas.

Para revisar la ortografía del texto de una hoja de cálculo, haga clic en Revisar > Revisión > Ortografía.

Esto es lo que puede ocurrir al usar el corrector ortográfico:

  • Si selecciona una única celda para la revisión ortográfica, Excel comprueba toda la hoja de cálculo, incluidos los comentarios, los encabezados de página, los pies de página y los gráficos.

  • Si selecciona varias celdas, Excel solo revisa la ortografía en dichas celdas.

Nota: Excel no revisa la ortografía de las celdas que contienen fórmulas, pero puede revisar la ortografía de las palabras en la fórmula, solo tiene que seleccionar las palabras en la barra de fórmulas.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

×