Visio permite transformar texto complicado y tablas difíciles de entender en diagramas visuales que comunican información de un vistazo. Hay muchos tipos de diagramasVisio, incluidos los organigramas, diagramas de red, flujos de trabajo y planes de hogar u oficina. Introducción aVisio puede resumirse en tres pasos básicos: usar una plantilla, organizar y conectar formas y modificar formas con texto.

Nota: Si tiene Visio Plan 2, tiene acceso tanto a la aplicación instalada como a la versión web de Visio. Con Visio Plan 1, solo obtiene la versión web deVisio. ¿No está seguro de qué licencia tiene? Puede comprobar qué versión tiene.

Nota: Consulte Instalar Visio si aún no ha instalado laVisio aplicación.

Tutorial: 3 pasos básicos para crear un diagrama de Visio:

  1. Elegir y abrir una plantilla

  2. Organizar y conectar formas

  3. Agregar texto a formas y conectores

Elegir y abrir una plantilla

Las plantillas incluyen galerías de símbolos, formas y medidas de cuadrícula para ayudarle a empezar de forma rápida y sencilla al crear el diagrama.

  • Las plantillas vienen con galerías de símbolos que están llenas de las formas necesarias para crear un tipo determinado de dibujo.

    Por ejemplo, la plantilla Plano de vivienda se abre con galerías de símbolos llenas de formas como paredes, muebles, electrodomésticos, armarios, etc.

    La plantilla Organigrama incluye distintas formas para ejecutivos, directores, ayudantes, cargos, asesores, puestos vacantes y mucho más.

  • Tamaño de cuadrícula y medidas de regla apropiados

    Para algunos dibujos se necesita una escala especial. Por ejemplo, la plantilla Plano de emplazamiento se abre con una escala en la que 1 pulgada representa 10 pies. Las plantillas vienen ya listas con la configuración apropiada para el tipo de dibujo.

  • Pestañas especiales

    Algunas plantillas presentan características únicas que se encuentran en pestañas especiales de la cinta. Por ejemplo, al abrir la plantilla Diseño de oficinas, aparece una pestaña Plan. Puede usar la pestaña Plan para configurar opciones de visualización específicas para diagramas de diseño de oficinas.

  • Asistentes que ayudan con los tipos de dibujo especiales

    En algunos casos, al abrir una plantillaVisio, un asistente le ayuda a empezar. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

  1. Inicie laVisio o abra Visio en la web. SiVisio está abierto, seleccione Archivo > Nuevo.

    Nota: ¿Aún noVisio instalado? Si tiene Visio Plan 2, puede descargar e instalar la aplicación de escritorio de Visio.

  2. Seleccione la plantilla que desee o seleccione Diagrama básico para empezar desde cero.

    También puede buscar más plantillas haciendo clic en Categoríasy puede escribir términos para buscar plantillas.

    Galería de plantillas

  3. Si usa el vínculo de escritorio, es posible que tenga que especificar un tipo específico de esa plantilla y, a continuación, seleccione Crear.

Organizar y conectar formas

Para crear el diagrama, arrastre las formas de la galería de símbolos de la ventana Formas al lienzo y conéctelas. Hay varias maneras de conectar formas, pero la forma más sencilla es con las flechas de Autoconexión.

Nota: Autoconexión está disponible de forma predeterminada cuando el dibujo se basa en una plantilla para un tipo que normalmente requiere conexiones, como un diagrama de flujo. Si no ve las flechas de Autoconexión Imagen del botón al pasar el puntero del mouse sobre una forma, Autoconexión no está activa. Para activar Autoconexión, haga clic en Conector en el área Herramientas de la pestaña Inicio.

Las formas de Visio son objetos listos que arrastra a la página de dibujo: son los bloques de creación del diagrama.

Al arrastrar una forma desde la ventana Formas a la página de dibujo, la forma original permanece en la galería de símbolos. Ese original se denomina forma maestra. La forma que coloca en el dibujo es una copia (también denominada instancia) de ese patrón. Puede arrastrar tantas instancias de la misma forma al dibujo como desee.

En lugar de imágenes estáticas, puede crear diagramas conectadosVisio que muestren datos, que sean fáciles de actualizar y aumenten considerablemente su productividad. Puede usar la amplia variedad de plantillas de diagrama y galerías de símbolos en Visio para comprender, actuar y compartir información sobre sistemas, recursos y procesos organizativos en toda la empresa.

Girar y ajustar el tamaño de formas

  • Controladores de giro

    El controlador redondo Controlador de giro ubicado encima de una forma seleccionada se llama controlador de giro. Arrastre un controlador de giro hacia la derecha o izquierda para girar la forma.

  • Flechas de conexión para Autoconexión

    Las flechas de conexión Imagen del botón ayudan a conectar con facilidad unas formas con otras, tal y como hemos visto en la sección anterior.

  • Controladores de selección para cambiar el tamaño de las formas

    Puede usar los controladores de selección cuadrada para cambiar el alto y el ancho de la forma. Haga clic y arrastre un controlador de selección en la esquina de una forma para ampliar la forma sin cambiar sus proporciones, o haga clic y arrastre un controlador de selección en el lateral de una forma para aumentar o ampliar la forma.

Las formas de Visio pueden contener datos

Puede agregar datos a cada forma escribiéndolos en la ventana Datos de formas; para ello, en la pestaña Ver, en el grupo Mostrar, haga clic en Paneles de tareas y, a continuación, en Datos de formas. Con Visio Professional, también puede importar datos de un origen de datos externo.

Los datos no se muestran en el dibujo de forma predeterminada. Para ver los datos relativos a una forma individual, abra la ventana Datos de formas en Datos > Mostrar u ocultar > Ventana Datos de formas y seleccione la forma.

Si quiere mostrar los datos relativos a muchas formas a la vez, puede usar una característica llamada gráficos de datos, también en la pestaña Datos. En la siguiente ilustración se muestran los datos relativos a dos árboles al mismo tiempo.

Gráficos de datos muestra los datos relativos a dos formas al mismo tiempo.

Formas de Visio con un comportamiento especial

Muchas formas de Visio tienen un comportamiento especial que podrá conocer si ajusta, hace clic con el botón secundario o mueve el controlador amarillo ubicado sobre la forma.

Por ejemplo, puede ajustar la forma Personas para que se muestren más personas, o bien ajustar la forma Flor que crece para indicar el crecimiento.

Forma Personas que muestra hasta cuatro personas si se ajusta horizontalmente   Forma Flor que crece cuyo alto aumenta si se ajusta verticalmente

Sugerencia: Una excelente manera de comprobar lo que una forma puede hacer es hacer clic en ella con el botón secundario y ver si hay comandos especiales en su menú contextual.

Si está creando un organigrama, las formas pueden generar automáticamente la estructura jerárquica. Arrastre la forma de cada persona al organigrama y suéltela encima de la forma de su superior. Las formas se conectarán automáticamente y mostrarán la relación de jerarquía.

  1. En la ventana Formas, seleccione una forma y arrástrela al lienzo.

    Arrastre una forma para agregar

  2. Mantenga el mouse sobre una de las flechas y aparecerá una minibarra de herramientas con las cuatro formas principales en el área Formas rápidas.

    Minibarra de herramientas de Autoconexión Seleccione la forma que desee y se conectará automáticamente a la flecha seleccionada.

  3. También puede arrastrar todas las formas al lienzo. Después, mantenga presionado el mouse sobre una forma hasta que aparezcan las flechas. Después, toma una flecha y arrástrala a la forma a la que quieras conectarte.

    Colocar sobre una flecha de autoconexión
  4. Si usa la aplicación de escritorio Visio, también puede arrastrar una nueva forma directamente desde la ventana Formas a las flechas de una forma existente y conectarlas automáticamente.

    Colocar una forma en una flecha de autoconexión

Agregar texto a formas y conectores

Ahora es el momento de agregar detalles al diagrama agregando texto. Para obtener más información sobre cómo trabajar con texto, vea Agregar, editar, mover o girar texto en formas y Agregar texto a una página.

  1. Seleccione una forma.

  2. Escriba el texto. Al empezar a escribir,Visio cambia la forma seleccionada al modo de edición de texto.

    Seleccionar una forma y escribir

  3. Haga clic en un área vacía de la página o presione Esc cuando haya terminado.

    Nota: Para mover texto en una forma, vaya a Inicio >Herramientas > bloque de texto Bloque de textoy vaya a una forma que tenga texto en ella. Arrastre el texto y, a continuación, vuelva atrás y haga clic en Inicio >Herramientas > puntero Seleccionar objetos cuando haya terminado.

Agregue texto a un conector de la misma forma. Después de presionar ESC o hacer clic en ella, vuelva a seleccionar el conector y verá un pequeño cuadro en el texto: este es un controlador para mover el bloque de texto. Haga clic y arrástrelo hacia arriba, abajo o junto al conector.

Personalizar el Visio gráfico

Una vez que haya creado su Visio, hay más que puede hacer para que sea su propio:

  1. En la pestaña Diseño, mueva el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema mientras mantiene el puntero del mouse sobre ellos.

    Galería de temas en Visio

  2. Para ver otros temas disponibles, haga clic en Más El botón Más.

  3. Haga clic en el tema que desea aplicar al diagrama.

  1. Haga clic en Diseño y, a continuación, haga clic en Fondos.

  2. Haga clic en un fondo.

    El diagrama obtiene un nuevo fondo y, una nueva página de fondo denominada VBackground-1. Esta página se puede ver en las pestañas de página a lo largo de la parte inferior del lienzo.

    Pestaña Fondo en Visio

  1. Haga clic en > bordes & títulos y haga clic en el estilo de título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña VBackground-1.

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero al empezar a escribir cambia el texto del título.

  5. Escriba el título y, después, presione ESC.

  6. Para editar otro texto en el borde, seleccione primero todo el borde y, a continuación, haga clic en el texto que desea cambiar y empiece a escribir. Es posible que tenga que hacer clic más de una vez para seleccionar el texto.

  7. Haga clic en Página 1 en la esquina inferior derecha de la página para volver al dibujo.

Tutorial: 3 pasos básicos para crear un diagrama de Visio:

  1. Elegir y abrir una plantilla

  2. Organizar y conectar formas

  3. Agregar texto a formas y conectores

Elegir y abrir una plantilla

Las plantillas incluyen galerías de símbolos, formas y medidas de cuadrícula para ayudarle a empezar de forma rápida y sencilla al crear el diagrama.

  • Las plantillas vienen con galerías de símbolos que están llenas de las formas necesarias para crear un tipo determinado de dibujo.

    Por ejemplo, la plantilla Plano de vivienda se abre con galerías de símbolos llenas de formas como paredes, muebles, electrodomésticos, armarios, etc.

    La plantilla Organigrama incluye distintas formas para ejecutivos, directores, ayudantes, cargos, asesores, puestos vacantes y mucho más.

  • Tamaño de cuadrícula y medidas de regla apropiados

    Para algunos dibujos se necesita una escala especial. Por ejemplo, la plantilla Plano de emplazamiento se abre con una escala en la que 1 pulgada representa 10 pies. Las plantillas vienen ya listas con la configuración apropiada para el tipo de dibujo.

  • Pestañas especiales

    Algunas plantillas presentan características únicas que se encuentran en pestañas especiales de la cinta. Por ejemplo, al abrir la plantilla Diseño de oficinas, aparece una pestaña Plan. Puede usar la pestaña Plan para configurar opciones de visualización específicas para diagramas de diseño de oficinas.

  • Asistentes que ayudan con los tipos de dibujo especiales

    En algunos casos, cuando se abre una plantilla de Visio, aparece un asistente que le sirve para comenzar. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

  1. Abra Visio en la web. Si Visio ya está abierto, seleccione Archivo > Nuevo.

    Nota: Si tiene Visio Plan 2, también puede descargar e instalar la aplicación de escritorio de Visio.

  2. Seleccione Crear en la plantilla que desee o seleccione Crear en Diagrama básico para empezar desde cero.

Organizar y conectar formas

Para crear el diagrama, arrastre las formas de la galería de símbolos del panel Formas al lienzo y conéctelas. Hay varias formas de conectar formas, pero la forma más sencilla es conectarlas automáticamente.

Nota: Vea Agregar y conectar formas en Visio para la web o Cambiar el tamaño, la rotación y el orden de una forma en Visio para la web para obtener más información sobre el uso de formas.

  1. En la ventana Formas, seleccione una forma y arrástrela al lienzo.

    Arrastre una forma para agregar

  2. Mantenga el mouse sobre una de las flechas y aparecerá una minibarra de herramientas con las cuatro formas principales en el área Formas rápidas.

    Minibarra de herramientas de Autoconexión Seleccione la forma que desee y se conectará automáticamente a la flecha seleccionada.

  3. También puede arrastrar todas las formas al lienzo. Después, mantenga presionado el mouse sobre una forma hasta que aparezcan las flechas. Después, toma una flecha y arrástrala a la forma a la que quieras conectarte.

    Colocar sobre una flecha de autoconexión
  4. Si usa la aplicación de escritorio de Visio, también puede arrastrar una nueva forma directamente desde la ventana Formas a las flechas de una forma existente y conectarlas automáticamente.

    Colocar una forma en una flecha de autoconexión

Agregar texto a formas y conectores

Ahora es el momento de agregar detalles al diagrama agregando texto. Para obtener más información sobre cómo trabajar con texto, vea Agregar y dar formato al texto en Visio para la Web.

  1. Seleccione una forma.

  2. Escriba el texto. Al empezar a escribir,Visio cambia la forma seleccionada al modo de edición de texto.

    Seleccionar una forma y escribir

  3. Haga clic en un área vacía de la página o presione Esc cuando haya terminado.

    Nota: Para mover texto en una forma, vaya a Inicio >Herramientas > bloque de texto Bloque de textoy vaya a una forma que tenga texto en ella. Arrastre el texto y, a continuación, vuelva atrás y haga clic en Inicio >Herramientas > puntero Seleccionar objetos cuando haya terminado.

Agregue texto a un conector de la misma forma. Después de presionar ESC o hacer clic en ella, vuelva a seleccionar el conector y verá un pequeño cuadro en el texto: este es un controlador para mover el bloque de texto. Haga clic y arrástrelo hacia arriba, abajo o junto al conector.

Personalizar el diagrama de Visio

Una vez que haya creado el diagrama de Visio, hay más que puede hacer para hacerlo suyo:

  1. En la pestaña Diseño, mueva el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema mientras mantiene el puntero del mouse sobre ellos.

  2. Para ver otros temas disponibles, haga clic en Más.

  3. Haga clic en el tema que desea aplicar al diagrama.

  1. Haga clic en Diseño y, a continuación, haga clic en Fondos.

  2. Haga clic en un fondo.

    El diagrama obtiene un nuevo fondo y, una nueva página de fondo denominada VBackground-1. Esta página se puede ver en las pestañas de página a lo largo de la parte inferior del lienzo.

  1. Haga clic en > bordes & títulos y haga clic en el estilo de título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña VBackground-1.

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero al empezar a escribir cambia el texto del título.

  5. Escriba el título y, después, presione ESC.

  6. Para editar otro texto en el borde, seleccione primero todo el borde y, a continuación, haga clic en el texto que desea cambiar y empiece a escribir. Es posible que tenga que hacer clic más de una vez para seleccionar el texto.

  7. Haga clic en Página 1 en la esquina inferior derecha de la página para volver al dibujo.

Crear un diagrama sencillo

Arrastre una forma desde la ventana Formas y colóquela en la página. Deje el puntero del mouse sobre la forma hasta que aparezcan cuatro flechas Imagen del botón alrededor de los lados. Estas son flechas de Autoconexión que le proporcionarán varias maneras de conectar formas automáticamente.

  • Mantenga el puntero del mouse sobre una de las flechas y una aparecerá una minibarra de herramientas que contiene las cuatro formas principales en el área Formas rápidas.

    Minibarra de herramientas de Autoconexión Mueva el puntero sobre cada una para ver una vista previa de esa forma en el diagrama. Haga clic en la que desea y esa forma aparecerá con un conector entre ella y su primera forma.

  • Arrastre una forma desde la ventana Formas y manténgala presionada sobre una forma en la página hasta que aparezcan flechas; después, coloque la forma en la parte superior de una de las flechas.

    Colocar una forma en una flecha de autoconexión
Colocar sobre una flecha de autoconexión
  • Mantenga presionado el puntero sobre una forma hasta que aparezcan las flechas, después seleccione una flecha, arrástrela hasta la forma a la que desea conectarla y suéltela en el centro de la segunda forma.

Nota: Algunas plantillas tienen otras maneras útiles para agregar y conectar formas. Por ejemplo, la plantilla de organigrama le permite colocar formas subordinadas sobre la forma de un administrador para formar automáticamente la estructura jerárquica del administrador.

Agregar texto a las formas

Haga clic en una forma una vez y empiece a escribir. Presione Esc o haga clic en un área vacía de la página cuando termine de escribir.
Agregar texto a una forma

Agregue texto a un conector de la misma forma. Después de presionar ESC o hacer clic en ella, vuelva a seleccionar el conector y verá un pequeño cuadro en el texto: este es un controlador para mover el bloque de texto. Haga clic y arrástrelo hacia arriba, abajo o junto al conector.

Mover texto en una forma

Haga clic en Inicio > herramientas > bloque de texto Bloque de texto, vaya a una forma que tenga texto y arrastre el texto alrededor. Vuelva atrás y haga clic en Herramientas > inicio >herramienta puntero Seleccionar objetos cuando haya terminado de mover texto.

Cambiar la fuente, el tamaño y otros formatos

Seleccione una forma que contenga texto. Haga clic en Inicio y use las herramientas de Fuente y Párrafo para dar formato al texto.

Mejorar el aspecto del diagrama

Una vez que haya creado el Visio, hay más que puede hacer para cambiar su aspecto:

Agregar color y otros formatos

En la pestaña Diseño, en el grupo Temas, mueva el puntero lentamente sobre los distintos temas. Cada tema agrega distintos colores y efectos al diagrama. Haga clic en el que desee aplicar.

Agregar un fondo a un Visio diagrama

Haga clic en Diseño > Fondos > Fondos. Haga clic en uno de los diseños de fondo.

Ahora mire en la parte inferior de Visio, justo debajo de la página de dibujo. Hay dos pestañas: Página-1 y FondoDeVisio-1. Página-1 es la página con las formas, y FondoDeVisio-1 es una página de fondo que acaba de agregar. Haga clic en FondoDeVisio-1 para ver solo la página de fondo y, a continuación, haga clic en Página-1 para volver al diagrama.

Pestaña Fondo en Visio

Aplicar un borde o título a un diagrama Visio gráfico

Haga clic en Diseño > Fondos > Bordes y títulos. Haga clic en una de las opciones para agregarla al diagrama.

Observe que el borde y el título se agregan a la página de fondo, por lo tanto si desea agregar el título, haga clic en la pestaña de la página de fondo. Ahora haga clic en Título una vez y empiece a escribir. El título cambia a su nuevo texto. Cuando haya finalizado, haga clic en la pestaña Página-1 para volver al diagrama.

Buscar y aplicar una plantilla

Visio 2010 permite aplicar plantillas integradas, aplicar sus propias plantillas personalizadas y buscar en una variedad de plantillas disponibles en Office.com. Office.com ofrece una amplia selección de plantillas populares de Excel.

Para buscar y aplicar una plantilla en Visio, haga lo siguiente:

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En Elegir una plantilla,realice una de las siguientes acciones:

    • Para usar una de las plantillas integradas, en Categorías de plantilla,haga clic en la categoría que desee y, a continuación, haga clic en la plantilla que desee y haga clic en Crear.

    • Para volver a usar una plantilla que ha usado recientemente, en Plantillas usadas recientemente,haga clic en la plantilla que desee y, a continuación, haga clic en Crear.

    • Para usar su propia plantilla que creó anteriormente, en Otras formas de empezar,haga clic en Nuevo desde existente,vaya al archivo que desee y haga clic en Crear nuevo.

    • Para buscar una plantilla en Office.com, en Otras formas de empezar,haga clic en plantillas de Office.com,seleccione la plantilla que desee y, a continuación, haga clic en Descargar para descargar la plantilla desde Office.com al equipo.

Nota: También puede buscar plantillas en Office.com desde Visio. Para buscar plantillas en Office.com, en Otras formasde empezar, haga clic en Office.com plantillas. En el cuadro Buscar Office.com plantillas, escriba uno o varios términos de búsqueda y, a continuación, haga clic en el botón de flecha para buscar.

Crear un nuevo diagrama

  1. Haga clic en la pestaña Archivo. Se abrirá la vista Backstage.

    Nota: Se encuentra en la vista Backstage al abrir Visio por primera vez. Si acaba de abrir Visio, continúe con el paso siguiente.

  2. Haga clic en Nuevo.

  3. En Elegir una plantilla, debajo de Otras formas de empezar,haga clic en Dibujo en blanco.

  4. Haga clic en Crear.

Cuando se abre la plantilla de diagrama, la mayor parte del espacio se toma con una página de diagramación en blanco. A lo largo del lado se encuentra la ventana Formas, que contiene varias galerías de símbolos llenas de formas.

Galería de símbolos Departamento en la ventana Formas

Las galerías de símbolos se identifican mediante barras de título en la parte superior de la ventana Formas; es posible que tenga que desplazarse por el panel de la barra de título para verlos todos. Al hacer clic en una barra de título de galería de símbolos, las formas aparecen en el panel siguiente.

Abrir un diagrama

  1. Haga clic en la pestaña Archivo y, a continuación, haga clic en Abrir.

  2. En el panel izquierdo del cuadro de diálogo Abrir, haga clic en la unidad o carpeta que contiene el dibujo.

  3. En el panel derecho del cuadro de diálogo Abrir, abra la carpeta que contiene el dibujo que desee.

  4. Haga clic en el dibujo y, a continuación, haga clic en Abrir.

Guardar un diagrama

Puede guardar el diagrama como un archivo estándar de Visio que puede compartir con otras personas que tengan Visio. Además, hay muchos formatos diferentes en los que puede guardar el diagrama directamente desde el cuadro de diálogo Guardar como.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar comoy, a continuación, seleccione un formato en la lista Guardar como tipo.

Los diferentes formatos son útiles para diferentes formas de usar o compartir el diagrama.

  • Archivo de imagen estándar    que incluye formatos JPG, PNG y BMP.

  • Página web    en formato HTM. Los archivos de imagen y otros archivos de recursos se guardan en una subcarpeta de la ubicación donde guarda el archivo HTM.

  • Archivo PDF o XPS   

  • Dibujo de AutoCAD     en formato DWG o DXF.

Agregar una forma

  1. En la ventana Formas, haga clic y mantenga presionada la forma que desee.

  2. Arrastre la forma a la página del diagrama.

Para obtener más información sobre cómo agregar formas, vea Usar la ventana Formas para organizar y buscar formas y Buscar más formas y galerías de símbolos.

Agregar un conector entre dos formas

Para agregar una forma a la página de dibujo para que se conecte automáticamente al agregarla a la página, haga lo siguiente:

  1. Arrastre una primera forma a la página de dibujo.

  2. Mantenga el puntero sobre la forma que ya está en la página. Observe que aparecen pequeñas flechas azules en los cuatro lados de la forma. Estas son flechas de Autoconexión que puede usar para conectar formas.

    Forma con flechas de Autoconexión

    La forma Solicitud de servicio con las flechas de Autoconexión que se muestran.

  3. Mueva el puntero para cubrir una de las flechas.

    Aparece una minibarría de herramientas que contiene cuatro formas y una forma de vista previa también puede aparecer en la página. Al mover el puntero sobre las formas de la minibarría de herramientas, aparecen vistas previas de las formas. Las formas de la barra de herramientas son las cuatro formas principales del área Formas rápidas.

  4. Haga clic en una de las formas de la minibara de herramientas para agregarla a la página.

Para conectar automáticamente dos formas al arrastrar la segunda forma a la página, haga lo siguiente:

  1. Arrastre una forma a la página de dibujo.

  2. Arrastre una segunda forma a la página de dibujo y sostéstrela para que cubra la primera forma, pero aún no la suelte. Observe que aparecen las flechas de Autoconexión.

    Conectar formas colocando una sobre la flecha de Autoconexión de otra

    La forma Analizar se coloca en la flecha inferior de Autoconexión de la forma Solicitud de servicio.

  3. Mueva la segunda forma hacia abajo sobre la flecha autoconexión que apunta en la dirección que desee y suéltela en la flecha.

    Dos formas conectadas

    La forma Analizar está espaciado a una distancia estándar de la forma Solicitud de servicio y se conecta automáticamente.

Para conectar dos formas que ya están en la página, haga lo siguiente:

  1. Mantenga el puntero sobre una de las formas que desea conectar.

  2. Cuando aparezcan las flechas de Autoconexión, mueva el puntero sobre una flecha que apunte hacia la otra forma a la que desea conectarse.

  3. Haga clic y mantenga presionada la flecha autoconexión y, después, arrastre un conector desde él hasta el centro de la otra forma.

    Cuando la flecha está sobre el centro de la otra forma, aparece un borde rojo alrededor de la forma. Coloque el conector para adjuntarlo o "pegarlo" a la forma.

Para obtener más información sobre cómo conectar formas, vea Agregar conectores entre formas en Visio.

Agregar texto a formas o a la página

Agregar texto a una forma

  1. Seleccione la forma a la que desea agregar texto.

  2. Escriba el texto deseado.

    Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto. Para agregar otra línea de texto, presione ENTRAR.

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

  4. Vuelva a seleccionar la forma. En el área de texto aparece un pequeño controlador amarillo. Arrastre el controlador amarillo para mover el texto.

Adición de texto a la página

  1. En la pestaña Inicio, en el grupo Herramientas, haga clic en la herramienta Texto.

  2. Haga clic en un área vacía de la página. Se mostrará un cuadro de texto.

  3. Escriba el texto deseado.

  4. En la pestaña Inicio, en el grupo Herramientas, haga clic en Herramienta puntero para dejar de usar la herramienta Texto.

El cuadro de texto ahora tiene las características de otras formas. Puede seleccionarlo y escribir para cambiar el texto, puede arrastrarlo a otra parte de la página y dar formato al texto mediante los grupos Fuente y Párrafo de la pestaña Inicio. Además, al mantener el puntero sobre el texto, aparecen flechas de Autoconexión para que pueda conectar el texto a otras formas.

Para obtener más información sobre cómo agregar bloques de texto, vea Agregar, editar, mover o girar bloques de texto y texto.

Agregar datos a una forma

Para escribir datos en una propiedad o campo de datos que ya tiene una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic con el botón derecho en la forma y haga clic en Datos de formas.

  3. En la ventana Datos de formas, en la fila de propiedades que desee, escriba los datos que desee.

Para definir una nueva propiedad o campo de datos para una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic con el botón derecho en la forma y haga clic en Definir datos de forma.

  3. En el cuadro de diálogo Definir datos de formas, haga clic en Nuevo

  4. En el cuadro Etiqueta, elimine el texto predeterminado y escriba un nombre para la propiedad.

  5. En la lista Tipo, seleccione el tipo de datos que desea escribir en esa propiedad.

    Sugerencia: Si desea que la propiedad acepte texto (como el nombre de una persona) como el tipo de datos, seleccione Cadena.

  6. En el cuadro Valor, escriba el valor de los datos que desee.

  7. Haga clic en Aceptar.

  8. Vuelva a hacer clic con el botón derecho en la forma, seleccione Datosy, en esta ocasión, haga clic en Datos de formas.

Se abrirá la ventana Datos de formas y se mostrarán todos los datos definidos para la forma. Si todas las formas tienen información específica, puede dejar abierta la ventana Datos de formas y hacer clic en las formas que le interesan para ver los datos que contienen.

Conectar orígenes de datos a formas

Agregar datos de forma manualmente puede agregar una gran cantidad de valor al diagrama, pero si los datos están en una base de datos o en un libro de Excel, puede extraer los datos en el diagrama automáticamente y conectar las filas de datos con formas específicas.

Use el Asistente para selector de datos para importar los datos a la ventana Datos externos.

Los datos que aparecen en la ventana Datos externos son una instantánea de los datos de origen en el momento de la importación. Puede actualizar los datos del dibujo para que coincidan con los cambios en los datos de origen haciendo clic en Actualizar todo en la pestaña Datos.

  1. En la pestaña Datos, en el grupo Datos externos, haga clic en Vincular datos a las formas.

  2. En la primera página del asistente selector de datos, elija cuál de los siguientes tipos de orígenes de datos tiene los datos que está usando:

    • Microsoft Office libro de Excel

    • Microsoft Office base de datos de Access

    • Lista Windows SharePoint Services microsoft

    • Base de datos de Microsoft SQL Server

    • Otro origen de datos OLEDB u ODBC

  3. Complete el resto del asistente.

Después de hacer clic en Finalizar en la última página del Asistente para la conexión de datos, aparece la ventana Datos externos con los datos importados que se muestran en una cuadrícula. Arrastre una fila de datos a una forma para agregar automáticamente los datos a los datos de forma de esa forma. O bien, en la ventana Formas, seleccione una forma que desee contener los datos y, a continuación, arrastre una fila de datos y suéltela en un área vacía de la página. La forma seleccionada se agrega a la página, conectada a los datos.

Dar formato al diagrama

Para aplicar un fondo al dibujo:

  1. Haga clic en la pestaña Diseño.

  2. En el grupo Fondos, haga clic en Fondos.

  3. Haga clic en el fondo que desee. Se agrega una nueva página de fondo al diagrama, que puede ver en las pestañas de página a lo largo de la parte inferior del área de diagramación.

Para aplicar un borde o un título al dibujo:

  1. En la pestaña Diseño, haga clic en Bordes & títulos.

  2. Haga clic en el título que desee.

    El título y el borde se agregan a la página de fondo (denominada VBackground-1 de forma predeterminada). Para cambiar el título y otro texto, debe realizar los cambios en la página de fondo; no puede cambiar el título en otras páginas.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña VBackground-1.

    Fichas de páginas con la página FondoDeVisio

  4. Haga clic en el texto del título. Se selecciona todo el borde, pero si empieza a escribirlo cambia el texto de título predeterminado.

  5. Escriba el título que desee.

  6. Para editar otro texto en el borde, seleccione primero todo el borde y, a continuación, haga clic en el texto que desea cambiar y empiece a escribir.

Para aplicar una combinación de colores unificada y otros efectos de formato:

  1. En la pestaña Diseño, en el grupo Temas, mantenga el puntero sobre los distintos temas. En la página se muestra una vista previa del tema.

    Para ver otros temas disponibles, haga clic en Más El botón Más.

  2. Haga clic en el tema que desea aplicar al diagrama.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×