Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando intenta actualizar el equipo de Windows Vista a Windows 7, las paradas del proceso de actualización responder de forma indefinida en el 62%.

Además, Windows crea un archivo denominado unidadDelSistema: \$WINDOWS.~BT\Sources\Panther\setupact.log. Si examina el contenido del archivo, verá la siguiente información:

<date> <time>, Info MIG IPostApply::ApplySuccess for Plugin={ServerPath="%windir%\system32\migration\IphlpsvcMigPlugin.dll", CLSID={ade10465-2a43-454e-b0a7-3f220a61bd03}, ThreadingModel=Apartment} - Working directory: C:\$UPGRADE.~OS\OnlineUpgradeApplyWork\srcworking\agentmgr\CCSIAgent\005AE0CB<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: Performing upgrade actions for all protocols
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: CountInterfacesOfAType for 0.InterfaceCount ptr = 1dae2b8, InterfaceCount = 0
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: CountInterfacesOfAType for 0.Incrementing interface count
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: CountInterfacesOfAType for 0.InterfaceCount ptr = 1dae2b8, New value of *InterfaceCount = 1
<date> <time>, Info [0x0808fe] MIG Plugin {ade10465-2a43-454e-b0a7-3f220a61bd03}: IphlpsvcMigPlugin: IphlpsvcMigPlugin: RegEnumKeyEx return 259. key name: {AC049C3C-9B90-41A7-9385-DC5AD3E656F0}.new index: 2
Warning [0x080b50] MIG AsyncCallback_ApplyStatus: Progress appears to be stuck. Current progress: 62

Nota: Por lo general, unidad es la unidad C del equipo.

Causa

Este problema se produce porque el servicio Iphlpsvc deja de responder durante la actualización.

Nota: Otros servicios también pueden causar un problema en el que el proceso de actualización deja de responder al 62%.

Solución

Importante: No Utilice esta resolución si la actualización deja de responder en un porcentaje diferente del 62% o si las entradas del registro no están iniciada . Para obtener más información acerca de cómo abrir el archivo Seupact.log, consulte la sección Más información .

Para que podamos corregir este problema para usted, vaya a la sección de "arreglarlo para mí". Si prefiere corregir este problema manualmente, vaya a la sección "Solucionarlo por mí mismo".

Corregirlo para mí

Para corregir este problema automáticamente, reinicie el equipo donde falla la actualización a Windows 7 en el 62%. El equipo volverá a Windows Vista. Puede descargar la revisión siguiente en una unidad flash o en un CD o volver a este artículo en el equipo donde se produce un error en la actualización. Si vuelve a este artículo en el equipo donde experimenta este problema, haga clic en el
Corregir este problema
vínculo. Haga clic en
Ejecutaren el
Cuadro de diálogo Descarga de archivocuadro y siga los pasos de la corrección, Asistente.




Nota este asistente puede estar en inglés solamente; Sin embargo, la corrección automática también funciona para versiones de Windows en otro idioma.

Nota: Si no está en el equipo que tiene el problema, puede guardar la corrección automática en una unidad flash o en un CD y, a continuación, puede ejecutar en el equipo que tiene el problema.

A continuación, vaya a la sección "¿Esto ha solucionado el problema?".

Solucionarlo por mí mismo

Para resolver este problema, siga estos pasos:

  1. Reinicie el equipo. A continuación, el equipo volverá a Windows Vista.

  2. Haga clic en Inicio, haga clic en Equipo y, a continuación, haga clic en Propiedades

  3. En la ficha Avanzadas , haga clic en Variables de entorno.

  4. En variables del sistema, haga clic en nuevo.

  5. Tipo de MIG_UPGRADE_IGNORE_PLUGINS en el campo nombre de la Variable .

  6. Escriba IphlpsvcMigPlugin.dll en el campo valor de la Variable .

  7. Haga clic en Aceptar tres veces para cerrar los cuadros de diálogo.

  8. Inicie la instalación de actualización.

Más información

Cómo abrir el archivo seupact.log

Para abrir el archivo setupact.log durante el proceso de actualización, presione MAYÚS+F10 para abrir un símbolo del sistema, escriba C:\$WINDOWS.~BT\Sources\Panther\setupact.logy, a continuación, presione ENTRAR.

Para abrir el archivo setupact.log después deshace el equipo a Windows Vista, haga clic en Inicio, escriba C:\$WINDOWS.~BT\Sources\Panther\setupact.log en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

Se abrirá el archivo seupact.log en el Bloc de notas. Para ver las últimas entradas del registro, desplácese hasta el final del archivo.

¿Esto ha solucionado el problema?

Compruebe si se solucione el problema al actualizar el equipo de Windows Vista a Windows 7. Si el proceso de actualización se avanza más allá de 62%, haya terminado con este artículo. Si no se solucionó el problema, puede ponerse en contacto con el soporte técnico.

¿SIGUE NECESITANDO AYUDA?

Si este artículo no responde a su pregunta, haga clic en este botón para plantear su pregunta a otros miembros de la Comunidad en Microsoft Community:

Formular una pregunta


Si desea ver las respuestas a problemas similares, haga clic en los vínculos siguientes para ver los temas en el Communityforum Microsoft:


¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×