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Este artículo describe algunos problemas para los clientes empresariales cuando se utilizan dispositivos de superficie 3 o 3 Surface Pro. Hay una revisión solucionar estos problemas.

Síntomas

Puede producirse cuando un Windows 8.1 o basado en Windows 10 Surface Pro 3 o superficie 3 y conectarse a una red inalámbrica en un canal inalámbrico de 5 GHz (canal 36 y superior), las siguientes cuestiones:

  • Rendimiento más lento cuando se conecta a las conexiones inalámbricas de 5 GHz, en comparación con las conexiones inalámbricas de 2,4 GHz.

  • Rendimiento de la red se reduce o parece empeorar con el tiempo.

  • No se puede autenticar a una red inalámbrica mediante la seguridad de la empresa.

Nota Estos problemas no pueden producirse de forma coherente. El problema se produzca pueden dejar de desconectar y volver a conectar a su red inalámbrica. Si está conectado a una red inalámbrica de 2,4 GHz (canales 1 a 13), y tiene alguno de los problemas que se enumeran anteriormente, este artículo no se aplica a su problema, ya que este artículo es específico de las conexiones inalámbricas de 5 GHz (canal 36 y superior). Además, si está ejecutando Windows 10 versión 1511, este artículo no se aplica a su problema.

Causa

Estos problemas se producen porque la versión 15.68.3091.193 (publicado originalmente en Surface Pro 3 y 3 de la superficie) del controlador de adaptador inalámbrico Marvell a veces puede administrar incorrectamente velocidades de conexión de 5 GHz, y esto puede causar la regulación incoherente de la conexión inalámbrica.

Tenga en cuenta que varios factores pueden influir de conectividad de red inalámbrica y el rendimiento, incluyendo pero no limitándose a: factores ambientales tales como maquinaria pesada o estructuras portantes, las revisiones de firmware del punto de acceso inalámbrico o enrutador, configuración inalámbrica en uso, el software que se ejecuta en Windows y la proximidad de otras fuentes de señales electromagnéticas (EM). Se recomienda que los clientes inalámbricos problemas aislando tantas variables como sea posible para garantizar la resolución correcta para sus problemas.

Solución

Pueden actualizar Windows 10 usuarios a Windows 10 versión 1511. Esto instalará Windows 10 Marvell Wi-Fi versión del controlador 15.68.9032.47, que se solucionará el problema. Surface Pro 4 superficie libro ya tiene este controlador.

Para los clientes de Windows 10 que no pueden actualizar a Windows 10 versión 1511, el paquete de hotfix instalará el controlador 15.68.9032.47 para corregir el problema. Este controlador utiliza un modelo de controlador de Windows 10 y no se puede instalar en Windows 8.1.

Para los clientes de Windows 8.1, el paquete de hotfix instalará al controlador de Windows 8.1 15.68.3093.197 para corregir el problema.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección "Revisión descargar disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio al cliente de Microsoft para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte adicionales y problemas que no son aptas para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito previo para aplicar este hotfix.

Información del registro

Para aplicar este hotfix, no tienes que realizar los cambios en el registro.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

De superficie 3 o Surface Pro 3 para Windows 10

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Mrvlpcie8897.sys

15.68.9032.47

1,046,536

21-Oct-2015

03:59

x64

Superficie 3 o Surface Pro 3 para Windows 8.1

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Mrvlpcie8897.sys

15.68.3093.197

1,016,328

10-Dec-2015

07:25

x64

Wificlass.sys

6.3.9600.17790

420,360

10-Dec-2015

07:25

x64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

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