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Síntomas

Al migrar o mover el buzón a Office 365 o a un servidor de Exchange Server 2010 local, experimenta uno o varios de los síntomas siguientes:

  • La configuración de correo electrónico no deseado implementada mediante la directiva de grupo no se ejecuta o no se aplica. Esta configuración incluye listas de remitentes seguros y bloqueados y la configuración de filtrado de correo no deseado de Outlook habilitada/deshabilitada.

  • Cuando usa Outlook para agregar una dirección de correo electrónico a las listas de remitentes bloqueados o seguros, la dirección no se muestra en la lista o se muestra en la lista, pero nunca se sincroniza con el buzón de Exchange.

  • Los mensajes se marcan inesperadamente como correo electrónico no deseado.

  • Los mensajes no se marcan como correo electrónico no deseado.

  • Observa diferencias entre la lista de remitentes seguros que se muestra en Outlook y los remitentes seguros como se muestra en Outlook Web App (OWA).

Nota Este problema específico solo está presente después de mover un buzón a una base de datos de Exchange Server 2010. Esto no debe confundirse con otros problemas de correo electrónico no deseado.

Causa

La regla correo no deseado está dañada o se generó incorrectamente cuando se migró a un buzón de Exchange Server 2010.

Resolución

Para resolver este problema, instale el siguiente paquete acumulativo de actualizaciones antes de mover o migrar un buzón de correo:

2685289 Descripción del paquete acumulativo de actualizaciones 3 para Exchange Server 2010 Service Pack 2Nota Este paquete acumulativo de actualizaciones no resolverá este problema si aplica la actualización después de mover o migrar un buzón de correo.

Solución alternativa

Para evitar este problema, hay varias opciones.

  • Utilice la herramienta Editor MFCMAPI para eliminar la regla de correo electrónico no deseado. Tenga en cuenta que este método puede resultar en la pérdida de la configuración de correo electrónico no deseado original.

  • Utilice OWA para agregar una entrada a las listas de remitentes seguros o bloqueados. A continuación, inicie Outlook y agregue manualmente un elemento a las listas de remitentes seguros o bloqueados o use la directiva de grupo (GPO) para actualizar la lista. En algunos casos, es posible que tenga que iniciar Outlook varias veces.

  • Agregue elementos a la lista de remitentes seguros mediante Exchange PowerShell. Los comandos de PowerShell de Exchange se pueden usar para anexar elementos a las listas de remitentes seguros o bloqueados de varios buzones de correo de forma masiva. Para obtener más información acerca de cómo usar comandos de PowerShell de Exchange para agregar entradas a las listas remitentes seguros o bloqueados, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

    2545137 Cómo configurar los remitentes seguros y los remitentes bloqueados en Office 365Nota Este artículo se aplica a los buzones locales y de Office 365. Los usuarios de BPOS deben abrir un caso con BPOS OPS.

  • Utilice un script para corregir las reglas de correo electrónico no deseado. Un ejemplo de código del script está disponible en el siguiente sitio Web de Microsoft TechNet:http://gallery.technet.microsoft.com/scriptcenter/Fix-junk-email-rule-script-7202a7f8

Para obtener más información acerca de un problema similar que se produce después de mover o migrar un buzón de correo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

2695011 La configuración de correo no deseado no funciona según lo esperado después de migrar o mover un buzón a un servidor de buzones de Exchange Server 2010 SP1

Más información

Cuando se produce la condición descrita en la sección "Síntomas", cuando se utiliza MFCMAPI para ver la regla de correo electrónico no deseado, falta el asunto. La siguiente captura de pantalla muestra la regla de alternate text correo electrónico no deseado con el asunto faltante (PR_SUBJECT): El PR_EXTENDED_RULE_CONDITION propiedad MAPI contiene las listas de remitentes bloqueados y seguros. alternate text Puede comparar lo que ve en la interfaz de usuario de correo electrónico no deseado de Outlook (UI) con el valor de cadena de texto de la prop anteriorMAPI. Esto puede ayudarle a determinar si los valores que se muestran en Outlook y los que se sincronizaron con el servidor no coinciden. Además, parte de la información de remitentes seguros y bloqueados puede almacenarse en la siguiente clave del Registro:

HKEY_CURRENT_USER,Software, Microsoft, Windows NT, CurrentVersion, Subsistema de mensajería de Windows, Perfiles, <PERFIL><GUID>Los siguientes valores del Registro corresponden a las siguientes listas de correo electrónico no deseado:

Valor

Lista

001f0418

Remitentes seguros

001f0419

Destinatarios de confianza

001f041a

Remitentes bloqueados

001f041c

Contactos

Cómo eliminar la regla de correo electrónico no deseado mediante MFCMAPI

  1. Exporte la lista de remitentes seguros y remitentes bloqueados a un archivo de texto siguiendo los pasos descritos en el siguiente artículo: Exportar direcciones desde las listas de filtros de correo no deseado

  2. Salga de Outlook y cierre OWA en todas las estaciones de trabajo conectadas al buzón de usuario.

  3. Descargue MFCMAPI desde github (desplácese hacia abajo y, a continuación, haga clic en Versión más reciente).

  4. Ejecutar MFCMAPI.exe

  5. Haga clic en Herramientasy, a continuación, en Opciones.

  6. Haga clic para habilitar Usar MDB_ONLINE al llamar a OpenMsgStore.

  7. En el menú Sesión , haga clic en Iniciar sesión.

  8. Si se le solicita un perfil, seleccione el nombre del perfil y, a continuación, haga clic en Aceptar.

  9. En el panel superior, busque la línea que corresponde a su buzón de correo y, a continuación, expanda Superior del almacén de información.

  10. Haga clic con el botón derecho en Bandeja de entrada y seleccione Abrir tabla de contenido asociada.

  11. En el panel superior, busque y seleccione el mensaje que tiene una clase de mensaje de IPM. ExtendedRule.Message.

  12. Haga clic con el botón derecho en el IPM. ExtendedRule.Message y seleccione Eliminar mensaje.

  13. En la ventana Eliminar elemento, seleccione Eliminar permanente DELETE_HARD_DELETE (irrecuperable) y, a continuación, haga clic en Aceptar.

  14. Cierre de MFCMAPI

  15. Inicie Outlook.

  16. Compruebe que las listas Remitentes seguros, Destinatarios seguros y Remitentes de bloque sin espacio están vacías.

  17. Por último, importe las direcciones de correo electrónico en Listas de filtros de correo no deseado siguiendo los pasos descritos en el siguiente artículo: Importar direcciones de correo electrónico en listas de filtros de correo no deseado

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