Síntomas
Cuando Outlook 2007 o Outlook 2010 se ejecuta en modo en caché, los usuarios no ven algunos nuevos mensajes de correo electrónico.
Causa
Este problema se produce porque la carpeta de búsqueda ItemProcSearch no recibe notificaciones que indican los mensajes de correo electrónico nuevos han llegado y los mensajes de correo electrónico se marcan como ocultas. Por lo tanto, nunca se procesan los mensajes de correo electrónico.
Solución
Para resolver este problema en Outlook 2007, siga estos pasos:
-
Salga de Outlook 2007.
-
Instalar el 2007 Microsoft Office suite Service Pack 2.
-
Haga clic en Inicio, haga clic en Ejecutar, escriba outlook/cleanipsy, a continuación, haga clic en Aceptar.
Para resolver este problema en Outlook 2010, haga clic en Inicio, haga clic en Ejecutar, escriba outlook/cleanipsy, a continuación, haga clic en Aceptar.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".