Síntomas
Cuando un usuario intenta conectarse a la red mediante una conexión inalámbrica y cuando la solicitud de conexión de ese usuario está autenticada y autorizada por Microsoft Windows Server 2003 Internet Authentication Service (IAS), puede experimentar todo lo siguiente Síntomas:
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Se tarda mucho tiempo en completar la conexión del usuario.
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El siguiente evento aparece en el registro del sistema en el equipo que ejecuta IAS:
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Si ve el contenido del archivo de registro IAS, observará información similar a la siguiente:
[516] 08-04 16:36:58:614: NT-SAM EAP handler received request.[516] 08-04 16:36:58:614: State attribute is present, but unrecognized
De forma predeterminada, el archivo de registro IAS se denomina Iaslog.log. Este archivo se encuentra en la siguiente carpeta:
%WINDIR%\System32\LogFiles
Causa
Este problema se produce si se cumplen las siguientes condiciones:
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El usuario se conecta a la red a través de un punto de acceso inalámbrico mediante el protocolo de autenticación extensible (EAP).
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Cuando el punto de acceso inalámbrico envía la credencial del usuario a IAS, esa solicitud de autenticación contiene un atributo de estado de marcado de autenticación remota en el servicio de usuario (RADIUS).
En este escenario, si el Punto de acceso intenta iniciar una sesión EAP que contenga información de estado, IAS ignora la solicitud de autenticación. Por lo tanto, el cliente agota el tiempo de espera del intento de conexión y la conexión tarda mucho tiempo. Nota El atributo state es un valor que permite a ambos sistemas realizar un seguimiento de la conversación de conexión. IAS proporciona nueva información de estado a cada sesión conectada. El punto de acceso no debe enviar información de estado durante la solicitud de conexión inicial. El punto de acceso solo debe devolver la información de estado que recibe de IAS. Sin embargo, en este escenario, IAS debe rechazar una solicitud de conexión que contenga información de estado en lugar de ignorar esta solicitud. Esto permitiría restablecer la conexión más rápidamente que si el intento de conexión tiene que agotar el tiempo de espera.
Resolución
Información de hotfix
Una revisión compatible está disponible en Microsoft. Sin embargo, esta revisión está diseñada para corregir solo el problema que se describe en este artículo. Aplique este hotfix solo a los sistemas que están experimentando este problema específico. Esta revisión puede recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, se recomienda que espere a la próxima actualización de software que contiene esta revisión. Si la revisión está disponible para su descarga, hay una sección "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece esta sección, póngase en contacto con el servicio de atención al cliente y soporte técnico de Microsoft para obtener la revisión. Nota Si se producen problemas adicionales o si se requiere alguna solución de problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisión disponible" muestra los idiomas para los que está disponible la revisión. Si no ve el idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
No se requieren requisitos previos para instalar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo para aplicar los cambios después de instalar este hotfix. Sin embargo, no es necesario reiniciar el equipo inmediatamente después de instalar este hotfix.
Información de la sustitución de revisión
Esta revisión no reemplaza ninguna otra revisión.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se enumeran en la hora universal coordinada (UTC). Al ver la información del archivo, se convierte a la hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la pestaña Zona horaria de la herramienta Fecha y hora del Panel de control.
Windows Server 2003, ediciones de 32 bits
Date Time Version Size File name ---------------------------------------------------------------- 25-Aug-2004 07:46 5.2.3790.206 101,888 Iassam.dll
Windows Server 2003, ediciones de 64 bits
Date Time Version Size File name Platform ---------------------------------------------------------------- 25-Aug-2004 07:46 5.2.3790.206 335,360 Iassam.dll IA-64 25-Aug-2004 07:46 5.2.3790.206 101,888 Wiassam.dll x86
Solución
Para evitar este problema, configure el punto de acceso inalámbrico o el dispositivo para que no envíe información de estado durante la solicitud de conexión.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Para obtener información adicional acerca de la terminología que se usa en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft