Síntomas
Imagine la siguiente situación:
-
Un sistema operativo se implementa en un cliente en un entorno de System Center Configuration Manager 2007 Service Pack 1 (SP1).
-
Intenta implementar otro sistema operativo en el mismo cliente en el plazo de una hora desde la implementación anterior.
En este escenario, se produce un error en el proceso de implementación. En el lado del cliente, el equipo intenta reiniciar desde el disco duro local en lugar de desde la imagen del Entorno de ejecución de arranque previo (PXE).
Causa
Este problema ocurre debido a una limitación de caché PXE (1 hora).
Solución
Información del Service Pack
Para resolver este problema, obtenga el Service Pack más reciente para Microsoft System Center Configuration Manager 2007, disponible en este sitio web de Microsoft: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Para obtener una lista de los problemas resueltos en este Service Pack, haga clic en el número de artículo siguiente en microsoft Knowledgebase:
971348 Lista de revisiones y actualizaciones que se incluyen en System Center Configuration Manager 2007 Service Pack 2
Información de revisiones
Microsoft dispone de una revisión compatible. Sin embargo, esta revisión está pensada para corregir solo el problema que se describe en este artículo. Aplique esta revisión solo a los sistemas que experimentan el problema descrito en este artículo. Esta revisión podría recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la siguiente actualización de software que contiene esta revisión.
Si la revisión está disponible para su descarga, hay una sección "Descarga de revisiones disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de asistencia al cliente de Microsoft para obtener la revisión.
Nota Si se producen problemas adicionales o si es necesario solucionarlos, es posible que deba crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas y problemas de soporte técnico adicionales que no reúnan los requisitos para esta revisión específica. Para obtener una lista completa de los números de teléfono de atención al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisiones disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Para aplicar esta revisión, debe tener instalado System Center Configuration Manager 2007 SP1.
Nota Para resolver este problema, aplique esta revisión en los servidores de sitio de System Center Configuration Manager 2007 SP1 que tienen el rol de punto de servicio PXE de ConfigMgr. Después de aplicar esta revisión, la limitación de la memoria caché se cambia a 1 minuto.
Requisito de reinicio
No es necesario reiniciar el equipo después de aplicar la revisión.
Información de la sustitución de revisión
Esta revisión no reemplaza otras revisiones.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). Cuando vea la información del archivo, esta se convertirá a la hora local. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.
Nombre de archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Time |
Platform |
---|---|---|---|---|---|
Pxe.msi |
No aplicable |
5,465,088 |
30-nov-2008 |
23:45 |
No aplicable |
Smspxe.dll |
4.0.6221.1158 |
306,520 |
30-nov-2008 |
23:45 |
x86 |
Smspxe.dll |
4.0.6221.1158 |
709,480 |
30-nov-2008 |
23:45 |
x64 |
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se usa para describir las actualizaciones de software de Microsoft