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Síntomas

Hay 25 cartas de colección de fuera de la caja disponibles en Administración de colecciones en el Escritor de informes, pero algunas letras solo se muestran en determinadas ventanas en la Administración de colecciones. La Tweny de estas letras predefinidas solo está disponible en la ventana Principal de la colección que se imprimirá para un cliente a la vez y las cinco restantes están disponibles en la ventana Cartas de consulta para un envío masivo de correo.

Causa

Este es el diseño actual. Las 25 letras predefinidas de administración de colecciones solo se pueden imprimir en estas ventanas: las 20 cartas de colección predefinidas del escritor de informes solo se pueden imprimir para un cliente a la vez en la ventana Principal de la colección: CN_Letter01 CN_Letter10 CN_AddressID a CN_AddressID10 Las 5 siguientes predefinidas Las cartas de colección del escritor de informes con las características de combinación de correspondencia solo se pueden imprimir para los clientes masivos en la ventana Cartas de consulta: CN_Mail_Merge01 CN_Mail_Merge05 Nota: No hay opciones para poder obtener estas









25 cartas predefinidas de Report Writer para mostrar en otras ventanas de colecciones de las que están disponibles actualmente. Consulte la resolución siguiente para obtener una solución alternativa.

Resolución

La solución alternativa es crear su propia carta de colección personalizada en Microsoft Dynamics GP. Las cartas de colección que cree en la ventana Mantenimiento de cartas de administración de colecciones se pueden ver tanto en la ventana Principal de la colección para imprimir para un cliente a la vez, como también en la ventana Cartas de consulta para el correo masivo.  

Para obtener acceso a la ventana Mantenimiento de cartas de administración de colecciones para diseñar su propia carta de colección, siga estos pasos:

1. Haga clic en Tarjetas, seleccione Ventas y haga clic en Cartas de colección.

2. Asigne un nombre a la carta y proporcione una descripción.

3. Deje la casilla Ocultar en búsquedas en blanco.  Sin embargo, si desea que este Id. de carta esté oculto en las ventanas Búsqueda de la ventana Imprimir selección y Cartas de consulta, marque esta opción. 

4. Establezca un id. de acción predeterminado si lo desea.

5. Escriba un asunto predeterminado, si va a enviar la carta por correo electrónico. En caso contrario, déjelo en blanco.

6. Puede crear la letra dentro de la ventana siguiente o con Microsoft Word. Active la casilla Documento de Microsoft Word solo si desea crear la letra en Microsoft Word en su lugar (para agregar logotipos, etc. y usar otras funciones de Microsoft Word). En caso contrario, deje esta casilla en blanco si desea crear la letra en Microsoft Dynamics GP. Las cartas creadas con cualquiera de estos métodos estarán disponibles en todas las ventanas de administración de colecciones para imprimir.

Para obtener más información sobre cómo crear una carta de colección con la funcionalidad de Microsoft Word, haga clic en el siguiente número de artículo 949761 para ver el artículo en Microsoft Knowledge Base:

949761 Cómo crear una nueva carta de colección en Word
7. Empiece a escribir la letra en el cuadro de texto grande en la parte inferior de la ventana Mantenimiento de cartas de colección. Para cualquier función, coloque el cursor donde desee que se agregó la función en el cuerpo del texto y, a continuación, haga clic en Insertar para insertar la función en el cuerpo de la letra.

Por ejemplo, puede escribir "Estimado" y, a continuación, colocar el cursor detrás de él. Seleccione la función para información del cliente y el nombre del contacto y haga clic en Insertar. Por lo tanto, al imprimir las cartas, se combinará con el nombre de contacto configurado en el Mantenimiento del cliente para personalizar cada carta de colección.

Nota: Las funciones deben insertarse en el cuerpo de la carta con el botón Insertar. No copie ni pegue las funciones dentro de la letra.


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