Síntomas
En un Skype Microsoft para el entorno de negocios servidor 2015, puede experimentar los siguientes problemas durante la instalación del tablero de mandos de calidad llamar (CQD):
-
Problema 1: Cuando el proceso de instalación de CQD está intentando conectarse a la base de datos de QoEMetrics, puede recibir el siguiente mensaje de error:
No podíamos conectamos a la de SQL Server QoEMetrics. Asegúrese de que el nombre del servidor es correcto y que tiene acceso al servidor. Asegúrese también de que el equipo que va a instalar está en el mismo dominio que el de SQL Server QoEMetrics.
-
Problema 2: Si los protocolos TLS 1.0 y 1.1 de TLS están deshabilitados en todos los servidores en su Skype para la topología de servidores de la empresa, el proceso de instalación de CQD no crea bases de datos. Además, puede recibir el siguiente mensaje de error:
Error -2147467259: error al crear la base de datos SQL: QoERepositoryDb, detalles del error: error desconocido.
Causa
Problema 1 se debe a una diferencia en los protocolos SSL/TLS que están habilitados en el sistema CQD y el servidor que ejecuta a SQL Server que aloja la base de datos de QoEMetrics.
Problema 2 es causado por los protocolos TLS 1.0 y 1.1 de TLS deshabilitados.
Resolución
Para solucionar estos problemas, instale la actualización acumulativa 9319.37 de Skype para Business Server 2015, llame al panel de calidad: abril de 2019.
Solución alternativa
Para evitar estos problemas, asegúrese de que los mismos protocolos SSL/TLS están habilitados en el servidor CQD y el servidor que está ejecutando a SQL Server que aloja la base de datos de QoEMetrics.