Síntomas
Cuando intenta compartir un calendario con Microsoft Outlook, Outlook en la web o Exchange Online PowerShell, recibe uno o varios de los siguientes mensajes de errores.
Outlook para Windows
Este calendario no puede ser compartido por una o más personas.
Outlook en la Web
No tiene permiso para compartir el calendario con <de correo electrónico>.
Exchange Online PowerShell
La solicitud no se puede completar. No tiene permiso para compartir este calendario.
Causa
Este problema se produce si el calendario que está compartiendo aparece dos veces en el panel Calendario en Outlook. El nombre del calendario duplicado aparece igual que <propietario del buzón>.
Solución alternativa
Para evitar este problema, use uno de los siguientes métodos para quitar el calendario duplicado en el panel Calendario.
Método 1: Use la Outlook para Windows cliente para eliminar el calendario
-
En Outlook para Windows, abra el panel Calendario y, a continuación, busque el nombre del calendario que es el mismo que <del buzón>.
-
Haga clic con el botón derecho en el calendario y, a continuación, seleccione Eliminar calendario.
-
Reinicie Outlook.
Método 2: Usar Outlook en la web para eliminar el calendario
-
En Outlook en la web, abra el panel Calendario y, a continuación, busque el nombre del calendario que es el mismo que <propietario del buzón>.
-
Haga clic con el botón derecho en el calendario y, a continuación, seleccione Eliminar.
Método 3: Usar MFCMapi para eliminar el calendario
-
Salga Outlook y, a continuación, cierre Outlook en la web en todos los equipos conectados al buzón de usuario.
-
Siga estos pasos en MFCMapi para eliminar el nombre del calendario duplicado.
Nota Para poder realizar estos pasos, debe usar un cliente de Windows para iniciar sesión en el equipo del propietario del calendario o tener configurado el perfil de Outlook del propietario del calendario en un cliente Windows calendario.-
Descargue MFCMapi desde GitHub.
-
Ejecute Mfcmapi.exe.
-
Seleccione el menú Herramientas y, a continuación, seleccione Opciones.
-
Active la casilla siguiente: Use MDB_ONLINE al llamar a OpenMsgStore.
-
Seleccione Aceptar.
-
En el menú Sesión, seleccione Inicio de sesión.
-
Si se le solicita un perfil, seleccione el nombre del perfil y, a continuación, seleccione Aceptar.
-
En el panel superior, busque y haga doble clic en la línea que corresponde al buzón.
-
En el panel izquierdo, expanda Contenedor raíz.
-
Haga clic con el botón derecho en Vistas comunesy, a continuación, seleccione Abrir tabla Contenido asociado.
-
En la columna Asunto, busque y seleccione el nombre del calendario que es el mismo que <buzón de correo>.
-
Abra el menú Acciones y, a continuación, seleccione Eliminar mensaje.
-
Cierre la ventana.
-
En el menú Sesión, seleccione Cerrar sesión para cerrar la sesión de MFCMapi.
-
Estado
El Microsoft 365 de servicio ex249095 que realizaba el seguimiento de este problema se resolvió como corregido el 31 de mayo de 2021.