Síntomas
Cuando usa El Portal de negocios junto con Microsoft Dynamics GP o Microsoft Dynamics SL, recibe el siguiente mensaje de error en uno o varios elementos web:
Una de las propiedades del elemento web tiene un formato incorrecto. Windows SharePoint Services puede deserializar el elemento web. Compruebe el formato de las propiedades e inténtelo de nuevo.
Causa
Este problema puede deberse a permisos establecidos incorrectamente. Normalmente, este problema se produce porque el grupo de STS_WPG/WSS_WPG no tiene permisos suficientes.
Resolución
Compruebe que los siguientes grupos de usuarios tienen los permisos mínimos necesarios para la carpeta Windows, para la carpeta Windows\Temp y para la carpeta Windows\system32\logfiles. En la tabla siguiente se enumeran los permisos mínimos necesarios:
Grupo de usuarios |
Permisos |
Administradores |
Control total |
SYSTEM |
Control total |
STS_WPG (SharePoint 2.0) |
Leer |
WSS_WPG (SharePoint 3.0) |
Leer |
Escribir |
|
Servicio de red |
Leer |
Escribir |
Nota Solo tiene que establecer permisos para el grupo de usuarios servicio de red en un controlador de dominio.
Para ver o cambiar los permisos de una carpeta, siga estos pasos:
-
Inicie el Explorador de Windows.
-
Haga clic con el botón derecho en la carpeta para la que desea ver los permisos y, a continuación, haga clic en Propiedades.
-
Haga clic en la pestaña Uso compartido, haga clic en Compartir esta carpetay, a continuación, haga clic en Permisos.
-
Si existe el grupo o el nombre de usuario cuyos permisos desea ver o actualizar, vaya al paso 5. Si el grupo o el nombre de usuario no existe, siga estos pasos:
-
Haga clic en Agregar.
-
Escriba STS_WPG o WSS_WPG, según su versión de SharePoint, o escriba el grupo o el usuario cuyos permisos desea ver o actualizar.
-
Haga clic en Comprobar nombresy, a continuación, haga clic en Aceptar.
-
-
Seleccione el grupo o el nombre de usuario cuyos permisos desea ver o actualizar.
-
En el área Permisos, haga clic para seleccionar las casillas de los permisos mínimos necesarios.
Después de restablecer los permisos, cierre el explorador web y, a continuación, reinicie El portal de negocios.